Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: P35-DS3 reboot loop




  1. #11
    Join Date
    Mar 2008
    Posts
    9

    Default Re: P35-DS3 reboot loop

    Well something isnt right yet..Its about the same as FellowTraveller.
    I needed to reboot,windows shuts down.Pc reboots but does not show any post and reboots again..
    Then suddenly it boots normal but my cpu is again at stock settings..

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3 reboot loop

    Quote Originally Posted by FellowTraveller View Post
    I had this exact problem pop up today with my P35-DS4 Rev. 2.0. I powered down last night (something I normally don't do) and this morning had the endless reboot cycle. Even tripping the BIOS jumper wouldn't work, so I had to pull the battery. That got me back into the BIOS, but each time I saved my settings (which had been stable for nearly a year) it would start cycling again.

    Eventually I got it stable again after notching my FSB up another +1. Interesting that it suddenly required more voltage after this long. I wonder if it's a sign of a mobo about to off itself. Oh well, I've been thinking about a Core I7 upgrade, I suppose that would push me into it.
    How SURE are you it was 100% Stable before? Have you tested the ram one stick at a time recently? If not, please do so now with memtest86+ 5-10 full passes
    Memtest86+

    Could be dying memory, or really anything. A bump in voltage needed is nothing to worry about anyway, likely just means you are not as stable as you once thought or your chip has finally broke itself in.....

    Or Chip creep has settled in
    Info: What is "Chip Creep"? - Overclock.net - Overclocking.net
    Chip creep - Wikipedia, the free encyclopedia

    Quote Originally Posted by Th3_uN1Qu3 View Post
    There are lots of variables there. Personally i don't think the board is dying, if it works with the new voltage adjustment just let it be.
    Agreed ^^

    Quote Originally Posted by dafour View Post
    Well something isnt right yet..Its about the same as FellowTraveller.
    I needed to reboot,windows shuts down.Pc reboots but does not show any post and reboots again..
    Then suddenly it boots normal but my cpu is again at stock settings..

    Sounds like you are using the wrong settings, do you see a red warning in the MIT Section of the BIOS?

    Please fill this out and I will see if I can help you get it figured out >>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    CPU = Model #
    Motherboard = Model, Revision #
    BIOS Version =
    Ram = Brand, Model#, Part#, And or Link

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 
    Dram RAS# to CAS# Delay_________ 
    Dram RAS# Precharge Delay_______
    Precharge Delay (tRAS)__________ 
    
    ACT to ACT Delay (tRRD)_________ 
    Rank Write to READ Delay________ 
    Write to Precharge Delay_________ 
    Refresh to ACT Delay______________ 
    Read to Precharge Delay__________
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #13
    Join Date
    Mar 2008
    Posts
    9

    Default Re: P35-DS3 reboot loop

    CPU = Model Core2Duo E6550
    Motherboard = Model, Revision EP35-DS3 rev 2.1
    BIOS Version = bios F14C
    Ram = OCZ 4096kit 1066 (OCZ2G10664GK)

    [code]Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [7]
    Fine Clock Ratio ____________dont have this
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [477]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Auto]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 6
    Dram RAS# Precharge Delay______6
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ AUTO
    Rank Write to READ Delay________ AUTO
    Write to Precharge Delay_________ AUTO
    Refresh to ACT Delay______________ AUTO
    Read to Precharge Delay__________AUTO
    Static tRead Value_______________AUTO
    Static tRead Phase Adjust________ [Auto]


    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.2V]
    PCI-E OverVoltage Control_ [+0.0V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [1.35] 1.31 in cpuz

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Disabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Enabled] *Note* Must be enabled to flash from USB

    Here ya go...
    Last edited by dafour; 05-12-2009 at 12:25 AM.

  4. #14

    Default Re: P35-DS3 reboot loop

    This happened to me again last night. It seems to only happen after the machine has been powered down for some time. PSU problem, perhaps? It's a two-month-old Antec True Power Trio 650w.

    I did run memtest the first time this happened. Once I was finally able to reboot with OC settings it checked out OK.

    It's bizarre. Everything is fine as long as I never shut my computer down for more than a few minutes.

  5. #15
    Join Date
    Mar 2009
    Location
    Bucharest, Romania
    Posts
    140

    Default Re: P35-DS3 reboot loop

    I do admit i don't shut down my computer too often... Try Sleep (S3) mode instead. ;)
    Pro hardware technician for PC, Laptop and Sound equipment.

  6. #16
    Join Date
    Mar 2008
    Posts
    9

    Default Re: P35-DS3 reboot loop

    Welli just made a reboot and again the settings are on stock.
    Its like it only happens when manually restarting....

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: P35-DS3 reboot loop

    Try replacing your mobo's battery.
    If it's weak you can "lose" your bios settings when you turn your system off.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •