Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 89 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #21

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    It has ran 4 passes of MemTest86+ without any failures, however...

    When I first installed the Tracer RAM I noticed the LED's on one strip seemed lazy compared to the others, it was originally installed DDR2_2 so I moved it to DDR2_1 to see if it was the socket or the RAM, it is the RAM as it is still lazy regardless what socket I try it in. I also noticed it was much hotter than the other sticks.

    It is the bottom stick in this video...


    I have chatted to Crucial about this and they said they will replace it as they should all behave in a similar pattern which confirms what I thought.

    I don't think this is my other problem though, just that I am glad this has been highlighted and the "Diagnostic" () LED's are worth it!
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  2. #22
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Gotta love completely useless LED's! I sure love the 6 phase LED's on my UD3P..... if I had x-ray vision I could see them through my case.

    If they hadn't spent money on the LED's they might have been able to afford to fit forward facing SATA ports instead. Same with the JMicron SATA controler, pointless addition just to be able to tick a marketing features box.

    Those messages at boot are nothing to be worried about, just means there are a few settings out of place (probably Ref voltages, VTT or PLL, or a combination of them all). Windows 7 Task Scheduler on my system hangs at shut down with exactly 515FSB, and Realtemp shows no temperatures. Wierd but harmless.

    Although 449 x 9 is getting close to the limit of your CPU, you should be able to get 8x500 stable, it's not like it's a quad. 8x500 would put your RAM at max rated speed.

    If you adjust ref volts etc and still get no joy, it's time to decide on what you think is a reasonable vCore limit. 1.4000v? 1.45000v? What temps are you comfortable with? vCore can be as much of a factor in raising the FSB as anything else. If the CPU can't send a strong enough signal down the overclocked bus, you could have every other setting perfect and it wouldn't matter.

  3. #23

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by profJim View Post
    449 is very close to "the edge".
    MCH Core = 1.10 in post #17 may not work, use 1.24 from your initial 499 screenshot.
    If you get errors @ 449, drop down to 440MHz and test with your 449MHz settings.
    At 440, you'll be ahead of BD3D, he's resting on his laurels at 3.950GHz.

    I hope you're saving "good" bios profiles (F11 and F12) in the main bios screen.
    Mommy! Its the mean man!

    But seriously. Do you really think I can top a GA-EP45-UD3P?

    No, wait.

    What ever happened stability versus not getting too hung up on the "magical" 4.0 GHz setting ProfJim?

    OK I'm done now. (sry D-an-W.)

    And thanks again ProfJim!
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    When I first installed the Tracer RAM I noticed the LED's on one strip seemed lazy compared to the others, it was originally installed DDR2_2 so I moved it to DDR2_1 to see if it was the socket or the RAM, it is the RAM as it is still lazy regardless what socket I try it in. I also noticed it was much hotter than the other sticks.

    I have chatted to Crucial about this and they said they will replace it as they should all behave in a similar pattern which confirms what I thought.
    When I was using my 2.2 volt PC2-6400 Ballistix Tracers (2x1GB), each one marched to a different drummer but their activity rate was similar. Temperatures were similar; verified by my infrared laser temp probe. My downdraft cpu heatsink probably helped.

    The temperature probe cost $25 from Harbor Freight.
    This one might be a better buy for only $5 more.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    The replacement RAM is out for delivery today so I should be back in action tonight.

    Would you still start off with an (At least) 8 pass Memtest86+ run initially for stability tests Jim?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Unfortunately, YES.
    There really aren't many shortcuts when it comes to stability/stress testing.
    If you cut corners now, you might get bitten in the butt later after many hours of testing.
    Make sure your system is stable at stock settings, which means Memtest86+ initially, followed by extended testing with Prime95, OCCT, or Orthos for at least 6 - 8 hours or longer.

    If you want to cut corners, Memtest86+ is the one; do a 2 - 4 initial pass test, followed by full tests with the others.

    I recommend using Intel BurnTest as the second test, which will take less than 1/2 hour if you perform a 10 - 15 loop test. WATCH YOUR CORE TEMPS with IBT. If IBT has errors, there's no sense in performing the other much longer tests. My preference is to then use OCCT (for its built in temperature and voltage graphical monitoring), along with either Prime95 or Orthos. Running 2 of these 3 programs is pretty thorough.

    I suggest that your initial testing uses Memtest86+ and others at stock cpu/memory settings. Once you know that you have a solid foundation. Then you can skip to 400+ cpu speeds. If you want to skip higher, start with 440MHz.

    The one shortcut I do take is that I only run 1 pass with Memtest86+ in my subsequent tests unless I'm trying for very aggressive memory timings. In this case, I follow the Memtest86+ loop with 10 - 20 loops of the #5 test which happens to be my nemesis.

    Testing is a PITA, but the ultimate rewards make it well worth it.
    Happy testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Memtest86+ with optimised defaults set in the BIOS I assume then PJ?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  8. #28

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I left Memtest86+ running overnight on default settings and so far it has passed 13 times (8 Hours). It will have been running for roughly 17 hours when I get home from work today.
    On a side note, I also installed Windows 7 on a spare drive, seems pretty nice so far!
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    After loading OPTIMIZED settings, apply the settings in the first half of this post to avoid problems. After Memtest86+ perform the balance of your stress tests to ensure that your hardware is stable. Then it's time to o/c and further test your system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Cheers PJ, I will get to it later today. This thing called work keeps getting in the way of my fun though!
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 3 of 89 FirstFirst 123451353 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •