Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 36 of 89 FirstFirst ... 2634353637384686 ... LastLast
Results 351 to 360 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #351
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by D-an-W View Post
    I need the big guns to take a look at my template now and see where I could find some Prime Large stability (PLEASE!)...

    IBT and OCCT Linpack are passing without error, but standard OCCT and Prime Large are being their usual PITA.

    Help!
    Not a big gun by any stretch but I'd say (assuming your memory is not the issue here what so ever) that it's one or a combo of #1 CPU VCore/MCH Core/Mch Reference? (could be you never know) #2 Would be *maybe* the chip is at its limit? If that's possible that is.

    I know I wouldn't mind running @ 4.530ghz 533x8.5 but I think I'd require a massive VCore to get it stable (I've been trying from 1.36250 to 1.4250 with no luck so far in prime/occt) also looking at your IBT temps, which admittedly would never happen in real world let alone in games are something to think about if I want my chip to last 3-5 years that I plan to keep it.
    Last edited by KayossZero; 06-30-2009 at 08:09 PM.

  2. #352
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    If Prime large FFT is failing, I'd give VTT and MCH Ref tuning a go. I know you've tuned them already, but not sure if you've done it at this clock speed. Try 0.62-0.76 MCH ref at VTT from 1.2-1.4, you may strike gold somewhere.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #353

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Thats 99 combinations psycho (I made a chart!!!)!
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  4. #354
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Yep. It's surprising how many different combinations come from a couple of variables.

    You should have seen mt Q8200 spreadsheet when I was trying to go from 3.2Ghz to 3.4Ghz, and stablize the D strap. It would have been quicker to crack 128bit SSL with a BBC Micro.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #355
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    D-and-W

    I see on your latest 4.24GHz( 530x8.0) template that you are using VTerm of 1.32 .
    Are you living dangerously.. or has opinion changed that 1.32 is ok? I thought it was nothing over 1.30.

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  6. #356
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    VTT (CPU term) is commonly thought to be safe up to 1.4V. Lower as always is better, but 1.32 is pretty safe, I'd say no riskier than the default of 1.2V really.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #357
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Psycho101 View Post
    VTT (CPU term) is commonly thought to be safe up to 1.4V. Lower as always is better, but 1.32 is pretty safe, I'd say no riskier than the default of 1.2V really.
    Yeah, also PLL being over 1.61 is a chip killer I hear or at least degrades it much faster than it being lower than that.

  8. #358
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Agreed. The exact level at which risks increase greatly with PLL, like with VTT aren't certain, but Intel's maximum rated PLL is 1.60V. As UD3 P45's won't set 1.60V, just 1.61, this is deemed acceptable. I will admit I'm comfortable up to 1.65V PLL but will go no higher. That's just a personal choice though, and it may be better to stick to 1.61V.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #359
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Psycho101 View Post
    Agreed. The exact level at which risks increase greatly with PLL, like with VTT aren't certain, but Intel's maximum rated PLL is 1.60V. As UD3 P45's won't set 1.60V, just 1.61, this is deemed acceptable. I will admit I'm comfortable up to 1.65V PLL but will go no higher. That's just a personal choice though, and it may be better to stick to 1.61V.

    Wow I've never really played with the CPU PLL. I set it to 1.57 and have left it there.

    I am trying the CPU term of 1.32 and now I think I have 4.2Ghz stable.. will know in another 10 hours (or so )

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  10. #360
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by D-an-W View Post
    Thats 99 combinations psycho (I made a chart!!!)!

    So we should hear something back from you by the end of summer!!
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

Page 36 of 89 FirstFirst ... 2634353637384686 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •