Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 40 of 89 FirstFirst ... 30383940414250 ... LastLast
Results 391 to 400 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #391

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I could be wrong here devoh, but I am pretty sure you are supposed take the CPU OUT of the motherboard before you lap it
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  2. #392
    Join Date
    Mar 2009
    Location
    Romania :(
    Posts
    95

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    @edge929: your PLL voltage is set way too high. Don't go above 1.61 at most for daily use. Even that shouldn't be needed. Also, VTT is almost at the maxmium level of 1.4V so you should try and decrease that as well. You shouldn't probably need all that vcore for you CPU to do 4GHz, as it's a 1.225V vid, but who knows, maybe it's a bad overclocker like mine. Oh, and try decreasing MCH reference to .74 or .72 with you VTT set to 1.2V then increase VTT aack to desired level.
    GA-EP45-UD3R (F12)
    Zalman CNPS-7000C-CU
    E8400@3.6GHz
    2x2GB A-DATA Vitesta 800+ CL4 Extreme Edition @ 1066MHz@2.0V (5-5-5-15)
    Asus EN9800GT Ultimate @ 810/2000/2200
    Seagate 250GB + WD 500GB + WD 640GB
    Asus DRW 1608-P
    BenQ G2010WP
    Thermaltake TR2 500W
    Windows 7 Pro x64

  3. #393
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    If he's stable, there's no need to alter MCH ref. Nor is there a need to reduce VTT. Lower is better and it wouldn't hurt to see if it can be decreased, but it's certainly not urgent. Running 1.4V myself, simply because no other value regardless of ref volts is stable.

    The reason it needs so much Vcore is that it's a C0 stepping. It's not going to do 4GHz with much less voltage.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #394
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    @ devoh

    TJmax is the point at which the CPU will throttle and sometimes completely shut off to protect itself from damage. Critical temp is the point where Intel can't guarantee the CPU will operate error free and will not replace it under warranty if you go over that temp (not that they can find out exactly what temp it's reached).
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #395
    Join Date
    Mar 2009
    Location
    Romania :(
    Posts
    95

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Indeed those are acceptable and probably needed, but PLL set at 1.73V is still way to high.
    GA-EP45-UD3R (F12)
    Zalman CNPS-7000C-CU
    E8400@3.6GHz
    2x2GB A-DATA Vitesta 800+ CL4 Extreme Edition @ 1066MHz@2.0V (5-5-5-15)
    Asus EN9800GT Ultimate @ 810/2000/2200
    Seagate 250GB + WD 500GB + WD 640GB
    Asus DRW 1608-P
    BenQ G2010WP
    Thermaltake TR2 500W
    Windows 7 Pro x64

  6. #396
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Yes, PLL is a touch high. As you say, reducing it will likely be easy. Right down to 1.61 to start, then to 1.57 if 1.61 was stable. As a last resort I'd personally be happy up to 1.65 if I really wanted that overclock and it was the only way.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #397
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I must admit that pll of 1.73v did stick out like a sore thumb for me as well, but I didn't mention anything because it seem to work for him along with his other settings.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  8. #398

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    1.73v PLL is crazy lol. I don't even need to raise my PLL at all to reach 4.2GHz.. and from my experience, raising the PLL too high will cause instability.


    Core2Duo E8500 E0 @4.25GHz (500x8.5)
    | Windows 7 RC Build 7100 | Visiontek HD4850 OC 685/1100
    Gigabyte
    GA-EP45T-DS3R | 4Gb (2x2Gb) 1333MHz Patriot DDR3 | 1.14TB (640+500gb) WDC Green
    Antec Earthwatts 500w |
    Antec Nine Hundred
    Screenshots:
    [1][2][3][4][5][6]

  9. #399
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Well my 525FSB x 8 = 4.20G run that went almost 72 hours.. I stoped it to try and calibrate my temps.. well I left my computer off most of the day.. now it will not POST at those settings... argh!!

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  10. #400

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Try upping MCH Core one notch devoh (You probably have already), I get the feeling your PC is sulking for leaving it off all day
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 40 of 89 FirstFirst ... 30383940414250 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •