Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 50 of 89 FirstFirst ... 40484950515260 ... LastLast
Results 491 to 500 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #491
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by D-an-W View Post
    FAILED @ 13.5hrs...

    Is there anything I shouldn't do when running Prime, it has been running all day on it's own, within 2hrs of me arriving home it has failed. I have only been browsing and downloading some TV episodes with NewsBin Pro...

    IMHO.. if running something causes a failure.. then you have a problem.. Unless it is just bad Karma issues.. then I would say an exercism is in order!

    I play games while running prime95.. I really go for max stress.

    -devoh
    Last edited by devoh; 08-05-2009 at 08:28 PM.
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  2. #492
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Try running Prime95 large FFTs again, and start downloading some TV episodes about 15 minutes to an hour after you've started your stress test to see if the failure is repeatable.

    I've run Prime95 and OCCT simultaneously without any issues, but this appears to be counter productive.

    In some threads, posters are running extreme games while they're stress testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #493

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Cheers folks (Morning PJ!), I will give it another go tonight...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  4. #494
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    D-and-W did you go back to F9? Did you have a problem with F10x ?

    I'm having the same problem as you. I can go 24 hrs+ and then the next day it says after 12hrs on large FFT in Prime95

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  5. #495

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Not gone back (YET!) to F9, I get pretty much the same results on F10x to be honest.

    I am HOPING to get the bathroom finished this weekend so I should have some more time for playing after that...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  6. #496
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Well I lapped my heatsink!! I checked my CPU and it's pretty darn flat. soooo that made me a perfect candidate for lapping. I think I am getting about a 5-9 degree drop in temps!! Woot!! I am using AS5 (so no cure time yet).. which is a bear to spread especially between two flat surfaces. So I am really still not happy with my application of thermal paste. I may go back and try MX-2 since I seem to remember that be easier to spread.

    It took about two and a half hours.. I went from 220, 400, 800, 1000, 1500. If you decide to try it, just go slow... 220 grit works it realy fast. But IF I can do it.. anyone can do it.. I did not use a polish to get the full mirror effect... It is already way smother than it came to me stock.

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  7. #497
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Good work devoh.

    I know what you mean about grits lower than 400. I'd advise people to start with 400 grit. One false move with something like 220 grit and you can end up gouging a huge set of valleys in your HSF that will take a long time to sand out.

    With a flat HSF you should be good to go if you use the blob/line method for TIM rather than spreading it. If you do want to spread, definitely go for a TIM with the consistency of MX-2. It's a lot "looser" than AS-5, and much more so than Chill Factor 2. Chill Factor 2 actually peals off as you try to spread it, it's that dry and gloopy.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #498

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    ANOTHER failure at 13.5hrs ...WTF!!!

    /me is stressed with this now
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #499
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I wish these BIOSs came with change logs.. I'd love to know what issues they are working on.
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  10. #500

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    FAILED @ 23hrs 34mins...Prime Large of course!

    I'll post the template when I reboot next, just testing Blend.
    Last edited by D-an-W; 08-03-2009 at 02:44 PM.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 50 of 89 FirstFirst ... 40484950515260 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •