Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 54 of 89 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #531
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    D-and-W

    Awesome job!! What were your temps like? I was going to wait till F10 final came out... but I need some speed!!

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  2. #532
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    54 pages!!

    Amazing how you got so many users to chime in and help and bullshizzle around with you, while some users can't even get a reply sometimes.

  3. #533

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Testing 480x9, passed 20x IBT (Getting warmer now) and currently 4hrs into Prime Blend...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  4. #534
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Dan, dude, can you tell me what kinda temperature you had at roughly 4GHz and what was the lowest VCORE to achieve it?

  5. #535

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I will restest it if you like, you want the max temp when running IBT?

    My VID is pretty poor @ 1.2750v so I might need more VCore than you do / did...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  6. #536
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Well, you seem to have quite good cooler just like me, and temperatures are what I am interested in. Dump as much frequency as you can and set VCORE to um... I believe it's two steps above 1.3, then have Small FFTs run for say 15 mins. Okay? Thanks!

    edit: IBT is welcome as well!

  7. #537
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    D-and-W when you upgraded your BIOS to F10e did you start from scratch on voltages?
    MCH and CPU?

    The reason I ask is I am.. and at the moment I am a couple of hours into 500 FSB like you but with only a 1.26 volt MCH. I have the multiplier set to 6 for only 3Ghz to find my stable FSB and MCH settings.. but so far there seems to be some improvements in F10e over F9 in stability.. probably way to early to make such statements.. but curious if you tried lower on MCH.

    -devoh

    edit... 1.26 failed on a monster IBT run... I used 3096 of ram and it ran for 7676 seconds... So I am now testing 1.28 on the MCH
    Last edited by devoh; 08-19-2009 at 05:17 PM.
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  8. #538
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #539
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by devoh View Post
    D-and-W when you upgraded your BIOS to F10e did you start from scratch on voltages?
    MCH and CPU?

    The reason I ask is I am.. and at the moment I am a couple of hours into 500 FSB like you but with only a 1.26 volt MCH. I have the multiplier set to 6 for only 3Ghz to find my stable FSB and MCH settings.. but so far there seems to be some improvements in F10e over F9 in stability.. probably way to early to make such statements.. but curious if you tried lower on MCH.

    -devoh

    edit... 1.26 failed on a monster IBT run... I used 3096 of ram and it ran for 7676 seconds... So I am now testing 1.28 on the MCH
    I have said this my self in other posts. I have noticed a big drop in my voltages required for 9x450. Right now im working on 8..5x500 and sofar looking good.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #540
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Sweeeeeeeet!! I passed 100 rounds of IBT in 7.2 Hours using 3096 of ram.. and a game or two of UT3 thrown in.. 1.28 MCH Core is looking good for 500FSB.. now for some prime95. I'm liking this new BIOS F10e....

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

Page 54 of 89 FirstFirst ... 444525354555664 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •