Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 64 of 89 FirstFirst ... 1454626364656674 ... LastLast
Results 631 to 640 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #631

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I can run IBT with my current settings and pass no problem but as usual Prime Blend is being a right royal PITA.

    I have never tried OC-1200 so it will be good to see if it actually does anything...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  2. #632
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Originally you had problems with Prime95 large FFTs, now it's the Blend test.
    How soon before you're sniveling about small FFTs?

    I've had the same results when using OCCT or Prime95. Sometimes one will generate errors earlier than the other one.

    It would be interesting to see if the OCCT Linpack test gives similar results to IBT.
    I run IBT as my initial quick-and-dirty stability test for about 1/2 hour. If it fails, I don't bother with OCCT or Prime95 testing.

    The biggest advantage with using OCCT is the built-in voltage and temperature monitoring graphs, as you can verify if any of these settings might have led to any failures.

    **edit** just noticed, the thread view count is now = 15,000 !!!
    Last edited by profJim; 08-28-2009 at 03:50 PM. Reason: updated thread view count
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #633
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I cannot get stable!! I previously was!!
    Bloody hell, plus Windows activation popped out on me and I had to reinstall.

  4. #634
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Reinstall? What?

    All this tweaking and clocking and you don't use mirrors?

    What has been going on in this thread? Are there only students here and no teachers?

  5. #635
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I am using Windows 7, and quite logically I don't have it bought because it is not being sold yet, and the trial period ran off :/

    What mirrors?

  6. #636
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    What again!!?

    Trial of windows 7 ends in July 2010, so how did it run out?

    Mirrors, I mean mirroring your OS Install .... Backup mirror, takes 5 minutes to restore your system

  7. #637
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    No, that probably applies to RC, I use RTM.

    Hell no, I thought about that in past, but I never found such basic setup I'd be completely happy with :P Always something that gets updated the next day etc.
    I might do that when W7 hits the shelves.

  8. #638
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Ahh ya that is right, I did mean the RC

    Either way, sounds like someone needs to teach you about mirroring your system! You can set daily backup anytime, even if you missed a few days or new apps, at least your backup would not be a clean install, only a few things behind instead

  9. #639
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Well, I don't have a problem with reinstalling. Two hours spent reinstalling once a year is far from bad.
    And I don't need to be teached, trust me :P Like I said - maybe in time.
    Anyway, back to 1066MHz driving strength and 2.2 VDIMM. Grr.
    Oh and I got electricity bill yesterday - HOLY ****.

  10. #640
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Ya, I know. I like clean installs myself, but I always just use a clean mirror, takes far less time and activation and basic apps already installed is great

    Betta lay off the plug in sounds like!! How much extra was your bill?

Page 64 of 89 FirstFirst ... 1454626364656674 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •