Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 65 of 89 FirstFirst ... 1555636465666775 ... LastLast
Results 641 to 650 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #641
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Like hmm, 20 eur more.

  2. #642
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #643
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    What the hell, I could Prime for 25 hours before and now it crashes within minutes with SAME SETTINGS!!!!

  4. #644
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Did you change anything? Are you really sure nothing changed?
    You might try re-loading your saved profile.
    Don't know if this will help, but my stress testing is always done about 15 minutes after I've booted my system.
    You could try running the same test in OCCT and see what happens.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #645

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I've had the thing where it would crash with settings that did previously work. RELoading my saved bios profile seems to resolve the issue, at least for me. Dont know how or why this works as it does, but it does.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  6. #646
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by profJim View Post
    Don't know if this will help, but my stress testing is always done about 15 minutes after I've booted my system
    What do you mean by this?

    In fact sometimes (well it happened about 3 times in total) I power off the PC and for some unknown reason I get stuck in reset loop, and it won't go away until I clear the CMOS.
    I had to redo the settings based on the template I posted here.

    Screw it, went back to 533x7.5, no patience for this crap anymore :(

  7. #647
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    For my extended stability tests, I want a level playing field, starting with "clean" start.
    The 15 minute wait is for the system to stabilize and complete its initial housekeeping.
    Overkill? Maybe.
    I use the same approach when performing benchmarks.

    **edit** Are you saving various bios settings as profiles? This would simplify things when you need to restore your bios settings and ensure that you've got the exact settings that you want.
    Last edited by profJim; 08-29-2009 at 07:04 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #648

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I was getting Prime failures in less than an hour with 480x9 (IBT passing fine) so decided to try more DRAM Voltage, upping it from 2.02 to 2.06.

    This morning I was presented with a BSOD, of the 00124 variety but checking the Prime results log it occured @ 6hrs 10mins which is kind of, well...an improvement?

    I will post back with the template but does anyone have any ideas while I rip out our kitchen?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #649
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I found new strength overnight.
    Will do last attempt at 540:
    loaded optimized settings and redid the template. Let's see. The only change is the memory ref voltages set to auto, VDIMM to 2.1. If it fails, I will increment up to 2.2 and then try the same with 1200 driving strength. If it still fails, I will settle down to 533x7.5, which is still better than what I used to have ages before up until now. Phew.

    Ok something is seriously wrong, because what used to be perfectly stable instantly fails. FFS!!!
    Last edited by Octopuss; 08-29-2009 at 03:57 PM.

  10. #650

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Check back in the thread, I had the exact same thing happen with me. I think I had to up either MCH Core of VCore to rectify...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 65 of 89 FirstFirst ... 1555636465666775 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •