Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 72 of 89 FirstFirst ... 2262707172737482 ... LastLast
Results 711 to 720 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #711

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    VCore is 1.42ish, cant remember exactly. I have ran it as high as 1.46 when testing 500x9, will post a template when I next reboot...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  2. #712
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Ah that explains the frequency. But damnit, what kinda RPM is the fan on the CPU cooler running at? :-O
    With Noctua at 1000RPM, my CPU is getting past 70C with 1.36875V on the cores... That is Small FFTs.

  3. #713

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I have two Noctua on there, they are set to Auto in the BIOS so I guess they are on full atm...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  4. #714
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    ah lol :P

    I frigging wanted to remote-tweak the PC, so I installed Easy Tunes and after some changes the PC doesn't show up anymore :D I gotta do it over the weekend, remote approach with skipping the BIOS digging doesn't work :D

  5. #715
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Octopuss View Post
    lol even my old 533x7.5 is not stable anymore
    what the hell
    voodoo...

    Are you really only running with a 425Wat power supply?!!?

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  6. #716
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Psycho101 View Post
    So I added a little more Vcore to my current 3.9GHz settings to give a more significant temperature in IBT and tested with and without the washer mod.

    I used a 1 inch wide wsher which is about 3mm thick. Adding it to the mount gave a much sturdier grip on the CPU. I could still rotate the cooler, but with much more difficulty now.

    looks like it's time for the washer mod for me too! I'd like a sweet 5c drop. I forget if there is plastic under the mount. I'm worried about a short. So did you try two washers for a 6mm diff? I just looked and I have 1/2 inch wide brass washers that are only around 1mm thick.. guess it's time to head to the store.

    -devoh
    Last edited by devoh; 09-03-2009 at 10:26 PM.
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  7. #717
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by devoh View Post
    Are you really only running with a 425Wat power supply?!!?

    -devoh
    425W seems pretty reasonable. It's a quality unit too, so no doubt there's a little spare capacity left.

    I couldn't quite get two washers under there and be able to insert the retaining screws unfortunately. I'm going to see if I can buy a 4-5mm washer from my local hardware shop.

    If you left your mount standard thee is a square of foam in the centre helping lift the bracket off the board and also the rest of the mount is covered by a piece of thin plastic the same shape as the bracket.

    I modded my retention bracket though. I pulled the plastic protector off and covered the metal with some double sided sticky pads, the ones you stick rear view mirrors onto windscreens of cars with. this means I can unscrew the cooler and not have to take the mobo out. It works well.

    To make it easier to mount I recommend also using some double sided tape to stick the washer to the bracket. This means it's always going to be dead centre when you mount and you don't need three hands to hold everything.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #718
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Back deep in testing.
    536x7.5, normal CPU ref, VTT 1.34. At least Prime hasn't crashed immediately as usual. Expecting at least 10 mins. lol.

  9. #719
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Template saved and new idea arose.
    I'd like to find max possible CPU frequency for 1.36250V (seems like the voltage that doesn't bring insane jumps in peak temperature). Now, for this test how low would you probably go with FSB? A wise man posted not long ago that high FSB might require higher VCORE.

    edit: 8.5x500 absolutely no go, VTT 1.2-1.34; ref normal and then .76. no no no no, FU user :P
    Last edited by Octopuss; 09-04-2009 at 02:33 AM.

  10. #720
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    For my purposes I find anything of 400 FSB or over that allows me to use the RAM I have close to 1066 is OK.

    For 1.3625V you should be able to get a nice round 445*9 and use a 2.40B multi for DDR-1068. That sounds nice and balanced for a non-warp-speed FSB overclock. You could even try and push it by using a 2.50A multi for DDR-1112. The Dominator should be happy to do it, hopefully.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Page 72 of 89 FirstFirst ... 2262707172737482 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •