Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 76 of 89 FirstFirst ... 2666747576777886 ... LastLast
Results 751 to 760 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #751
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    HAHAHA Ya I bet he wont know what to do now!

    He may even give the wife some much needed attention with his spare time, causing her to schedule more electrical related house work to be done

  2. #752
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    lol marriage is such a pleasure (who knows where does this line originally come from? :P)

  3. #753
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Octopuss View Post
    lol marriage is such a pleasure (who knows where does this line originally come from? :P)
    NOT from a male, that's for sure

  4. #754
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I should probably try much lower FSB, because 4.05GHz is rock stable with 1.34375 VCORE, but Blend keeps on failing. It fails even with 1.35 and slightly above (I assume). It seems to work at 1.36250 and one step above. Damn FSB is demanding!
    I will try to find stable VCORE for both tests anyway, and then move onto fiddling around with 450 or 445*9. Curious about those 2.5 and 2.6 straps.

  5. #755
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Okay, please give me ideas about how to test 450*9.
    It seems like 2.50A strap is pointless as everything keeps on failing. I might be looking at 2.40B, which would give me same memory speed as 540x7.5, but possibly with lower voltages everywhere.
    Anyway.
    At 450FSB, how would you set MCH core, MCH ref, and the other most important settings?
    Seeing the first pages of the thread, I suspect I might be getting 4GHz at under 1.3 VCORE, which would rock!!

  6. #756
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Great gobs of goose$hit !!!! Are you guys still tweaking your computers? Haven't you guys been doing that all summer long?!?!?!?!? When are you all going to start enjoying the computer, rather than priming the thing?!?!?!?
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  7. #757
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    E8400 @ 450MHz Suggested Settings

    Cpu Host Frequency (MHz) = 450 - 460
    Cpu Clock Ratio = 9

    PCI Express Frequency (MHz) = 100
    Performance Enhance = Standard
    Extreme Memory Profile (X.M.P.) = Disabled

    System Memory Multiplier = 2.40B
    Static tRead Value = 8 (for both memory channels)
    Driving Strength Profile = Auto, 1066, or OC-1200 (for both memory channels)

    Primary memory timings = the rated specs for your memory @ 1066MHz
    Advanced Timing Control --> All = AUTO or 3-3-6-54-3 (tRRD-tWTR-tWR-tRFC-tRTP)

    Load-Line Calibration = Disabled
    Cpu Vcore = 2 to 6 clicks higher than the standard VID for your cpu (start high and work lower)
    Cpu Termination = 1.22 - 1.28 (keep this at least 0.05 - 0.10 volts lower than Cpu Vcore (higher often helps with stability)
    Cpu PLL = 1.50 or 1.57
    MCH Core = 1.26 - 1.28 (for your 2x2GB ram, too high or too low causes boot problems or instabiltiy)
    ICH I/O = 1.50 or 1.57
    ICH Core = 1.10 - 1.20
    DRAM Voltage = max rated voltage for your memory or +0.02 higher (up to 0.10 volts less might be better with some memory)

    note: tRD (Static tRead Value) =8 should work up to 460MHz (with 2.40B) and possibly a bit higher
    Most quality high performance 1066 memory will run at 1100MHz or somewhat higher speeds.
    Reference Volt settings set to AUTO should be fine with your setup.
    Last edited by profJim; 09-08-2009 at 10:20 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #758
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by BoombasticSloth View Post
    Great gobs of goose$hit !!!! Are you guys still tweaking your computers? Haven't you guys been doing that all summer long?!?!?!?!? When are you all going to start enjoying the computer, rather than priming the thing?!?!?!?
    Quit picking on them.
    They have OCOCD (obsessive compulsive overclock disorder) but it keeps them off the streets and out of trouble.
    I think that they're practicing for the new TV series called Pimp My CPU.
    Last edited by profJim; 09-08-2009 at 08:35 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #759
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by profJim View Post
    Quick picking on them.
    They have OCOCD (obsessive compulsive overclock disorder) but it keeps them off the streets and out of trouble.
    I think that they're practicing for the new TV series called Pimp My CPU.

    That was hilarious as hell I almost spit my drink out when I read this.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #760
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by profJim View Post
    Extreme Memory Profile (X.M.P.) = Disabled

    Static tRead Value = 8 (for both memory channels)

    Primary memory timings = the rated specs for your memory @ 1066MHz
    Advanced Timing Control --> All = AUTO or 3-3-6-54-3 (tRRD-tWTR-tWR-tRFC-tRTP)

    Load-Line Calibration = Disabled
    Cpu Vcore = 2 to 6 clicks higher than the standard VID for your cpu (start high and work lower)
    Cpu Termination = 1.22 - 1.28 (keep this at least 0.05 - 0.10 volts lower than Cpu Vcore (higher often helps with stability)
    Cpu PLL = 1.50 or 1.57
    MCH Core = 1.26 - 1.28 (for your 2x2GB ram, too high or too low causes boot problems or instabiltiy)
    ICH I/O = 1.50 or 1.57
    ICH Core = 1.10 - 1.20
    DRAM Voltage = max rated voltage for your memory or +0.02 higher (up to 0.10 volts less might be better with some memory)

    note: tRD (Static tRead Value) =8 should work up to 460MHz (with 2.40B) and possibly a bit higher
    Most quality high performance 1066 memory will run at 1100MHz or somewhat higher speeds.
    Reference Volt settings set to AUTO should be fine with your setup.
    Okay, the Extreme memory profile, what the heck does it do anyway? I never used it, just curious.
    LLC I keep on, from my previous experiences it seems to help.
    tRD 8 seems to work this time :D
    VCORE, working from 1.36250, if chipset=stable, then move down...
    How about CPU ref? I am never sure how to set this. With 540FSB I had best results with normal.
    Blend ran for 6 hours with MCH core 1.2, so I assume it will be this or one, max two notches lower.

    Guess that's about all I need to worry about.


    The whole goal about all this is the idea of possibly much lower VCORE due to much lower FSB, and of course lower MCH ref. In the end I will benchmark the hell out of the PC and compare :)
    (haev I mentioned that 540x7.5 doesn't prime with Blend at all yet again? :D)

Page 76 of 89 FirstFirst ... 2666747576777886 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •