Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 89 FirstFirst ... 6789101858 ... LastLast
Results 71 to 80 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #71
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I think he was using the AC Freezer 7 Pro.
    67c with IBT is good.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  2. #72

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    It was the AC Freezer 7 Pro, yes. It was more than adequate three years ago but I guess things move on!

    BBS, what ar your temps with your current setup?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  3. #73
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    67 Does sound good as said, especially as it's IBT.

    You can always try re-seating. Any time I get a new HSF I seat it multiple times 2-3 with the same amount of paste, once with less and once with more. I've found a good balance between paste used and temps then. Plus it puts your mind at rest.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #74

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Now I have the bracket behind the motherboard I guess thats a possibility, I never really did like the Intel type clips.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  5. #75
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Mine is 54c peak load with prime. I haven't tried IBT yet. I just lowered some of my voltage settings for cpu ref, mch core, ich i/o, and am on my 23rd hour. After the 24hr mark I will scour the net for IBT and give it a whirl and post my temp to compare to yours.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  6. #76
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Also note that temperatures aren't really accurate until you calibrate you temperature reading program.

    Truth is, the sensors aren't designed to, and as such don't output temperatures in c/F. the sensors calculate the distance to TjMax, which is 100, and decide when to start thermal throttling.

    If you want accurate temperatures, use realTemp and read this link from the creator on how to calibrate it.

    Real Temp - Documentation

    This is not just worth doing, it's essential. Without calibration your 54c could very well be 64c or even more. Likewise, D-an-W could have actual temperatures of 57c load.

    When comparing temps (and you both certainly have comparable setups) you must also state the ambient temperature of the room your PC was in at the time, or the comparison becomes meaningless. Ambient temperature effects air cooling in a big way. For example My processor peaks at 64c in a room that's 21c. If I wanted to have the windows all open and freeze my t1ts off, I could have temps of 58c or less at about 17-18c.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #77

    Lightbulb Re: GA-EP45-UD3P - Won't boot with 450FSB

    Here is my current template that I am going to stability test unless someone tells me not to...

    Code:
    *************************************
    *************************************
    Gigabyte GA-EP45-UD3P (Rev. 1.0) - F9
    *************************************
    *************************************
    
    ******************************
    MB Intelligent Tweaker(M.I.T.) 
    ******************************
    Robust Graphics Booster ..............: [Fast]
    CPU Clock Ratio ......................: [9X]
    x Fine CPU Clock Ratio................: +0.0
    CPU Frequency ........................: 4.05GHz( 450x9)
    
    ********** Clock Chip Control ********
    
    >>>>>  Standard Clock Control
    CPU Host Clock Control................: [Enabled]
    x CPU Host Frequency(Mhz).............: [450]
    PCI Express Frequency(Mhz)............: [100]
    C.I.A.2...............................: [Disabled]
    
    >>>>> Advanced Clock Control..........: [Press Enter] 
    CPU Clock Drive.......................: [800mV]
    PCI Express Clock Drive...............: [900mV]
    CPU Clock Skew........................: [  0ps]
    MCH Clock Skew........................: [  0ps]
    
    ******** DRAM Performance Control ********
    
    Performance Enhance...................: [Standard]
    Extreme Memory Profile(X.M.P.)........: [Disabled]
    (G)MCH Frequency Latch................: [Auto]
    System Memory Multiplier (SPD)........: [2.00D]
    Memory Frequency(Mhz).....800.........: 900
    DRAM Timing Selectable (SPD)..........: [Manual]
    
    >>>>> Standard Timing Control
    x CAS Latency Time................5...: [ 5]
    x tRCD ...........................5...: [ 4]
    x tRP.............................5...: [ 4]
    x tRAS...........................18...: [12]
    
    >>>>> Advanced Timing Control.........: [Press Enter] 
    x tRRD............................3...: [ 4]
    x tWTR............................3...: [ 4]
    x tWR.............................6...: [ 8]
    x tRFC...........................52...: [68]
    x tRTP............................3...: [ 4]
    x Command Rate (CMD) .............0...: [ 2]
    
    >>>>> Channel A Timing Settings.......: [Press Enter] 
    x Static tRead Value.............11...: [10]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    
    >>>>> Channel A Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    
    >>>>> Channel B Timing Settings.......: [Press Enter] 
    x Static tRead Value.............11...: [10]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    
    >>>>> Channel B Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    
    ****** Motherboard Voltage Control ******
    
    Voltage Types..........Normal...........Current
    -----------------------------------------------
    >>> CPU
    Load-Line Calibration.................: [Disabled]
    CPU Vcore..............1.27500V.......: [1.26250V]
    CPU Termination........1.200V.........: [1.260V]
    CPU PLL................1.500V.........: [1.570V]
    CPU Reference..........0.760V.........: [0.823V]
    >>> MCH/ICH
    MCH Core...............1.100V.........: [1.200V]
    MCH Reference..........0.760V.........: [0.778V]
    MCH/DRAM Reference.....0.900V.........: [0.870V]
    ICH I/O................1.500V.........: [1.590V]
    ICH Core...............1.100V.........: [1.200V]
    >>> DRAM
    DRAM Voltage...........1.800V.........: [2.000V]
    DRAM Termination.......0.900V.........: [0.910V]
    Channel A Reference....0.900V.........: [0.910V]
    Channel B Reference....0.900V.........: [0.910V]
    
    ******** Advanced BIOS Features ********
    Hard Disk Boot Priority...............: [Press Enter]
    First Boot Device.....................: [USB-HDD]
    Second Boot Device....................: [Hard Disk]
    Third Boot Device.....................: [CDROM]
    Password Check........................: [Setup]
    HDD S.M.A.R.T. Capability.............: [Enabled]
    Limit CPUID Max. to 3.................: [Disabled]
    No-Execute Memory Protect.............: [Enabled]
    CPU Enhanced Halt (C1E)...............: [Disabled]
    C2/C2E State Support..................: [Disabled]
    x C4/C4E State Support................:  Disabled
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.....................: [Disabled]
    Virtualization Technology.............: [Disabled]
    Delay For HDD (Secs)..................: [ 0]
    Full Screen LOGO Show.................: [Disabled]
    Init Display First....................: [PEG]
    
    ******** Integrated Peripherals ********
    USB Keyboard Function.................: [Enabled]
    USB Mouse Function....................: [Enabled]
    USB Storage Function..................: [Disabled]
    My core 0 temp won't go below 37C which it seems is a common "problem" but doing the Real Temp calibration I had 23C ambient with core 1 @ 31C so I set it to -1.0C on both cores, that sound about right?
    Last edited by D-an-W; 05-16-2009 at 02:49 PM.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  8. #78
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Thank Psycho for the information for calibration of real temps. After calibrating, my load temps for prime is 57c and IBT is 69c with case temps at 23c.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  9. #79
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by BoombasticSloth View Post
    Thank Psycho for the information for calibration of real temps. After calibrating, my load temps for prime is 57c and IBT is 69c with case temps at 23c.
    They sound good, perfectly in range.

    D-an-W, did you follow the calibration instructions in the link? You must set the default FSB, with a x6 multi at 1.1v. If your original reading with these settings is for example 38c on each core, and you have a 23c room, add 8 (high end air cooling) to 23 to give 31c.

    31c should then be a very accurate measurement of what your CPU is actually at. To adjust this in Realtemp, set the core offset to -7 on each core. You can then proceed to boot with normal/overclocked settings.

    A stuck sensor is common, sometimes they're both stuck. You may find that at higher temps core0 will catch up by becoming un stuck.
    Last edited by Psycho101; 05-16-2009 at 09:46 PM.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #80

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Followed the link, yes.

    Core 0 doesn't go below 37C but works normally above it so I just used the Core 1 reading.

    With ambient at 23C, core 1 read 31C so using the chart below I changed RealTemp to -1.0C on both cores this gave me a reading of 30C (7C above ambient) with the FSB @ 333 and multi @ x6

    High end air (1fan).........................7C

    That sound right?

    I left Prime running while I was out and Worker #1 failed after 5 hours with this message (Max temp shown in Real Temp was 59C)...



    Do I need some more juice somewhere (Checking template now)?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 8 of 89 FirstFirst ... 6789101858 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •