Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 81 of 89 FirstFirst ... 31717980818283 ... LastLast
Results 801 to 810 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #801
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Octopuss View Post
    Damn thing failed after 18 hours!! Aaargh!
    But at least it looks like CPU stability is not dependant on FSB frequency, because I had to use 1.34750 VCORE with the 450 FSB template as well!
    Question: How higher than normal would you go with CPU ref (in case I wanted to try some desperate tweaking to get lower VCORE stable after all).


    Just spotted this. How do you mean, just from FSB overclock, when the resulting RAM frequency is identical?
    For CPU ref, you'll be unable to boot long before you set a high enough voltage to damage anything, that's assuming that |ref volts can damage things.

    As yo increase FSB, synthetic RAM benchmarks increase as there's more physical bandwidth between CPU, MCH and RAM in both that direction and the oposite RAM, MCH, CPU direction, leading to better scores. Because of this it's easy to conclude that 333*3.2 is lagging behind 533*2 because it isn't synchronous. It's not synchronysity that's doing it, just a faster FSB.

    It's also very difficult to compare synchronous and asynchronous as obviously one can't set the same CPU frequency, same FSB and the same RAM speed and have both a synchronous and an asynchronous config to test, it's impossible. Hope that's clear on what I was trying to say. I think I've confused myself looking for the best way to explain.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #802
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Luckily 450x9 is same as 540x7.5 in both ways :D
    I agree on the arguable part of benchmarks. It still gives you a general idea though...

    edit: higher CPU ref might help me get one notch lower VCORE stable or something like that, right? But probably not more. But how much higher than normal still serve any purpose? I usually try to lower it once, if still unstable twice, but not more.
    Last edited by Octopuss; 09-18-2009 at 02:15 AM.

  3. #803
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I believe in toads now. Looks like I gotta raise MCH core AGAIN, this time to 1.32, else no stability for me. Hate it!!

  4. #804
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #805
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I don't get it really. How is it possible the MCH voltage requirement obviously goes up? I know, with a fan on the new NB heatsink it's not too much of a problem, but it pisses me off from general principle!
    What's worst - I raised MCH core to 1.32, BUT thought 540 FSB is too low, so I also went up to 550 :D Gonna give it a shot. lol. It's neverending.

  6. #806
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Bleh. Last spam for a few days.
    550 doesn't work :D
    Let's try 1.280 MCH core and 534x7.5! It's about the VCORE again. 1.32 (maybe lower!) vs 1.36 for 50MHz gain? Doesn't work for me.

    Wish me luck your warriors.

  7. #807

    Thumbs up Re: GA-EP45-UD3P - Won't boot with 450FSB

    Finally nailed 510x8.5

    24hrs each of Blend, Large and Small (Did some heavy work during each test as well). Will post the final template tonight, gotta work now...



    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  8. #808
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Nice!!!!!

    So how soon will you start testing with 520 x 8.5?

    Has your kitchen and bathroom overclocks passed 24 hour stress testing?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #809

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Morning PJ!

    The Induction Hob needs reseating before we can use it!!!

    Might have a quick look at 520 tonight but I think temps will be getting above the comfort zone if much more vcore is required.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  10. #810
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Just make sure that you use a high quality TIM for the Induction Hob (sic).

    I recommend that you rest on your laurels for at least 1 day before you tackle the 520MHz tweaks.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 81 of 89 FirstFirst ... 31717980818283 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •