Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 82 of 89 FirstFirst ... 32728081828384 ... LastLast
Results 811 to 820 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #811
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Octopuss View Post
    I don't get it really. How is it possible the MCH voltage requirement obviously goes up?

    Degradation and electromigration - Covered on page 67, right before crop rotation

  2. #812
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    But again and again?

  3. #813
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Yes, more and more you mean? You keep pushing, pretty soon it is going to fall over on you

  4. #814

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    What do I need to enable in the BIOS now to actually save some energy at idle?
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  5. #815
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I think the C1 state and um, EIST?

  6. #816
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Anyone try the new F10f bios yet?
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  7. #817
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I have been using it since it came out. Haven't noticed any differences in terms of performance of OC.

  8. #818

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    What does C2 and C4 do for me too then?

    I think I need a toad...after three days of damn Prime I get a BSOD at idle!
    Last edited by D-an-W; 09-23-2009 at 05:01 AM.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #819
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    That's a Kernel error. Could be over clocking related as it can be caused by any number of hardware issues. It can also be caused by driver errors or driver corruption.

    C2, C4 and any other C states don't seem to do much else other than what C1E does really, at least they generally do the same thing, but you need the previous C state active to activate the next, ie C2E needs C1E, C4E needs C1E and C2E etc.

    I run with C1E and EIST both switched on, and I'm 100% stable, but if you've enabled C1E and EIST, maybe they are causing the stop error? If you haven't enabled them, forget that ofc.

    I've tested my power consumption with a cheap Watt meter from Aldi and I save around 20W with |C1E and EIST on. Disabling C1E and keeping EIST and visa versa results in the same Wattage reduction, so there's room to trouble shoot if they cause you problems. Any instability, test each one separately and keep the one that remains stable activated.

    On a side note, with EIST/C1E on you should possibly get a slight reduction in idle temps and also the CPU should cool down a bit quicker when going from full load to idle. the idle temp as you know doesn't make much difference, but having temps drop down faster may help protect the CPU to a greater extent.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #820

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    The error happened before I enabled them. I was considering reinstalling Windows 7, might be as good a time as any now I guess.

    I have had them enabled for an hour or so now (EIST/C1E), will leave it on idle overnight and see if I get a BSOD.

    "Idling is the new Stress Testing"
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 82 of 89 FirstFirst ... 32728081828384 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •