Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 87 of 89 FirstFirst ... 37778586878889 LastLast
Results 861 to 870 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #861
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Yes, everyone in this thread is using modified reference voltages, or they wouldn't be on over 500 FSB.

    Note that they aren't referred to as GTL's in the UD3 BIOS, But as CPU Ref and MCH Ref (There is no second CPU GTL).
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #862
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Quote Originally Posted by Salty View Post
    D-an-W, Octopuss,

    Are you using GTLREF at all?

    Allows lower mch volts, vtt volts, and shows less volt in Windows for my x48
    I was going to respond to this earlier today with exactly what Psycho had posted, but I knew Psycho would want to do the honors as he is one of the resident GTL ref gurus.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  3. #863
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Ah well, its not that then.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  4. #864
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Hey D-an-W was just wondering how you came along with the Mac OS? I was thinking about trying it again. Did you do yours on a separate hd or did you use a partition? I have been able to get it to install but would not boot. I think it was a bios setting. Did you have to make any changes in the bios to get it to work?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #865

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Yes, coming along pretty good...will get a mini guide together for you later today or tomorrow.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  6. #866
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    cool thanks man I appreciate that
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #867
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Dan if you make a MAC Guide, please PM me the link and I will add it to my signature for others. You should do the same.

    I would sticky it, but I don't think we get enough MAC Users to warrant that.

    Ever thought about making a P45 overclock guide? That would be superb if you felt up to it, much better way to spend your time instead of testing 72 hour prime95 run

  8. #868

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Psycho & PJ are far more qualified than me to do an OC guide than me!

    I just have a couple of things to sort out on the Mac front before I can "publish" anything...
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #869
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Cool every much appreciated.

    Side note I found a copy of Snow OSX universal install distro (10.6) supposably the first Mac OS distro but I could not boot up as it was "Still waiting on root device" error.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #870
    Join Date
    Aug 2008
    Posts
    615

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    What's up with everyone? Dan busy in the kitchen and other sorting through their butterfly collections? :P

    I think I FINALLY nailed my dreaded 534x7.5 setup down - maybe, MAYBE it was too low VCORE for Blend test. Not 100% sure, but I passed 30 hours! I am gonna give it a shot at 540x7.5 again after dozen weeks. MCH core still at 1.3 though, but I am at the point where I no longer care.
    What I gotta live with is that I probably have slightly inferior CPU that requires 1.36250 past 4GHz :(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •