Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 89 FirstFirst ... 78910111959 ... LastLast
Results 81 to 90 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #81
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Your calibration is perfect.

    5 hours is quite a long time to go before an error, so nothing is majorly a miss.

    The first thing I would do, to save any wondering either way, is to set your primary memory timings to 5-5-5-15 from 5-4-4-12, to be sure your RAM isn't running out of steam at those timings.

    Do this first before altering any voltages. If it makes no difference and you still get a fail after 4-7 hours, the next step would be to change those timings back to your 5-4-4-12 setting and increase vCore a little. As the failiure is after the 4 hour mark, increasing by one notch of vCore at a time would be ok. You may find if memory timings make no difference, then a single or two bumps in vCore will sort it.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #82

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Cheers m8y, testing with the following template now...
    Code:
    *************************************
    *************************************
    Gigabyte GA-EP45-UD3P (Rev. 1.0) - F9
    *************************************
    *************************************
    
    ******************************
    MB Intelligent Tweaker(M.I.T.) 
    ******************************
    Robust Graphics Booster ..............: [Fast]
    CPU Clock Ratio ......................: [9X]
    x Fine CPU Clock Ratio................: +0.0
    CPU Frequency ........................: 4.05GHz( 450x9)
    
    ********** Clock Chip Control ********
    
    >>>>>  Standard Clock Control
    CPU Host Clock Control................: [Enabled]
    x CPU Host Frequency(Mhz).............: [450]
    PCI Express Frequency(Mhz)............: [100]
    C.I.A.2...............................: [Disabled]
    
    >>>>> Advanced Clock Control..........: [Press Enter] 
    CPU Clock Drive.......................: [800mV]
    PCI Express Clock Drive...............: [900mV]
    CPU Clock Skew........................: [  0ps]
    MCH Clock Skew........................: [  0ps]
    
    ******** DRAM Performance Control ********
    
    Performance Enhance...................: [Standard]
    Extreme Memory Profile(X.M.P.)........: [Disabled]
    (G)MCH Frequency Latch................: [Auto]
    System Memory Multiplier (SPD)........: [2.00D]
    Memory Frequency(Mhz).....800.........: 900
    DRAM Timing Selectable (SPD)..........: [Manual]
    
    >>>>> Standard Timing Control
    x CAS Latency Time................5...: [ 5]
    x tRCD ...........................5...: [ 5]
    x tRP.............................5...: [ 5]
    x tRAS...........................18...: [15]
    
    >>>>> Advanced Timing Control.........: [Press Enter] 
    x tRRD............................3...: [ 4]
    x tWTR............................3...: [ 4]
    x tWR.............................6...: [ 8]
    x tRFC...........................52...: [68]
    x tRTP............................3...: [ 4]
    x Command Rate (CMD) .............0...: [ 2]
    
    >>>>> Channel A Timing Settings.......: [Press Enter] 
    x Static tRead Value.............11...: [ 9]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    
    >>>>> Channel A Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    
    >>>>> Channel B Timing Settings.......: [Press Enter] 
    x Static tRead Value.............11...: [ 9]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    
    >>>>> Channel B Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    
    ****** Motherboard Voltage Control ******
    
    Voltage Types..........Normal...........Current
    -----------------------------------------------
    >>> CPU
    Load-Line Calibration.................: [Disabled]
    CPU Vcore..............1.27500V.......: [1.28750V]
    CPU Termination........1.200V.........: [1.280V]
    CPU PLL................1.500V.........: [1.570V]
    CPU Reference..........0.760V.........: [0.835V]
    >>> MCH/ICH
    MCH Core...............1.100V.........: [1.200V]
    MCH Reference..........0.760V.........: [0.778V]
    MCH/DRAM Reference.....0.900V.........: [0.910V]
    ICH I/O................1.500V.........: [1.590V]
    ICH Core...............1.100V.........: [1.200V]
    >>> DRAM
    DRAM Voltage...........1.800V.........: [2.080V]
    DRAM Termination.......0.900V.........: [Auto]
    Channel A Reference....0.900V.........: [Auto]
    Channel B Reference....0.900V.........: [Auto]
    
    ******** Advanced BIOS Features ********
    Hard Disk Boot Priority...............: [Press Enter]
    First Boot Device.....................: [USB-HDD]
    Second Boot Device....................: [Hard Disk]
    Third Boot Device.....................: [CDROM]
    Password Check........................: [Setup]
    HDD S.M.A.R.T. Capability.............: [Enabled]
    Limit CPUID Max. to 3.................: [Disabled]
    No-Execute Memory Protect.............: [Enabled]
    CPU Enhanced Halt (C1E)...............: [Disabled]
    C2/C2E State Support..................: [Disabled]
    x C4/C4E State Support................:  Disabled
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.....................: [Disabled]
    Virtualization Technology.............: [Disabled]
    Delay For HDD (Secs)..................: [ 0]
    Full Screen LOGO Show.................: [Disabled]
    Init Display First....................: [PEG]
    
    ******** Integrated Peripherals ********
    USB Keyboard Function.................: [Enabled]
    USB Mouse Function....................: [Enabled]
    USB Storage Function..................: [Disabled]
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  3. #83

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    It failed after about an hour with the same error so I guess it's time to...

    Pump up the voltage!
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  4. #84
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    I noticed you reduced your sTRead from 10 to 9? Why don't you try it back at 10 before you start increasing voltage.

    edit: I also noticed you increased your cpu termination quite a bit. Maybe try reducing it. I am just surprised that with your latest settings, prime conked out at about an hour whereas your prior settings lasted about 5.5 hrs. You should have just increased cpu core and left the rest as it was to see how the cpu core increase affected things. Psycho would probably tell you to keep your cpu termination below your vdroop value when at load.
    Last edited by BoombasticSloth; 05-17-2009 at 10:37 AM.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  5. #85
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Lsdme recommends that cpu termination is at least 0.05 - 0.10 lower than cpu vcore.
    My experience with VTT (cpu termination) is similar to MCH core; too little or too much causes instability and/or errors.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #86
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Vcore and VTT are getting a little close, but personally, now RAM timings are known not to help (tRead = 9 is likely OK) I'd leave CPU termination as it is and increase vCore to 1.3 or maybe a notch above.

    Decreasing VTT would be a possible thing to try but as well as the relationship of vCore to VTT being important, VTT voltage is important in its own right. Not enough of it regardless of vCore can cause issues, and I would expect more is needed given the frequency. Less might be needed, but it wouldn't be my first thought.

    If you wish to try the settings in your last post but decrease VTT (CPU Termination) to 1.24 and Prime this first that would be fine. I have a feeling though you will get another error in the blend test, probably while it's running a small FFT iteration.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #87

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Cheers guys, strangly enough I set VCore @ 1.30000V last night and Prime has been running from 11pm without errors (Currently 7am), the max temp so far has been 58C (Seems to be between 54C and 57C currently).

    For the Prime test, with Blend selected I clicked custom and changed memory to use to 3200MB.

    I really need to better understand my droops, cores and TT's I guess now
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  8. #88

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    18 hours of Prime so far without error, the temp is pretty stable @ 54C 1C with the central heating set to 22C.
    Is there a point in Prime that you can say "OK, this system is stable?"
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #89
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Usually for me, while still continuing to over clock I'm quite happy with 8 hours +, however for my final test I like to run it for 24 hours as it's a nice number to be able to quote.

    I would definately consider your system stable at the speed you have now, and if I wanted to go further, now would be the time.

    I would give 456*9 a go at your current settings and voltage giving you 4.104GHz. If that passes for 8 hours, make a decision on if you want to go further or not. If it fails, I would go up 2-3 notches of vCore before upping VTT another notch.

    You may find a point, as I did where you go from being OK giving the CPU say 1.2750V then all of a sudden for another 150-200MHz you have to increase to for example 1.3625V.

    There's only one way to find out though .

    Edit *** Those 2-3 notches of Vcore should be done one notch at a time, not right away. You may have to play with MCH voltage too, YMMV.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #90

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Phew!


    Onwards and upwards
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

Page 9 of 89 FirstFirst ... 78910111959 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •