Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 89 1231151 ... LastLast
Results 1 to 10 of 890

Thread: GA-EP45-UD3P - Won't boot with 450FSB




  1. #1

    Question GA-EP45-UD3P - Won't boot with 450FSB

    Hi Folks, done a couple of upgrades over the last couple of days (See sig) which has left me @ 4.04GHz with the new E8400 (Mostly thanks to the fanatical Lsdmeasap), template below.

    I am currently at 449FSB and initially it looks pretty stable but I can't for the life of me get it to boot at 450FSB. Strangley though once into Windows (Vista 64) I can raise the FSB and it still appears pretty stable.

    Has anyone come across this kind of issue before and solved it?

    Code:
    *************************************
    *************************************
    Gigabyte GA-EP45-UD3P (Rev. 1.0) - F9
    *************************************
    *************************************
    ******************************
    MB Intelligent Tweaker(M.I.T.) 
    ******************************
    Robust Graphics Booster ..............: [Fast]
    CPU Clock Ratio ......................: [9X]
    x Fine CPU Clock Ratio................: +0.0
    CPU Frequency ........................: 4.04GHz( 449x9)
    ********** Clock Chip Control ********
    >>>>>  Standard Clock Control
    CPU Host Clock Control................: [Enabled]
    x CPU Host Frequency(Mhz).............: [449]
    PCI Express Frequency(Mhz)............: [100]
    C.I.A.2...............................: [Disabled]
    >>>>> Advanced Clock Control..........: [Press Enter] 
    CPU Clock Drive.......................: [800mV]
    PCI Express Clock Drive...............: [900mV]
    CPU Clock Skew........................: [  0ps]
    MCH Clock Skew........................: [  0ps]
    ******** DRAM Performance Control ********
    Performance Enhance...................: [Standard]
    Extreme Memory Profile(X.M.P.)........: [Disabled]
    (G)MCH Frequency Latch................: [Auto]
    System Memory Multiplier (SPD)........: [2.00D]
    Memory Frequency(Mhz).....800.........: 900
    DRAM Timing Selectable (SPD)..........: [Manual]
    >>>>> Standard Timing Control
    x CAS Latency Time................5...: [ 5]
    x tRCD ...........................5...: [ 4]
    x tRP.............................5...: [ 4]
    x tRAS...........................18...: [12]
    >>>>> Advanced Timing Control.........: [Press Enter] 
    x tRRD............................3...: [ 3]
    x tWTR............................3...: [ 4]
    x tWR.............................6...: [ 6]
    x tRFC...........................52...: [54]
    x tRTP............................3...: [ 3]
    x Command Rate (CMD) .............0...: [ 2]
    >>>>> Channel A Timing Settings.......: [Press Enter] 
    x Static tRead Value.............10...: [ 9]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    >>>>> Channel A Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    >>>>> Channel B Timing Settings.......: [Press Enter] 
    x Static tRead Value.............10...: [ 9]
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    >>>>> Channel B Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [1066MHz]
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    ****** Motherboard Voltage Control ******
    Voltage Types..........Normal...........Current
    -----------------------------------------------
    >>> CPU
    Load-Line Calibration.................: [Enabled]
    CPU Vcore..............1.27500V.......: [1.39375V]
    CPU Termination........1.200V.........: [1.300V]
    CPU PLL................1.500V.........: [1.570V]
    CPU Reference..........0.760V.........: [Auto]
    >>> MCH/ICH
    MCH Core...............1.100V.........: [1.240V]
    MCH Reference..........0.760V.........: [Auto]
    MCH/DRAM Reference.....0.900V.........: [Auto]
    ICH I/O................1.500V.........: [1.570V]
    ICH Core...............1.100V.........: [1.200V]
    >>> DRAM
    DRAM Voltage...........1.800V.........: [2.080V]
    DRAM Termination.......0.900V.........: [Auto]
    Channel A Reference....0.900V.........: [Auto]
    Channel B Reference....0.900V.........: [Auto]
    ******** Advanced BIOS Features ********
    Hard Disk Boot Priority...............: [Press Enter]
    First Boot Device.....................: [USB-HDD]
    Second Boot Device....................: [Hard Disk]
    Third Boot Device.....................: [CDROM]
    Password Check........................: [Setup]
    HDD S.M.A.R.T. Capability.............: [Enabled]
    Limit CPUID Max. to 3.................: [Disabled]
    No-Execute Memory Protect.............: [Enabled]
    CPU Enhanced Halt (C1E)...............: [Disabled]
    C2/C2E State Support..................: [Disabled]
    x C4/C4E State Support................: Disabled
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.....................: [Disabled]
    Virtualization Technology.............: [Disabled]
    Delay For HDD (Secs)..................: [ 0]
    Full Screen LOGO Show.................: [Disabled]
    Init Display First....................: [PEG]
    ******** Integrated Peripherals ********
    USB Keyboard Function.................: [Enabled]
    USB Mouse Function....................: [Enabled]
    USB Storage Function..................: [Disabled]
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    More info is needed:
    Reboot/reset? Boot loop? BSOD? Freeze? (if so, where?)
    Include:
    - link to your ram's specs.
    - Memset screen-shot using SPD and ">>" tabs.
    - cpu-z main screen-shot
    - EasyTune6 screen-shot ---> TUNER tab ---> ADVANCE tab ---> VOLTAGE tab

    Make one change at a time, then test.
    1) Change your ram's primary timing to 5-5-5-18. <--- while over-clocking
    2) Increase Cpu Termination up 1 click.

    Have you run Memtest86+ on your new ram? How long?
    Have you done any stability/stress testing? How long?
    Is 2.08 dram volts over spec?

    Your bios settings are not acceptable ....it's easy to read, there's no ambiguity about AUTO vs manual settings, and the columns line up perfectly.
    Last edited by profJim; 05-04-2009 at 09:28 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    As per profJim's questions really.

    DO you have a PC Speaker plugged into the board's speaker port? Some cases have them either bolted to the case or they come in the accessories kit.

    To be honest the only beep code I've ever gotten is the continuous short beeps. The manual says "Continuous short beeps: Power error" however there's nothing wrong with my power supply, connections etc, which means short beeps are also Morse code for "Aaaaagh! your settings are wrong, I'm not going to boot till you switch me off at the wall.... and then only from the backup BIOS"


    I'd suspect RAM first off too. 5-4-4-12 is tight for a 100MHz (DDR) overclock. Your RAM could verry well be up to it, heck if it's D9 IC's then it'll do 5-5-5-15 @ 1100-1200 DDR. You also have 4 sticks. It may be possible that it wants another tick or two of MCH Core voltage.

    Also if the BIOS info you posted is 100% as it apears in your bios, the board, if left to its own devices would set tRead=10. I'm not saying it's right, but it could be (sounds like 9 SHOULD be fine, 450 FSB is hardly huge).

    Without altering any voltage settings, set your RAM to 5-5-5-15/18 and tRead to 10.

    Can you boot now? If yes, then change each timing back one at a time, 5-5-5-12 then 5-5-4-12, then 5-4-4-12, tRead back to 9. Actually change tRead back first. 99% of my reboot loops and beeping fits have been through damned bloody stupid tRead setting.

    To try and eliminate the processor as the culprit, you could lower your multiplier to 8. If it boots with your ambitious RAM timings then you could need more vCore, VTT etc.

    Final suggestion: you have a FSB hole. It's not serious, no doctor required. Try raising FSB to 455 or 460, lowering CPU multi if you think you might have processor issues if jumping FSB speed up rapidly.

    Any time you hit a wall in overclocking, look for the weakest link. Look over BIOS settings and think "What am I pushing my luck on? Have I tightened stuff up so much it's fit to burst or do I have something clocked past specs other than the CPU?".
    Last edited by Psycho101; 05-04-2009 at 10:17 AM.

  4. #4

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Your bios settings are not acceptable ....it's easy to read, there's no ambiguity about AUTO vs manual settings, and the columns line up perfectly.
    I think its pretty ProfJim. :p...........
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    His upgrade includes 4x1GB Ballistix Tracer 2.0 volt DDR2-800 ram, the same ones Lsdme recently reviewed.

    His current bios settings are based on Lsdme's suggestions, probably for 8 x 401MHz.

    In his previous thread, he was struggling to o/c to 3.20GHz using value ram. The o/c portion starts with post #12.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Wow, thanks folks!

    Sorry about the tidy template Jim, I am kind of anal like that (Thanks BD3D )

    I will try some (ALL!) of your suggestions right now but first...

    If 450FSB is set the board reboots before going into Windows just after the Updating....... message at the end of POST.

    My new RAM is detailed here

    The new proccessor is "Boxed Intel® Core™2 Duo Processor E8400 (6M Cache, 3.00 GHz, 1333 MHz FSB) LGA775 BX80570E8400"



    We ran some tests in Windows yesterday, SuperPI, Memtest, Prime and InterBurn not for very long but initial results were good (DIdn't fail straight away as they did with the old gear when Overclocked!).
    Last edited by D-an-W; 05-04-2009 at 03:00 PM.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  7. #7
    Join Date
    Mar 2009
    Posts
    56

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Psycho101 maybe is right.You have 4 sticks ram and MCH core is low.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  8. #8

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Just tried 5-5-5-18 with tRD10 then 11, both still failed at the same point, I even got this message from Windows Boot Manager on one attempt...

    Code:
    File: \Windows\system32\ntoskrnl.exe
    
    Status: 0xc0000221
    
    Windows failed to load because the kernel is missing...
    It seems to be after POST when it "looks" at the HD for the files to boot the OS (I could be talking total garbage too though!).

    8x450 (3.60GHz) gives the same error so I guess it's not a CPU issue...right?


    EDIT:

    5-5-5-18 along with MCH Core 1.26, 1.28 & 1.30 give the same error, I also tried it with tRD 10 (MCH Core 1.28), still the same.
    Last edited by D-an-W; 05-04-2009 at 04:22 PM.
    * CPU: Intel i7-3770K @ Stock * Cooling: Corsair H80i / Noctua NF-F12 x2 * MoBo: Gigabyte GA-Z77X-UD5H (Rev. 1.1 - BIOS F16 Mod16) * RAM: Crucial 1600MHz DDR3 32GB (4x8GB) *
    * GPU: Intel HD 4000 (768MB) * Mon 1: Dell U2410 (A07) * Mon 2: Panasonic TX-P55VT50B * Cam: Logitech C910 HD * BD: Pioneer BDR-208DBK * HD 1: Crucial SSD M4-CT256M4SSD2 256GB *
    * HD 2: Western Digital Caviar Green 3TB * IR: Apple Infrared Board 922-7195 * WiFi & BT: Apple Broadcom BCM94360CD (802.11 a/b/g/n/ac - Bluetooth 4.0 * PSU: Seasonic M12 - 600W *

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Dan,
    We need to know what your o/c goal is.

    Right now your memory timings are too tight and need to be set to 5-5-5-15.
    Leave tRD = 9. 10 would be OK (it's no big deal right now).
    Set the following to AUTO:
    tRRD
    tWTR
    tWR
    tRTP

    Boot your system and do your stress testing.
    Any problems? Detail them, how long did they run? error messages? boot issues?
    Include screen shots whenever possible. It's best to post the updated bios unless there's only 1 or 2 suggested changes.
    "I did what you told me to do" doesn't cut it, it will waste everyone's time.

    Anal can be good, but then again ..... oh, never mind.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - Won't boot with 450FSB

    Ignore my post above. I've had the same message on rare occasions.
    Use your current settings but LOWER MCH core to 1.20. if that fails, lower it to 1.15 and try again.

    Please detail the stability testing you've done so far with your new gear.
    cpu/mem speeds: Programs? Elapsed time? etc.
    FWIW, most E8400 setups I've seen here stop at 3.9+GHz.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 89 1231151 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •