Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-EX58-EXTREME post error code A6




  1. #1
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Question GA-EX58-EXTREME post error code A6

    Hello Guys
    I was playing some games last night for about 2hours and then the system LOCKED UP! I then restarted the PC and it would not go into BIOS or Windows.........
    All I saw was C1 then it quickly goes to a A6 post code (No beeps)
    I went and did a Clear BIOS both ways form the on-board and one from the back of the I/O.
    NOTHING!!!!!


    Spec:

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler
    • DVD-+RW SATA Burner

    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  2. #2
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Question Re: GA-EX58-EXTREME post error code A6

    So....... does anyone know how I can fix my problem?

    I can not boot up to the BIOS or Windows because I can't get pass the A6 Error.
    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  3. #3
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: GA-EX58-EXTREME post error code A6

    Hi,

    I had EXACTLY the same problem, and was just about to RMA my board after 2 days of trying to fix it.

    Here's what fixed mine:



    ***RESOLVED****

    Fixed no boot A6 post code with:

    -Plug in PSU
    -Keep finger on clr CMOS
    -Switch on PSU
    -Switch on comp
    -Waited 30 seconds (whilst checking postcodes: no more A6 freeze)
    -Power off.

    I did this without a screen, so all I know is it immediately started cycling through usual postcodes (Mobo LCD) ...

    --------------------------------------------------------------
    Hi,

    I have been using this config for months without problems. Then I restarted my computer this evening, and all i get now is a blank screen.

    I have tried with each stick of ram in every slot, 2 gpus, 1 gpu, removing cmos battery for 3h, keeping reset cmos pressed for 10 minutes disconnecting everything from the mobo, etc...

    So I just get post code "C1" for less than a second, then post code stays on "A6". No video, screen stays off. All motherboard lights stay on, as well as fans..

    I hope there is a workaround for this problem. Otherwise, how would I have to go about RMA'ing the board from Canada?


    Regards,

    Ced


    -------------------------------------------------------------------------------
    Model Name : GA-EX58-EXTREME(rev. 1.0)
    --------------------------
    M/B Rev : 1.0
    BIOS Ver : F3
    Serial No. :
    Purchase Dealer : directcanada.ca
    -------------------------------------------------------------------------------
    VGA Brand : Nvidia Model : 260gtx
    CPU Brand : Intel Model : i7 Speed : 2.66
    Operation System : Vista 64-bit SP :
    Memory Brand : OCZ Type : ddr3
    Memory Size : 6gb Speed : 1600mhz
    Power Supply : 1200 W
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  4. #4
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Talking Re: GA-EX58-EXTREME post error code A6

    Quote Originally Posted by C3D76 View Post
    Hi,

    I had EXACTLY the same problem, and was just about to RMA my board after 2 days of trying to fix it.

    Here's what fixed mine:



    ***RESOLVED****

    Fixed no boot A6 post code with:

    -Plug in PSU
    -Keep finger on clr CMOS
    -Switch on PSU
    -Switch on comp
    -Waited 30 seconds (whilst checking postcodes: no more A6 freeze)
    -Power off.

    I did this without a screen, so all I know is it immediately started cycling through usual postcodes (Mobo LCD) ...

    --------------------------------------------------------------
    I will try this when I get off work today

    I hope this works
    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  5. #5
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Question Re: GA-EX58-EXTREME post error code A6

    Quote Originally Posted by C3D76 View Post

    ***RESOLVED****

    Fixed no boot A6 post code with:

    -Plug in PSU
    -Keep finger on clr CMOS
    -Switch on PSU
    -Switch on comp
    -Waited 30 seconds (whilst checking postcodes: no more A6 freeze)
    -Power off.

    I did this without a screen, so all I know is it immediately started cycling through usual postcodes (Mobo LCD) ...
    This did not work for me I tried three or four times before I got PISSED! and gave up......

    Does any of the MODS for Gigabyte Official Tech Support have any ideas how to fix the A6 problem that I am having?

    Thanks C3D76 for all your help
    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  6. #6
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Talking Re: GA-EX58-EXTREME post error code A6

    WOW..... this thread has 91 looks and only 4 reply which three were mine

    Someone must know what a Post Error Code "A6" Is?
    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-EXTREME post error code A6

    It is reserved/unused actually, here is a list of all the common post codes >>
    BloodRage: AWARD & Intel X58 POST Code/Debug LED Guide - XtremeSystems Forums

    You do have the memory in the correct slots right? 1, 3, 5 (White), just checking. Can you boot with one or two sticks of ram? Have any spares to test with?

    I pm'd another member who had this same issue, Will let you know what he found to be the cause. If he does not reply I will see what Taiwan has to say if anything about it, have you asked them yet? If not might as well >>>
    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

  8. #8
    Join Date
    Jul 2007
    Location
    Long Beach, CA
    Posts
    12

    Talking Re: GA-EX58-EXTREME post error code A6

    Quote Originally Posted by Lsdmeasap View Post
    It is reserved/unused actually, here is a list of all the common post codes >>
    BloodRage: AWARD & Intel X58 POST Code/Debug LED Guide - XtremeSystems Forums

    You do have the memory in the correct slots right? 1, 3, 5 (White), just checking. Can you boot with one or two sticks of ram? Have any spares to test with?

    I pm'd another member who had this same issue, Will let you know what he found to be the cause. If he does not reply I will see what Taiwan has to say if anything about it, have you asked them yet? If not might as well >>>
    GIGABYTE - Support&Download - Technical Service Zone
    I took out the Memory and the video card and i still got the Error Code.

    I replaced the video card and the memory with known working hardware and still got the same Error Code.
    Thrasher2 Super Gaming/F@Holding Rig Spec's

    • Cooler Master CSX Warfare Stacker 830
    • Windows XP 64Bit
    • Intel Corporation Intel® Boxed Core® i7 Processor 920
    • STT D3-1333 6GB (3x 2GB) CL8 Triple Channel Memory Kit
    • Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb
    • Thermaltake ToughPower QFan 750Watt power supply
    • XFX GeForce GTX 285 Black Edition
    • Gigabyte X58 GA-EX58-EXTREME Motherboard
    • Thermalright Ultra120 eXtreme Premium Heatpipe Cooler

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-EXTREME post error code A6

    The user I PM'd just RMA'd his board and all was well >>
    http://forums.tweaktown.com/f69/ex58...-led-a6-31339/

    So you may just have to RMA your board, if you would like info on shorting out your MAIN BIOS to see if the Backup kicks in or not before you RMA let me know

  10. #10
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: GA-EX58-EXTREME post error code A6

    Quote Originally Posted by Lsdmeasap View Post
    The user I PM'd just RMA'd his board and all was well >>
    http://forums.tweaktown.com/f69/ex58...-led-a6-31339/

    So you may just have to RMA your board, if you would like info on shorting out your MAIN BIOS to see if the Backup kicks in or not before you RMA let me know
    I am pretty sure that's all there is to it.
    Only problem is it took me 2 days to somehow get the Backup to kick in .

    LSD, I wouldn't mind if you could describe how to force backup BIOS to kick in. Just in case......

    P.s. I had left my board by the front entrance overnight without power or CMOS battery. So maybe it is a coincidence (I doubt it, but possible) that the procedure I described in my first post worked right after that ^^...
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •