Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-EG45M-UD2H & Memory




  1. #1
    Join Date
    Aug 2008
    Posts
    4

    Default GA-EG45M-UD2H & Memory

    Hi Folks,

    This is my first time posting and I hope someone can assist in selecting a MB. I have looked at the GA-EG45M-UD2H and hopefully someone has this board and can let me know if it's a stable board. I would also appreciate if you can tell me which memory sticks are being used with it. TIA for any assistance...

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG45M-UD2H & Memory

    What memory and CPU do you plan to use? What is your price range incase I think another board would be better for you?

    Do you have to have Micro ATX board, and onboard Graphics? Just checking

  3. #3
    Join Date
    Aug 2008
    Posts
    4

    Default Re: GA-EG45M-UD2H & Memory

    I purcahsed the GA-X48-DS5 instead with 2x1 sticks of Mushkin 6400 memory. I installed everything and as soon as i power up I hear this very loud beep that is almost like a shriek. I turned it off right away just in case. I only have a video card and memory installed as I wanted to boot before I installed any other component. The noise was for about 45 secs and until i shut off theit would not go away. Any idea what it could be..I was thinking the zalman cooler or cpu are not on correctly.
    GA-X48-DS5 MoBo
    700W Thermallake PSU
    EVGA 8800GT Video Card
    Q6600 Quad Core CPU
    2/1 G Mushkin HP2 6400 996603
    2 WD 640 G HD (Sata)
    Pioneer DVD-RW

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EG45M-UD2H & Memory

    I would need to hear the beep, can you record it and upload it somewhere for me?

    Was it Many Multiple short beeps? If so, then it is often memory settings to low, I would try to clear the CMOS, here is my method for doing that >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Is this all new, not used? Just checking

    What PSU and GFX Card are you using anyway? Which Mushkin Model #?

  5. #5
    Join Date
    Aug 2008
    Posts
    4

    Default Re: GA-EG45M-UD2H & Memory

    Senor LDSMEASAP,

    Thanks for yor assistance so far...the shriek went away when I connected power to the video card (duh) and I was able to get to Bios. I am trying to find bios settings and memory timings for the board so I can finally load my OS. Most of the Bios settings are in the manual but I want the best for my setup. All of my specs are in my sig, but I will copy them below. I am not trying to overclock, just get the standard settings according to my cpmponents. Again thanks for your valuable time...

    GA-X48-DS5 MoBo
    700W Thermaltake Truepower PSU
    EVGA 8800GT Video Card
    Q6600 Quad Core CPU
    Zalman 9700 Cooler
    2/1 G Mushkin HP2 6400 996603
    2 WD 640 G HD (Sata)
    2 Pioneer DVD-RW's (Sata)
    Last edited by des711; 05-09-2009 at 10:47 PM.
    GA-X48-DS5 MoBo
    700W Thermallake PSU
    EVGA 8800GT Video Card
    Q6600 Quad Core CPU
    2/1 G Mushkin HP2 6400 996603
    2 WD 640 G HD (Sata)
    Pioneer DVD-RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •