Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues




  1. #1

    Default EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues

    Hi Guys,

    I am running (or trying to) a Gigabyte EP-45-Ud3p with 8 gb of Corsair DDR2-800 DHX. Unfortunately it doesn't work as expected.
    At startup the bios beeps in short bursts (beepcode: undervoltage of the board). After I deinstall the ram - startup (long no ram beep) - power off - reinstall the ram - power on all works fine. Machine (Vista64Ultimate) runs fine and shows 8gb of ram. Reboots - soft/hard - are no problems at all. Turning the machine off and on again - no problem. Disconnecting it from power for a short while - no problem. The problem only occurs again when the machine was turned off for a while, like overnight.

    I first thougt of the PSU. Bought a new one (Corsair 650W) - same issue.
    Changed the Voltage of the Ram from standard (1,8v) to 2,1V - same issue.
    Changed the timings of the Ram to the SPD-ones - same issue.
    Changed the MCH-Core voltage to 1,2 - same issue; 1,3 same issue.
    Flashed the Bios to F9 and tried above steps again - same issue.

    I can't shake the feeling that I missed something important. But I can't figure it out.

    Please help!

  2. #2
    Join Date
    Apr 2009
    Location
    Athens (GREECE)
    Posts
    69

    Default Re: EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues

    Same issues here..

    Mobo : GA-EP45-UD3P (F9 Bios)
    RAM : 4x1GB Crucial Ballistix 5-5-5-15 1066Mhz.
    CPU : Q9300

    Tried everything.. the system restarts itself, or it goes BSOD style.. or restarts endlessly..

  3. #3
    Join Date
    Mar 2009
    Location
    Romania :(
    Posts
    95

    Default Re: EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues

    Fast short beeps (about 18-20) means incorrect memory timings. You should post your BIOS values to figure out what's wrong with your settings.
    GA-EP45-UD3R (F12)
    Zalman CNPS-7000C-CU
    E8400@3.6GHz
    2x2GB A-DATA Vitesta 800+ CL4 Extreme Edition @ 1066MHz@2.0V (5-5-5-15)
    Asus EN9800GT Ultimate @ 810/2000/2200
    Seagate 250GB + WD 500GB + WD 640GB
    Asus DRW 1608-P
    BenQ G2010WP
    Thermaltake TR2 500W
    Windows 7 Pro x64

  4. #4

    Default Re: EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues

    Thanks for the reply. Here are my bios Values:

    ***DRAM Performance Control

    Performance Enhace: TURBO
    Extreme Memory Profile: AUTO
    (g)MCH Frequency Latch: AUTO
    System Memory Multiplier (SPD): AUTO
    CAS: 4 AUTO
    tRCD: 4 AUTO
    tRP: 4 AUTO
    tRAS: 12 AUTO
    Advanced Timing: Made no changes there
    Had this timings under BIos F8 put in manually now they are on Auto

    ****Motherboard Voltage Control

    >>>DRAM
    DRAM Voltage 2.1V
    DRAM Termination 1.05V
    Channel A Reference 1.05V
    Channel B Reference 1.05V
    (Had all this on the AUTO Settings before (1.8/0.9/0.9/0.9) - no chages


    Everytime I get into the Bios Intelligent(?) Tweaker It says:

    "experienced boot failures because of overclocking or changes of voltage"

    Help really is appreciated! Bart

  5. #5

    Default Re: EP-45-Ud3p (1.0) + 2x Corsair DIMM 4 GB DDR2-800 DHX startup issues

    Ideas anyone?

    One thing I can't figure out is why the PC boots EVERYTIME after I take out the Ram and put it in again. Seems like the BIOS must fall back on some kind of settings. What are those settings? Right now I don't care much about speed, but I don't want to crawl under my desk everytime I want to check my email

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •