Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-P35-DS4 + 4gb RAM ?




  1. #1
    Join Date
    May 2009
    Posts
    8

    Default GA-P35-DS4 + 4gb RAM ?

    Hallo
    I'm experiencing a little problem with RAM upgrade, so
    I thought that I should ask, since there are some
    serious wizards on this forum that could help me.
    Let me first describe my system and than the situation:
    My system:
    CPU - Intel E6750
    MB - Gigabyte p35 ds4 rev. 1.2 bios f14c
    RAM - 2x1gb NCP 6400 cl 6
    GPU - Asus 3870 DDR4 512mb
    PSU - Corsair VX 450
    Sound - SB Audigy 1
    HDD - 2x Samsung F1 750gb; 1x Samsung 500gb; 1x Seagate 500gb - all sata2
    Case, coolers... etc
    NOTHING IS OVER CLOCKED (default settings)
    OS - Dual boot: XP pro SP3; Win 2008 server
    Conclusion:
    System works FLAWLESSLY

    Couple days ago, I bought 2x2gb Geil Value Dual Channel Kit PC2-6400 DDR2-800 (http://www.geil.com.tw/products/showSpec/id/52)
    And problem begins
    Replaced my 2x1gb NCP with new 2x2gb Geil, system boots, few minutes later BSOD "IRQL_NOT_LESS_OR_EQUAL" stop error 0x0000000A.
    Tried Memtest86 with both modules (separately and together) in different slots - both modules OK.
    Tried GoldMemory - both modules OK
    Tried booting with individual modules (2gb) - System works FLAWLESSLY
    Tried together (2gb+2gb), all combinations of slots - random BSOD
    Tried my old 2x1gb NCP - System works FLAWLESSLY
    Tried my old 2x1gb NCP + 1x2gb Geil - random BSOD
    Tried raising bios RAM voltage to 2.1 V - same problem
    Tried lowering RAM frequency from 800 to 667 - same problem

    As I don't want to OC anything, all settings in my BIOS are set to default or auto (Loaded optimized defaults), is there anything that I should set in BIOS for this RAM to work ?
    Thank you all in advance

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Your problem is probably related to (G)MCH OverVoltage Control and DRAM OverVoltage settings.
    Set DRAM Overvoltage to +0.10
    Set (G)MCH OverVoltage to +0.10

    Mixing different brands or speeds of ram is not recommended.

    Your ram's link needs cleaning up, just the http//:.... geil info.
    Last edited by profJim; 05-06-2009 at 03:32 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    May 2009
    Posts
    8

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Thanks profJim for fast response.
    Tried both settings you suggested - no success - BSOD again.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Post your current bios settings using this P35 bios template.
    Fill in your bios settings and specify AUTO where appropriate.
    Also add the "normal" values displayed in your bios.

    Try booting with only 1 memory module installed.
    If successful, post a screenshot with:
    Memset using SPD and ">>" tabs
    cpu-z main screen

    Include your hardware list in your forum signature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    May 2009
    Posts
    8

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Thanks again for helping me and here are my BIOS settings

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________[0.5] - I don't have this setting in my bios
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [Auto]
    DRAM Timing Selectable_______ SPD __ [Auto]
    Performance Enhance = [Standard]
    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15
    ACT to ACT Delay (tRRD)_________ Auto
    Rank Write to READ Delay________ Auto
    Write to Precharge Delay_________ Auto
    Refresh to ACT Delay______________ Auto
    Read to Precharge Delay__________ Auto
    Static tRead Value_______________ Auto
    Static tRead Phase Adjust________ [Auto]
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [Normal] - tried +0.1
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal] - tried +0.1
    CPU Voltage Control_______ [Normal]
    Normal CPU Vcore __________ 1.30000V
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled] - don't have this setting in my bios
    x C4/C4E State Support..................: [Disabled] - don't have this setting in my bios
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]
    Integrated Peripherals
    Legacy USB Storage Detect_________________[Enabled] *Note* Must be enabled to flash from USB



    And some cpu-z pictures with one 2gb Geil module (as I said before, if I
    install only one 2gb module, the system works OK, but as soon as I add another - random BSOD within OS)

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS4 + 4gb RAM ?

    PCI Express Frequency (Mhz)_______ [Auto] <-- set to 100
    Legacy USB Storage Detect________ [Enabled] <-- set to Disabled

    Test with the above settings. If there's no change:
    CPU Voltage Control_______ [Normal] <-- set to 1.35000 (max Intel spec is 1.50000 for your E6750)

    Test with the above settings. If there's no change:
    (G)MCH OverVoltage Control [Normal] - tried +0.1 <-- try +0.1 again, try +0.2 only if +0.1 fails again

    Please add your current hardware specs to your forum signature, it makes it much easier for us.

    Once your system is stable, we can provide some memory settings to optimize your setup.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    May 2009
    Posts
    8

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Thanks, going to try right away
    P.S. I added my harware specs in signature, don't know why are they missing :(

    EDIT: DOUGH.... it's OK now :)
    CPU - Intel E6750
    MB - Gigabyte p35 ds4 rev. 1.2 bios f14c - Gigabyte EP45 UD3R rev 1.0 bios F9
    RAM - 2x1gb NCP 6400 cl 6 - 2x2gb Geil Value cl 5
    GPU - Asus 3870 DDR4 512mb
    PSU - Corsair VX 450
    Sound - SB Audigy 1
    HDD - 2x Samsung F1 750gb; 1x Samsung 500gb; 1x Seagate 500gb - all sata2
    OS - Dual boot: XP pro SP3; Win 2008 server

  8. #8
    Join Date
    May 2009
    Posts
    8

    Default Re: GA-P35-DS4 + 4gb RAM ?

    PCI Express Frequency (Mhz)_______ [Auto] <-- set to 100
    Legacy USB Storage Detect________ [Enabled] <-- set to Disabled

    Result: Booted into OS, try to stress system - BSOD

    Test with the above settings. If there's no change:
    CPU Voltage Control_______ [Normal] <-- set to 1.35000 (max Intel spec is 1.50000 for your E6750)

    Result: Same as above, booted into OS, try to stress system - BSOD

    Test with the above settings. If there's no change:
    (G)MCH OverVoltage Control [Normal] - tried +0.1 <-- try +0.1 again, try +0.2 only if +0.1 fails again

    Tried first with MCH +0.1
    Result: Booted into OS, try to stress system - BSOD, but not right away.

    Tried with MCH + 0.2
    Result: Booted into OS, try to stress system - BSOD, right away.

    Pulled out one stick of RAM, booted into OS, try to stress system - System stable.
    :(
    CPU - Intel E6750
    MB - Gigabyte p35 ds4 rev. 1.2 bios f14c - Gigabyte EP45 UD3R rev 1.0 bios F9
    RAM - 2x1gb NCP 6400 cl 6 - 2x2gb Geil Value cl 5
    GPU - Asus 3870 DDR4 512mb
    PSU - Corsair VX 450
    Sound - SB Audigy 1
    HDD - 2x Samsung F1 750gb; 1x Samsung 500gb; 1x Seagate 500gb - all sata2
    OS - Dual boot: XP pro SP3; Win 2008 server

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS4 + 4gb RAM ?

    I assume that you're testing with your Geil ram, even though your signature lists the NCP 2x1GB ram.

    Leave MCH Core = +0.10

    If you're using the Geil ram, change:
    DRAM Timing Selectable___ SPD __ [Auto] <-- set to MANUAL
    CAS Latency Time_______________ 5 <-- set to 6
    Dram RAS# to CAS# Delay________ 5 <-- set to 6
    Dram RAS# Precharge Delay_______5 <-- set to 6
    Precharge Delay (tRAS)__________ 15 <-- set to 18

    If the above doesn't work:
    FSB OverVoltage Control_________ [Normal] <-- set to +0.1 (This setting is usually necessary only when overclocking)

    Geil is normally good ram, but I've seen several other setups that upgraded to this model of ram have problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-P35-DS4 + 4gb RAM ?

    Sorry to interupt the troubleshooting, but did you happen to use "Load optimised Defaults" after you added the Geil RAM?
    You may well have done it straight away, but I could not see you mention it.

    *Edit* Forget that. I should have read your first post better...

    The RAM you have should be good to nearly 1000MHz at 5-5-5-15, but slackening everything off could be worth a go. For "Value RAM" that Geil is really rather good stuff, as long as the board likes it. My cousin has 4 GB at 980Mhz, 5-4-4-12.
    Last edited by Psycho101; 05-06-2009 at 11:59 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •