Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 3.6GHz on EP45-UD3R and Q6600




  1. #1
    Join Date
    Mar 2009
    Location
    Queen Creek, AZ
    Posts
    75

    Unhappy 3.6GHz on EP45-UD3R and Q6600

    Figured should be a new thread. Got the old beast to 3.6GHz this morning. A combination of LSDme and my settings. Now it is 3.6, that doesn't mean it won't self destruct if I try any stress programs (Intel Burn Test), but at least it is at 3.6 and the idle temps aren't horrible. Here are the stats:

    MB Intelligent Tweaker(M.I.T.)

    Robust Graphics Booster .................: [AUTO]
    CPU Clock Ratio .........................: 8

    Clock Chip Control

    Standard Clock Control
    CPU Host Clock Control...................: [Enabled]
    CPU Host Frequency (Mhz) ................: 450Mhz
    PCI Express Frequency (Mhz) .............: 100

    C.I.A.2 .................................: [Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive........................: 800
    PCI Express Clock Drive................: 900
    CPU Clock Skew (ps)....................: 50
    MCH Clock Skew (ps)....................: 150

    DRAM Performance Control
    Performance Enhance....................: [STANDARD]
    Extreme Memory Profile (X.M.P.)........: Disabled
    (G)MCH Frequency Latch.................: [AUTO]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ................: 1080Mhz
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD ...................................5
    tRP'....................................5
    tRAS...................................15

    Advanced Timing Control
    tRRD....................................3
    tWTR....................................3
    tWR.....................................4
    tRFC...................................52
    tRTP....................................3
    Command Rate (CMD) ............2

    Driving Strength Profiles A/B

    Driving Strength Profile...............:1066
    Data Driving Pull-Up Level.............:[AUTO]
    Cmd Driving Pull-Up Level..............:[AUTO]
    Ctrl Driving Pull-Up Level.............:[AUTO]
    Clk Driving Pull-Up Level..............:[AUTO]
    Data Driving Pull-Down Level...........:[AUTO]
    Cmd Driving Pull-Down Level............:[AUTO]
    Ctrl Driving Pull-Down Level...........:[AUTO]
    Clk Driving Pull-Down Level............:[AUTO]

    Channel A/B Timing Settings

    Static tRead Value.....................:10 Issue here?
    tRD Phase0 Adjustment..................:[Auto]
    tRD Phase1 Adjustment..................:[Auto]
    tRD Phase2 Adjustment .................:[Auto]
    tRD Phase3 Adjustment..................:[Auto]
    Trd2rd(Different Rank).................:[Auto]
    Twr2wr(Different Rank).................:[Auto]
    Twr2rd(Different Rank).................:[Auto]
    Trd2wr(Same/Diff Rank).................:[Auto]
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]

    Motherboard Voltage Control
    Voltage Type...........................:[MANUAL]
    Load line Callibration.................:[ENABLED]

    CPU
    CPU Vcore..............................:1.425V (Windows 1.392V)
    CPU Termination........................:1.38V
    CPU PLL................................:1.570V
    CPU Referen............................:[AUTO]

    MCH/ICH
    MCH Core...............................:1.3V
    MCH Reference..........................:[AUTO]
    MCH/DRAM Ref...........................:[AUTO]
    ICH I/O................................:1.50V
    ICH Core...............................:1.2V

    DRAM
    DRAM Voltage...........................:2.0V
    DRAM Termination ......................:[AUTO] Put this on auto, any issues?
    Channel A Reference....................:[AUTO] or on this?
    Channel B Reference....................:[AUTO] or on this?

    Advanced Settings
    Limit CPUID Max. to 3..................:[DISABLED]
    No-Execute Memory Protect..........:[ENABLED] is this a big deal?
    CPU Enhanced Halt (C1E)..............:[DISABLED]
    C2/C2E State Support...................:[DISABLED]
    CPU Thermal Monitor 2(TM2) .........:[ENABLED]
    CPU EIST Function.......................:[DISABLED]
    Virtualization Technology..............:[DISABLED]

    Integrated Peripherals
    Legacy USB Storage Detect .............:[Disabled]

    So comments, suggestions before I fry everything?

    Next stop Intel Burn Test. Wish me luck. I have learned that the Mushkin does not like 2.1V. It is happy at 2.0V. Well I can't wait...time to fry...3:15am

    Later as in 3:30am

    And fry it did... not literally, but maybe something like eggs.

    I made it one time through the Intel Burn Test but the temps soared to 84. Call me chicken, but that is too high. Even that one time through, it didn't blow up. I know, not a big deal to most, but if it can make that, then other tests can follow. So back to 3.4GHz for now. Expect I need a water solution to get to 3.6 so maybe a win at the lottery. A good water system is so darned expensive, or so I've read.

    If anyone cares to comment on my numbers 3.4 (on another post) or 3.6 here, and by chance there is something I could lower and still get the 3.6, please let me know. If you know anyway to back off on 3.4 without penalty, interested in that too.

    Thanks and especially to LSD.


  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: 3.6GHz on EP45-UD3R and Q6600

    Those temps are awfully high when running IBT.
    Check that your Xigmatek heat sink is fully seated, one or more of the push-pins may not be fully seated.

    Your "Advanced Settings" are fine, including No-Execute Memory Protect..........:[ENABLED]

    Static tRead Value = 8 (for both channels) should work. (lower = better memory performance)

    MCH Core...............................:1.3V <-- this can probably be lowered to 1.24 - 1.28 volts.

    Include a link to your ram's specs.

    More suggestions after you've passed your stress/stability testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Mar 2009
    Location
    Melbourne, Australia
    Posts
    13

    Default Re: 3.6GHz on EP45-UD3R and Q6600

    Hi Old Geek,

    I would try to lower CPU Termination to 1.3V
    and CPU PLL to 1.5
    if you can.

    Best regards,

    Cosmos S
    __________________________________________________ __________________________
    Q6600 @ 3.8GHz - GA-EP45T-Extreme - PVS34G1333LLK Patriot Extreme Performance Viper Series DDR3 4GB (2 x 2GB) PC3-10666 Low Latency DIMM Kit - Aquagate MAX, CPU and NB underwater - 1GB ATI HD4870 - 300GB WD Veloci Raptor - Corsair HX620W - Cosmos S case.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 3.6GHz on EP45-UD3R and Q6600

    Looks good Oldgeek! To answer your questions in settings, here >>


    Static tRead Value.....................:10 Issue here? << This can come down for sure, how much depends on all other settings and voltages though.
    tRD Phase0 Adjustment..................:[Auto]
    tRD Phase1 Adjustment..................:[Auto]
    tRD Phase2 Adjustment .................:[Auto]
    tRD Phase3 Adjustment..................:[Auto]
    Trd2rd(Different Rank).................:[Auto]
    Twr2wr(Different Rank).................:[Auto]
    Twr2rd(Different Rank).................:[Auto]
    Trd2wr(Same/Diff Rank).................:[Auto]
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]

    Motherboard Voltage Control
    Voltage Type...........................:[MANUAL]
    Load line Callibration.................:[ENABLED]

    CPU
    CPU Vcore..............................:1.425V (Windows 1.392V)
    CPU Termination........................:1.38V << As said above, lower is better but with your Q6600 at 3.6 you may find you need even more for stability. 1.4+ is fine for 65NM CPU's

    CPU PLL................................:1.570V
    CPU Referen............................:[AUTO]

    MCH/ICH
    MCH Core...............................:1.3V
    MCH Reference..........................:[AUTO]
    MCH/DRAM Ref...........................:[AUTO]
    ICH I/O................................:1.50V
    ICH Core...............................:1.2V

    DRAM
    DRAM Voltage...........................:2.0V
    DRAM Termination ......................:[AUTO] Put this on auto, any issues? Auto for all three is fine
    Channel A Reference....................:[AUTO] or on this?
    Channel B Reference....................:[AUTO] or on this?

    Advanced Settings
    Limit CPUID Max. to 3..................:[DISABLED]
    No-Execute Memory Protect..........:[ENABLED] is this a big deal? << nope, I always keep enabled

    Temps.

    Intel Burn Test is always HOT!! But please do be sure you have your heatsink fully and properly connected.

    What are your idle temps, and load in a program like Orthos?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •