Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64




  1. #21
    Join Date
    Apr 2009
    Posts
    34

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    And in order to maybe getting that unknow device finally installed:

    Most likely because the drivers are not on disk (they are downloaded) from the foloowing...



    ...all you have to do is put them on a disk (temporarily on a rewritable is a very good choice) or thumb drive. And then when installing through device manager, point to its appropriate drive letter; it will look for the .inf in every folder and sub folder until it finds the .inf it needs.

    Versus, if the downloaded drivers are only extracted into a folder, you are forced to manually look through folders and spotting it yourself; and everyone knows how dependable humans are!

    Just remember not to extract to a folder you make but rather extract all files directly onto the thumb drive or what ever you use.

    After the driver is installed I bet your BSOD from that sys file goes away.

    GL

    Everytime I try to open or install the Intel Chipset Software I get an ünknown error before the software completely installs or can be opened on a thumb drive.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Download this EXE, click run and let it install, then reboot.... Problem solved
    Confirm Download

    Not sure why he is suggesting all that? They way he is running around posting crazy today I think he may be partying?

  3. #23

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by JJJ View Post
    Everytime I try to open or install the Intel Chipset Software I get an ünknown error before the software completely installs or can be opened on a thumb drive.
    No it can't. It turns out its a self installer. Sry I thought it was a zip file or something. my bad.

    Just do what Lsdmeasap says:

    Quote Originally Posted by Lsdmeasap View Post
    Download this EXE, click run and let it install, then reboot.... Problem solved
    Confirm Download

    Not sure why he is suggesting all that? They way he is running around posting crazy today I think he may be partying?
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  4. #24

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by Lsdmeasap View Post
    Download this EXE, click run and let it install, then reboot.... Problem solved
    Confirm Download

    Not sure why he is suggesting all that? They way he is running around posting crazy today I think he may be partying?
    I'm only buzzed officer.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  5. #25
    Join Date
    Apr 2009
    Posts
    34

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    When I run the Intel Chipset Device Software .exe this the error message:

    An unknown error occurred.

    Setup will exit.

    This happens about 75% into the install.

    Any ideas?
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  6. #26

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by JJJ View Post
    When I run the Intel Chipset Device Software .exe this the error message:

    An unknown error occurred.

    Setup will exit.

    This happens about 75% into the install.

    Any ideas?
    Try it again after a complete restart and tell me if the same error occurs.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  7. #27
    Join Date
    Apr 2009
    Posts
    34

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    Try it again after a complete restart and tell me if the same error occurs.
    Tried it after restart, safe mode, bios fail safe system defaults, still fails to completely install with the same error message.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  8. #28

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by JJJ View Post
    Tried it after restart, safe mode, bios fail safe system defaults, still fails to completely install with the same error message.
    Cool.

    1. Are your folder options set to not hide system files and show all extensions?

    2. Have you ever deleted all your users temporary files?

    3. You may also need to delete the chipset download and try re-downloading it and running the new download of it.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  9. #29
    Join Date
    Apr 2009
    Posts
    34

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    Cool.

    1. Are your folder options set to not hide system files and show all extensions?

    2. Have you ever deleted all your users temporary files?

    3. You may also need to delete the chipset download and try re-downloading it and running the new download of it.

    1. Yes
    2. Yes
    3. Yes

    Same problem.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  10. #30

    Default Re: Gigabyte EX58-ud4p PCI Simple Communications driver for XP x64

    Quote Originally Posted by JJJ View Post
    1. Yes
    2. Yes
    3. Yes

    Same problem.
    Have you tried looking in Add and Remove in control Panel to see if there is an entry for Intel Chipset Driver Install and uninstalling it?
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •