Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP45-DQ6 went to sleep in Vista and never woke.




  1. #1

    Default EP45-DQ6 went to sleep in Vista and never woke.

    I put my pc to sleep in Vista and it never woke. I had done this several times sucessful. Until this issue the PC was running trouble free for 5 months. I had to hard boot the pc and after that all the problems started. I am hoping this forum can help since Gigabytes help was a little thin.

    PC stats:
    Intel q9550
    EP45-DQ6 Bios version f12
    OCZ DDR2 pc2-6400
    Vista OS

    Symptoms:
    When I hard booted POS failed I never saw a boot screen. After several tries it came back with a POS check sum error. I opened the case hit the power button on the board and when it rebooted hit the cmos botton.
    Got screen asking for which boot to enter (choose last know good)
    PC boots to vista and runs fine.
    If I just "restart" all is well. If I shut down and reboot the POS screen never appears. Randomly I will actually hear the vista welcome screen but never have video.

    100% of the time when I hit the cmos button on the board and choose last known good I can boot to Vista no problem. PC will stay up for days with no issues.



    What I have tried:
    • Q-Flash bios install to f12. (new version off the web site)
      • All indications have it work sucessfully Except when it reboots I can not renter the bios to choose the load optimized defaults the boot sequence never gets there
    • Against my better judgement even tried @bios (same results as above)
    • Removed MB battery and jumped the cmos reset jumper for 30 min (same resultes as above)
    It seems like the initial bios is fried and I can boot in the back up bios. Is there a way to move the back up to the primary?

    Thanks for any help.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DQ6 went to sleep in Vista and never woke.

    Looks to me like you are using F12, was you thinking you was not?

    Please go into the BIOS and on the main page of the BIOS Press F9 and you should see system info, which will show you which BIOS is in the backup chip as well as the main. But from your image above I can see you are using F12 now

    Have you tried going back to F11, what BIOS was you using before all this? Just wondering

    Want to test out F13a >>
    http://www.jzelectronic.de/jz2/Bios/ep45dq6f13a.exe

    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  3. #3

    Default Re: EP45-DQ6 went to sleep in Vista and never woke.

    I have been running f12 for 9 months now. I actually went to that version to overcome an OCZ memory problem I was having when I built the machine. I will attempt to reboot and check the bios for the second. How far is f13a in development?

  4. #4
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: EP45-DQ6 went to sleep in Vista and never woke.

    Quote Originally Posted by captmorgan22408 View Post
    I have been running f12 for 9 months now. I actually went to that version to overcome an OCZ memory problem I was having when I built the machine. I will attempt to reboot and check the bios for the second. How far is f13a in development?
    I suspect you may have memory problems as I have read about OCZ problems there are three disatisfied customers at amazon review link here Amazon.com: Customer Reviews: OCZ 4 GB DDR2 PC2-6400 PC Memory
    I sure hope you dont have faulty RAM? google about this and see for yourself.

    Madmax out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  5. #5

    Default Re: EP45-DQ6 went to sleep in Vista and never woke.

    Thanks for the thoughts. I am thinking it may not be a direct memory issue since the machine works fine when I hit the cmos reset button. In addition until the one failed boot it ran ok for months. A lot of the OCZ issues seem to be around new builds. Of which I had a few but the f12 bios originally fixed all that for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •