Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Ga-ep45-ud3r cpu fan spins, does not post




  1. #11

    Default Re: Ga-ep45-ud3r cpu fan spins, does not post

    Quote Originally Posted by Caaaw View Post
    SOLVED

    I had the opportunity to swap in different RAM and an identical CPU. Ram was fine. CPU turned out to be dead.

    With a new CPU installed, the system posts fine.

    Thanks so much for helping me troubleshoot to this point, guys! I don't know that I would have been as motivated to do the CPU swap if I hadn't been here.

    One last thing

    I'm using my previous sata HD just dropped into this sytem. Everything boots fine. When I go to install the GPU / MOBO drivers by cd-rom, however, my system shuts down instantly.

    This = power supply issue, right? I very much doubt it is a overheating problem... as the shutdown always occurs right as the DVD-ROM drive spins up to speed. EDIT: I spoke too soon. Shutdown just now while I was looking at BIOS. so... this suggests overheating, right?

    I'm just about to start removing all the external fans, the wireless ethernet card... and try installing the drivers with the slightly stripped down power requirements... I suppose the 500W PSU might have lost some of it's juice over the years?

    Anyway, thanks again guys!!
    What make and model of Video card do you have?
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  2. #12
    Join Date
    May 2009
    Posts
    5

    Default Re: Ga-ep45-ud3r cpu fan spins, does not post

    Solved again---

    Bad form on my part. I should have kept at it before posting.

    I just applied too much thermal compound so the CPU was getting up to like 90C...

    All good now!

    Thanks again.

    (fyi HD 4770 radeon)

  3. #13
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: Ga-ep45-ud3r cpu fan spins, does not post

    Hi I have a new thread going where you can post the motherboard driver versions that you are running. You can also evaluate the performance of the board on PCPitstop site as compared to other PC s out there. The thread is here http://forums.tweaktown.com/f69/need...5-ud3lr-33404/ I messed up the title but its for all UD3 Boards not just the UD3LR.
    MadMax out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  4. #14
    Join Date
    Jan 2009
    Location
    Brisbane, Australia
    Posts
    28

    Default Re: Ga-ep45-ud3r cpu fan spins, does not post

    Quote Originally Posted by Caaaw View Post
    A. Can you put this PC's PSU in a different PC to confirm its AOK?
    One thing that's been bugging me, and I wanted to repeat: My case has a functioning 8ohm speaker. It's plugged into the mobo's speaker pins... yet I am not getting sound / warning beeps. Does this send up a flag for anyone? Could this indicate a bad board?

    (thanks for posting those links, MadMax2911, appreciate it)
    The speaker is to give you POST results the good and the bad ones. If your PC isn't even POST (not failing POST, but not posting) you get no noise.
    Gigabyte GA-965P-DS3
    Intel E6400 @ 3.2GHz
    Kingston 1GB x 4 PC5300 @ 800MHz
    Zotac 8800GT AMP! @ 770MHz

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •