Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-EP35-DS3L Motherboard - Front Panel Audio not working




  1. #11
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: GA-EP35-DS3L Motherboard - Front Panel Audio not working

    I'd put them in Blue and Yellow from the pic above.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  2. #12
    Join Date
    Jun 2013
    Location
    Estonia
    Posts
    1

    Thumbs up Re: GA-EP35-DS3L Motherboard - Front Panel Audio not working

    Quote Originally Posted by nitrooreo View Post
    I know that this is a relatively old post but just in case this might help someone, here is what fixed it for me.

    1. Install the Realtech Audio driver from: GA-EP35-DS3L - GIGABYTE - Support&Download - Motherboard - Driver
      You will have to choose your OS (currently at the bottom of that page) to get to the drivers selection page.
    2. After this is installed check to see if you front panel works. If so, you're done otherwise...
    3. After you installed the driver and restarted you should have an audio manager running which gives you an icon in the system tray. Run the manager and click the Speakers tab.
    4. On the rightmost panel (where all the panel ports are shown) click the yellow folder icon just below the "device advanced settings" link.
    5. Put a check mark by "disable front panel jack detection". This might sound counter-intuitive but I think it means that the port will always be powered instead of unpowered until it detects a headphone jack.

    Good Luck.
    Thanks alot. I had been thinking already 2 years that my front panel audio is broken. But this solved everything.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •