Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GA-EX58-UD3R and triple channel mode




  1. #1
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default GA-EX58-UD3R and triple channel mode

    Hi

    I am trying to get my memory running in triple channel mode.
    it is Kingston HyperX 6GB (3x2GB) Intel XMP DDR3 12800C9 1600MHz Tri-Channel Kit

    I am running the I7 920 at stock speed. The memory has been running in XMP mode and at the moment I have manually set timings and voltage but it still says it is in dual channel mode in cpuz and everest.

    I have installed it in the correct slots and tried reseating it but still no good.

    Is there something in the bios i need to change to get it to run in triple channel.

    Thanks in advance for any assistance.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  2. #2

    Default Re: GA-EX58-UD3R and triple channel mode

    No. There is no setting for triple channel mode. Both of my 6Gb kits I've tested on this mobo ran in triple channel mode automatically. Do NOT populate the blue slot (second slot from the left), only the 3 white slots. If you populate the blue slot, and leave one white unpopulated, it thinks you only have 2 channels, with 2Gb on one channel and 4Gb on the other (Intel has crazy multichannel compatability modes allowing you to piggy-back another stick on the first channel).

    3 white slots, no blue. Remember that. If you use the blue, you lose a channel but get to keep the ram total amount. If you use all 3 white slots, triple channel WILL work right with no extra configuration.
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  3. #3
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-EX58-UD3R and triple channel mode

    I have the memory in the correct slots but both cpuz and everest state that i am in dual channe mode as in the pic.



    can you see anything in the pic that explains whats wrong

    thx again
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  4. #4

    Default Re: GA-EX58-UD3R and triple channel mode

    Well, something is wrong for sure. I've had both Corsair and OCZ to test with and both never made me do anything tricky beyond just installing to the white slots. Give me an hour to get home for the day and I'll look at my machine to compare with yours, we'll figure it out ;)
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  5. #5
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-EX58-UD3R and triple channel mode

    thx mate ;)
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  6. #6

    Default Re: GA-EX58-UD3R and triple channel mode

    Okay, my CPUz shows triple channel, so it's not a software bug, for some reason you really ARE running dual channel mode, and the ONLY thing I can think of is wrong slot placement.

    Okay, here's the deal. Looking straight on to your motherboard with the CPU towards the top, the ram slots sit immediately to the right of the CPU socket. There are 4 slots there. The first one, third one, and the forth one are all white, the second one is blue. Are you POSITIVE you don't have the three closest slots to the CPU filled? I'm serious here, these have to be exactly right or you won't get triple channel mode.


    [slot 1]=X [slot 2]=0 [slot 3]=X [slot 4]=X There should NOT be three sticks in a row. It should go one stick in slot 1 (closest slot to CPU socket), nothing in slot 2, and one stick each for 3 and 4.


    That is how the slots should be populated. There just isn't anything else to cause 3 sticks to run in dual channel mode. If you have any possibility to take a pic of your memory slots and how they're populated, it would really help.
    Last edited by moshpit; 05-12-2009 at 07:19 AM.
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  7. #7
    Join Date
    Jan 2009
    Location
    U.K.
    Posts
    106

    Default Re: GA-EX58-UD3R and triple channel mode

    try re-seating the cpu, check the pins too while you're there
    i7 950, Gigabyte EX58A-UD3R (2.0), 3x4GB G.Skill PC3-12800, HD 6970

  8. #8
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-EX58-UD3R and triple channel mode

    they are definately in the correct slots. Slot one is white....slot 2 is blue...slots 3 and 4 are both white....i have memory in white slots only....i will try re-seating the cpu tomorrow...I have to go bed now...work in the morning...will post back tomorrow if i fix it...or not
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  9. #9

    Default Re: GA-EX58-UD3R and triple channel mode

    Bios version then? I'm pretty blown away that triple channel didn't just work first try. Kingston is a brand I generally ignore though, but I doubt it's really brand related.

    There's just not much to it though. There's no settings for it. It's simply a matter (usually, I guess, since it's not working for you) of sticking 3 identical sticks in the right slots, and it just works. At least the 2 6Gb kit's I've run are that way on this board. Corsair XMS3 and OCZ's with the cool little i7 sticker on them both work fine in triple channel.
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  10. #10
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-EX58-UD3R and triple channel mode

    ok...reseated the chip....checked the pins and couldnt see anything wrong....not that I am saying I actually knew what I was looking at...but it seemed ok to me....restarted the pc and still no triple channel....any Ideas?

    I am usiong the latest F5 bios
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •