Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Install new HD4850 card problem




  1. #1
    Join Date
    May 2009
    Posts
    2

    Default Install new HD4850 card problem

    Hi,

    I have a new Gigabyte HD4850 Graphics card and am installing it onto an Asus P5Q3 mobo.

    I have just set the XP box up and now trying to format a HD with XP.

    When I booted up, I saw a very quick error message on the bottom of the black screen that said there was an error 800000002 for the 4870. It went so fast I couldn't read what it said tho'.

    As it sets up XP I see the blue screen okay and guess I can't load the 4850 drivers until XP is set up.

    Is there anything I should know about the setup or about that eror messaeg?

    Thanks

    oz

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Install new HD4850 card problem

    Are you using the latest BIOS for your board? If not that may be the issue, I would suggest you install the latest BIOS for your board.

    Is your power supply good enough for that card + your system?

    If you mean you are seeing a PCI Blue screen then you may be using a XP Install disk that is too old to install to a PCIE board. Your install disk must be SP1 or greater to install to a PCIE Motherboard. If you are not sure of how to tell what version your install disk is please check using the method I mention in this post >>
    http://forums.tweaktown.com/f69/ep45...43/#post298226

  3. #3
    Join Date
    May 2009
    Posts
    2

    Default Re: Install new HD4850 card problem

    Hi,

    Many thanks for the reply.

    Actually found out it was not the 4850 at all it was the Express Gate function that the Asus P5Q3 board has where you can boot to the net without going into windows..

    I don't need that so went into Bios and disabled it.. now it's fine.

    I will check the Bios tho' to see it is the new one and one day I will want to know my XP version so that eula info will not go astray either.

    Thanks again.

    oz :-)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Install new HD4850 card problem

    Ahh, well nice to see you got it going!!

    Sorry I could not advise you about that, I only know gigabyte boards. Glad you got it though, post back anytime

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •