Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: System Memory Multiplier EX58-UD5




  1. #1
    Join Date
    Apr 2009
    Posts
    20

    Default System Memory Multiplier EX58-UD5

    Hey guys, Ok so heres the deal i sat happying doing my buisness on my pc when suddenly i had a total lockup nothing else to do i hit restart on my tower. When the PC tried to post all i got was a black screen tried this several times still with a black screen so i hit my clear cmos button know it posted. I left the bios settings to defualt and tried to boot as it was trying to boot i got a checksum error. Then the machine wouldent boot saying there had been overclockign issues and that i had to press any key to contune but i couldent do this as my keyboard wasent working so i reset the cmos again booted and went into the bios again. So what i did know was to go and set all my settings how they should be all on stock. only trubble is my System Memory Multiplier options are not as they was.. now i only have the option to put the ram at 6x or 8x no other options is on the list. So atm im stable in windows with my ram at 1000mhz and cpu at stock but theres no way for me to get my ram running at the correct speeds with only a 6x and 8x System Memory Multiplier what the hell has gone on here? so confused atm lookin foward to your replys :)

    Sytem =
    Core i7 920 d0
    6gb of ocz reaper 1800mhz
    Ex58-ud5 motherboard
    zotac gtx 260

    thanks.

  2. #2
    Join Date
    Apr 2009
    Posts
    20

    Default Re: System Memory Multiplier EX58-UD5

    Anyone at all have the slightest idear ???? totaly puzzled here. :/

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: System Memory Multiplier EX58-UD5

    Please update your BIOS again to the latest BIOS. Sounds like you recovered your BIOS to an older version and your D0 is not supported by it

    It is not and ES-Engineer Sample CPU Correct? If not then yep, you just need to update the BIOS again to a version that supports your D0 CPU.

    Please do not use @BIOS, use Qflash or DOS here is a guide for Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And here is the latest BIOS version >>>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-EX58-UD5 (rev. 1.0)

    Beta's are here if you would like to use one of those >>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    You can check what version you are using now by looking in the Mainboard tab of CPU-z or by pressing F9 on the MAIN page of the BIOS

  4. #4
    Join Date
    Apr 2009
    Posts
    20

    Default Re: System Memory Multiplier EX58-UD5

    thanks for your help the version im useing is f4 im going to try and update it again maybe to a beta version. thanks ill post back soon with results :)

  5. #5
    Join Date
    Apr 2009
    Posts
    20

    Default Re: System Memory Multiplier EX58-UD5

    Fixed Fixed and Fixed :D thanks. Know running at 1800mhz ram 3.1ghz cpu for know. waiting on proper cooling to up it some.. now running on bios version 7 and have all the multiplier options thank you :) have a on me :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •