Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Help, any advice to troubleshoot this? GIGABYTE GA-G41M-ES2L




  1. #1
    Join Date
    May 2009
    Posts
    1

    Default Help, any advice to troubleshoot this? GIGABYTE GA-G41M-ES2L

    My computer build:
    GIGABYTE GA-G41M-ES2L : Newegg.com - GIGABYTE GA-G41M-ES2L LGA 775 Intel G41 Micro ATX Intel Motherboard - Intel Motherboards
    CORSAIR Dominator (2 x 1GB) twin2x2048-8500c5d : Newegg.com - CORSAIR Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory - Desktop Memory
    Pentium D 940 Presler 3.2GHz Dual Core : Newegg.com - Intel Pentium D 940 Presler 3.2GHz 2 x 2MB L2 Cache LGA 775 Dual-Core Processor - Processors - Desktops
    CORSAIR CMPSU-550VX 550W : Newegg.com - CORSAIR CMPSU-550VX 550W ATX12V V2.2 SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply - Power Supplies
    GeForce 6800 : Newegg.com - EVGA 256-P2-N384-TX GeForce 6800 256MB 256-bit DDR PCI Express x16 SLI Supported Video Card - Desktop Graphics / Video Cards

    The problem I am having is that sometimes the computer will completely crash reboot, and after the reboot the computer does not post it just beeps many times in sequence, ide say around 8 beeps or more. If I hold in the power button to turn the PC all the way off and wait just a second and turn it back on, the computer will load back up, this has happend a few times, we built the PC April 26 so we have only had it around 3 weeks.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help, any advice to troubleshoot this? GIGABYTE GA-G41M-ES2L

    Did you load OPTIMIZED settings in your bios before you made any changes?
    If not, this is probably your main problem.
    Loading Fail-Safe settings is asking for problems.

    Check out this post for basic suggested settings after you have loaded OPTIMIZED settings.
    Use the bios template to fill in your current settings. Omit any bios entries that don't apply to your motherboard.

    I'm not familiar with your motherboard, but we can better help you if you follow the instructions in the post.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •