Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ep45-ud3r bios 9




  1. #1
    Join Date
    Feb 2009
    Posts
    7

    Default Ep45-ud3r bios 9

    Recently, I downloaded BIOS 9 for my Rev 1.1 board, and flashed it from a thumb drive. The upgrade went fine, but I have a problem.

    No matter what I set the memory to in the BIOS, the board resets it 5-5-5-18, when I save and exit.

    I've tried numerous combinations of settings, but it always reverts to the lower, and I assume more stable settings.

    My memory is Crucial Ballistix PC6400 and the default settings are supposed to be 4-4-4-12 and 2V when running at 800mhz.

    Before the BIOS update, that what I had it set to run at.

    Anyone know how to fix it, short of flashing back to an older version of the fimware?

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Ep45-ud3r bios 9

    Did you load and save optimum defaults as soon as you completed the bios flash?.
    Supposed to do that immediately after any flash.Then you can change settings on the next repost.
    It may still work.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Feb 2009
    Posts
    7

    Default Re: Ep45-ud3r bios 9

    Yes, I loaded the optimized defaults after the flash.

    I also loaded them before the flash.

    Again, what I describe above wasn't an issue before the upgrade to F9.

    When set to run as PC6400 as it's intended to do by Crucial, the memory defaults back to 5-5-5-18.

    The factory settings for that speed are 4-4-4-12 @ 2V.

    However, I can't even set the memory to those numbers manually, as the board simply lowers them back to CAS 5 when it's restarted.

    The mobo will allow me to up the voltage, however.

  4. #4
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Ep45-ud3r bios 9

    Does your RAM have an XMP profile in its SPD? If so you'll get an option to turn it on and off in the DRAM options section of the MIT menu.

    If you still have problems, or don't have an XMP setting can you fill in the following BIOS profile exactly with your current settings (when it defaults to 5-5-5-18), replace the values in the [ ] with your own, this is just a sample template for my own stock settings. Include your CPU specs, and a link to your RAM direct from the manufacturers site if possible. Without CPU and RAM info, it's difficult to be able to recomment good BIOS values for things like MCH Frequency Latch etc, as it depends on your default FSB speed (which varies by processor).

    Code:
    Robust Graphics Booster ...............:  [ Fast ]
    CPU Clock Ratio ..........................: [7]
    Fine CPU Clock Ratio.....................: N/A
    CPU Frequency ...........................: 2333Mhz 
    Clock Chip Control  
    Standard Clock Control 
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............:[333] 
    PCI Express Frequency (Mhz) .........:[100]
    C.I.A. 2.......................................: [Disabled] 
    
    DRAM Performance Control 
    Performance Enhance...................: [Standard] 
    XMP Profile.................................: [Disabled]
    (G)MCH Frequency Latch...............: [333] 
    System Memory Multiplier ..............: [3.20B]
    Memory Frequency (Mhz) ..............: 1066Mhz 
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control 
    CAS Latency Time........................:  [5]
    tRCD .........................................:  [5]
    tRP...........................................:   [5]
    tRAS..........................................:  [15] 
    Advanced Timing Control [Press Enter] 
    tRRD...........................................:  Leave all these on [Auto]
    tWTR..........................................:                "
    tWR............................................:                "
    tRFC...........................................:                "
    tRTP...........................................:                "
    Command Rate (CMD) ....................:               "
    Channel A 
    Static tRead Value.........................: [9] 
    tRD Phase0 Adjustmen.......................:Auto 
    tRD Phase1 Adjustment......................:Auto 
    tRD Phase2 Adjustment .....................:Auto 
    tRD Phase3 Adjustment......................:Auto 
    Trd2rd(Different Rank).....................:Auto  
    Twr2wr(Different Rank).....................:Auto  
    Twr2rd(Different Rank).....................:Auto  
    Trd2wr(Same/Diff Rank).....................:Auto  
    Dimm1 Clock Skew Control...................:Auto  
    Dimm2 Clock Skew Control...................:Auto  
    DDR2 Write Training.........................: Auto
    Channel B 
    Static tRead Value.........................:[9] 
    tRD Phase0 Adjustmen.......................:Auto 
    tRD Phase1 Adjustment......................:Auto 
    tRD Phase2 Adjustment .....................:Auto 
    tRD Phase3 Adjustment......................:Auto 
    Trd2rd(Different Rank).....................:Auto  
    Twr2wr(Different Rank).....................:Auto  
    Twr2rd(Different Rank).....................:Auto  
    Trd2wr(Same/Diff Rank).....................:Auto  
    Dimm1 Clock Skew Control...................:Auto   
    Dimm2 Clock Skew Control...................:Auto   
    DDR2 Write Training.........................: Auto
    
    Motherboard Voltage Control 
    Voltage Type.…...……... Normal  
    CPU 
    CPU Vcore….………...........................: [1.2375v] 
    CPU Termination…...... 1.200V*...........: [1.200v] 
    CPU PLL………………….........1.500V*...........: [1.500] 
    MCH/ICH 
    MCH Core……………..........1.100V............: [1.200v] 
    MCH Reference..…...….….0.800V............; [Auto] 
    ICH I/O…………....……......1.500V............: v [Auto]
    DRAM 
    DRAM Voltage ……........1.500V............: [2.2v] 
    DRAM Termination ...…..0.900V............: [Auto]
    If you still have issues, does downgrading the BIOS to the version you flashed from fix the problem? If there isn't anything you need in F9, and you're not flashing to fix an issue it solves then I'd fash back. If it isn't broken, don't fix it is always a good rule. I intentionally downgraded from F9 to F6 on my EP45-UD3P as it gave me stability at my chosen overclock, so more recent BIOS aren't always the best option.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Ep45-ud3r bios 9

    Yeh id go along with psycho above ,Id probably reflash the old one.I think my own board is up to f8 now but I havent reflashed since I got it.I would if I thought there was 20 mhz in it for me somewhere .
    Ive read also that f4 is better for quads:) but that was awhile ago.
    If I read F8 was great and had your problem, I might mess around and load and save basic defaults first,then if that didnt work i Might enter the memory timings manually and save the profile then repost,check and see ,had they been reset again..then load my saved profile.If that didnt work I might clear the cmos manually with a jumper.

    Then if that didnt work I might reflash to my old one and try reflashing f8 again.Thats just things I might do tho,if I read/heard f8 was really good otherwise Id say "whew close, Im goin back to my old bios until this bug is fixed".
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •