Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Made a Mistake - Installed DES Advanced




  1. #1

    Default Made a Mistake - Installed DES Advanced

    I decided to try DES Advanced with C1E and EIST enabled in the bios. Once it was on, it owrked OK, but I really didn't see any big advantage to it. Multi went down, but voltage didn't. With the voltage for the CPU set on Auto, the board decided it needed 1.15V! And, DES didn't lower the voltage any when it cut back the multiplier. So I unistalled the program.
    First thing I noticed was that the LEDs on the board were lighting up as if DES was still installed. I reinstalled DES, and turned the LRDs off, then uninstalled again. Now I note that my multi is still going down to 6 on boot up, and as I am doing things such as writing this post.
    Are there registry items I need to look for? If so, anyone know what they are and where?
    i7 3770K, 47X100= 4.7GHz at 1.33V, ASROCK Z77 Extreme4, 2 X 4GB Patriot Viper Black Maba DDR3 1600, GTX 590, 2 X Corsair Force 3 120GB SSDs in RAID 0, Barracuda SATA 7200.10 500GB, Barracuda SATA 7200.11 1000GB Back Ups, OCZ ZX 1250W, Z-5500s, LG Blu Ray Player/DVD Burner, Koolance CTR-CD12 Fan/Pump Controller, Windows 7 X64 Professional, HAF X. Vision Quest 24" WS LCD, Optoma H66 Projector
    Cooling: Thermochill PA120.2 GT AP15 in push, DDC 3.25/XSPC Res top, Apogee Xt Extreme, XSPC Razor, Coolgate CG-240 Swiftech Helix in push/pull, MCP35X.

  2. #2
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: Made a Mistake - Installed DES Advanced

    I don't have DES installed, that I know of, and my E8500 drops down to a 6x multiplier when it goes idle. I thought this was normal.

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Made a Mistake - Installed DES Advanced

    So do you now have SpeedStep and C1E disabled?

    The only Windows based setting I can think of is in the Power Settings in control pannel.

    I'm running Windows 7 RC, so the Vista menu might differ a little, but this is the section I'm referring to, see if minimum and maximum processor state are both at 100%:
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #4

    Default Re: Made a Mistake - Installed DES Advanced

    Speedstep = EIST? If so, disabled in the BIOS, as well as C1E.
    The power option was set to Balanced for performance and Battery life. As I am using a desktop, don't know if this makes a difference or not. I set to performance, and we shall see. I wonder if DES automatically changes the Windows configuration. We shall see.
    i7 3770K, 47X100= 4.7GHz at 1.33V, ASROCK Z77 Extreme4, 2 X 4GB Patriot Viper Black Maba DDR3 1600, GTX 590, 2 X Corsair Force 3 120GB SSDs in RAID 0, Barracuda SATA 7200.10 500GB, Barracuda SATA 7200.11 1000GB Back Ups, OCZ ZX 1250W, Z-5500s, LG Blu Ray Player/DVD Burner, Koolance CTR-CD12 Fan/Pump Controller, Windows 7 X64 Professional, HAF X. Vision Quest 24" WS LCD, Optoma H66 Projector
    Cooling: Thermochill PA120.2 GT AP15 in push, DDC 3.25/XSPC Res top, Apogee Xt Extreme, XSPC Razor, Coolgate CG-240 Swiftech Helix in push/pull, MCP35X.

  5. #5

    Default Re: Made a Mistake - Installed DES Advanced

    Turns out I lied. Went into BIOS, and C1E and EIST were both enabled. I must have used Escape instead of F10 to exit the BIOS when I went in to disable them the last time.
    i7 3770K, 47X100= 4.7GHz at 1.33V, ASROCK Z77 Extreme4, 2 X 4GB Patriot Viper Black Maba DDR3 1600, GTX 590, 2 X Corsair Force 3 120GB SSDs in RAID 0, Barracuda SATA 7200.10 500GB, Barracuda SATA 7200.11 1000GB Back Ups, OCZ ZX 1250W, Z-5500s, LG Blu Ray Player/DVD Burner, Koolance CTR-CD12 Fan/Pump Controller, Windows 7 X64 Professional, HAF X. Vision Quest 24" WS LCD, Optoma H66 Projector
    Cooling: Thermochill PA120.2 GT AP15 in push, DDC 3.25/XSPC Res top, Apogee Xt Extreme, XSPC Razor, Coolgate CG-240 Swiftech Helix in push/pull, MCP35X.

  6. #6
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Made a Mistake - Installed DES Advanced

    Aye, EIST is Enhanced Intel Speedstep, it's undergone a few changes over the years, with the new one tweaked to cause less problems when overclocking. It will no longer drop voltages at all on an overclocked CPU (in theory), and is limited to adjusting the multiplier only.

    Glad you got it sorted.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •