Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: EX58 Boards, Overclocking, and S3 Sleep Issues




  1. #11
    Join Date
    Jun 2009
    Posts
    5

    Default Re: EX58 Boards, Overclocking, and S3 Sleep Issues

    Yeah I realised I jumped the gun a bit about the CAS 4 thing. Just desperate to come up with a solution lol.

    My issue is bizarre,

    S3 works absolulely perfectly for me, right up to the point I set memory frequency to 1600! Anything below this it works fine but at 1600 S3 fails but only after trying to wake it a SECOND time! lol

    Really bizarre, tried everything, changing ram modules, using less agressive memory timings. It always fails to wake with either a C0, 10 debug code on the board, really really strange.

    I know its only the memory frequency that causes it, as I upped voltages, changed other timings one by one and S3 worked fine, only when I upped memory frequency. Running the memory at 1600 in wake state, runs solid no problem.

    A couple of things I have noticed and I am not sure if its connected is that all the modules I have tried are NOT on Foxconns compatable memory list which is very restricted, no 6gb Tri channel combo's listed at all!

    I also notice advanced system info from Vista lists Total memory as 6gb and available memory as 5.99gb, and my FOX dmi software lists a small error in the 32bit memory:

    32-bit Memory Error Information (Type 18)
    ----------------------------------------------------------
    Error Type :Other
    Error Granularity :Other
    Error Operation :Other
    Vendor Syndrome :unknown
    Memory Array Error Address :unknown
    Device Error Address :unknown
    Error Resolution :unknown

    I wonder if its just having this issue because the mobo isnt reading the ram quite correctly. Odd that the issue would only manifest itself at 1600mhz and only when waking from S3 a second time though.

    Its not a major issue, but the technician side of me wants to get to the bottom of it! Perhaps a flakey mem controller on board I7? Might also check for some bent pins on socket.

    Another thought and I will try it tomorrow, is that I have the BIOS cached to memory, wonder if that might be having issues?

    Well good luck guys with your S3 issues! lol We might get our computers to sleep and wake them yet!

  2. #12
    Join Date
    Jun 2009
    Posts
    5

    Default Re: EX58 Boards, Overclocking, and S3 Sleep Issues

    Yeah, I jumped the gun a bit with the CAS reporting issue.

    So I have discovered something about my issue today. The S3 issue is NOT related to memory freq. of 1600mhz. The S3 issue only occurs when I set the memory multiplier to x10. Regardless of memory frequency, S3 fails to wake on second attempt at x10 Having played with Bclock I have tried all memory frequencies at x10, and all fail with S3 that work with x8!

    I notice that upon rebooting the machine after the failed wake, the POST screen displays a x8 frequency as though S3 has somehow changed the multiplier even though my BIOS settings remain unchanged.

    I have noticed from experimenting that if uncore freq is not at least x2 of mem freq, sometimes the POST can do the same thing but S3 has issues regardless of what my uncore is set to if mem multiplier is set to x10!

    Why would mem multi of x10 cause so much issues with S3, when x8 works perfectly and at all tested frequencies? BIOS bug possibly?

    Very very strange

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •