Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte EP45 DS3 not recognising RAID card when in PCIe x8 slot




  1. #1
    Join Date
    May 2009
    Posts
    2

    Question Gigabyte EP45 DS3 not recognising RAID card when in PCIe x8 slot

    Hi guys,

    I have a Gigabyte EP45 DS3 Rev 1.0 board with five PCIe slots, three x1s, one x8 (orange) and one x16 (light blue). I am trying to use a PCIe x1 lane RAID card in the x8 slot however when I do this, the motherboard takes roughly 2 minutes to POST. It also fails to detect or initialise the RAID card.

    When I go to the M.I.T. section in the BIOS (rev F9 updated last night), it tells me the system hung due to incorrect settings despite me running at stock speeds. The card works fine when used in the PCIe x1 slots (ie the overclock settings work fine, and the card is initialised/seen correctly).

    Is there a hardware problem or issue using non-graphics cards in the x8 PCIe slot? I was under the impression that an x8 PCIe slot can accept any PCIe card with 8 lanes or below.

    Any help is appreciated.

    GigaDude

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte EP45 DS3 not recognising RAID card when in PCIe x8 slot

    I would imagine it is because it is a non GFX Card, as that slot is setup for Crossfire. Of course that is just my thoughts as an end user, have you asked Gigabyte Tech if you can use a x1 or NON GFX Card in that slot? If not please do email them and see what they have to say, and please let us know what they tell you for future reference >>
    GIGABYTE - Support&Download - Technical Service Zone

    Are you just testing slots or is there some other reason you are trying to do this? I just wondered since you do have three x1 slots, surely you have room in those to use this card correct? You do know that when you put a card into the x8 slot the x16 slot is bumped down to x8 as well right? Just checking

  3. #3
    Join Date
    May 2009
    Posts
    2

    Default Re: Gigabyte EP45 DS3 not recognising RAID card when in PCIe x8 slot

    Hi there,

    Thanks for that. I am aware that the x16 slot drops to x8 speeds if the orange slot is used. I am asking as I would like to use a PCIe x4 PCIe RAID card in the future and support more ports. If the board can only accept PCIe x1 non-GPUs, then this won't be possible. I will ask Gigabyte directly, but in the meantime, I was able to find this
    <P> http://www.adexelec.com/pexp-sx-la.jpg these would do EXACTLY what I need - allow me to use any PCI Express card having only an x1 slot available on my board.

    Thanks again

    GigaDude
    Last edited by GigaDude; 05-22-2009 at 11:38 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •