Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-EX58-UD3R wont POST w/external USB




  1. #1
    Join Date
    May 2009
    Posts
    19

    Smile GA-EX58-UD3R wont POST w/external USB

    Core i7 920
    GA-EX58-UD3R
    6gb OCZ ram
    PC Power & Cooling 750w
    BFG GT260
    Lian-Li case
    BIOS f6 [with Q-Flash]

    this box has been running fine,
    ive had several Icy Box external USB drives plugged in all along
    it even booted from USB
    5 HDS, all SATA, internal
    AHCI setting in BIOS
    a few days ago it wouldnt POST, past showing the cpu in the first screen
    checked all the plugs, wirings ok
    turns out it will ONLY boot if NO USB devices are plugged in
    [well apart from the usb mouse an keyboard]
    cant be the usb draining power, they have external PSUS
    so is it an dodgy mobo
    Last edited by eto; 05-21-2009 at 02:50 PM. Reason: fixed

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R wont POST w/external USB

    Please disable Legacy USB Storage Detect in the Integrated Peripherals BIOS page. This will need to be re-enabled anytime you need to use USB Devices in DOS or Qflash though so keep that in mind.

    As to why it all of a sudden stopped working I am not sure, are you sure the BIOS is still the same version as it was before or you did not just notice this after a BIOS flash? Just wondering if a failed start corrupted the BIOS making the Backup BIOS Kick in and be copied over into the main BIOS again. If you flashed the BIOS then maybe you disabled this before and forgot?

    Either way, when you have USB Device issues disabling the mentioned setting normally fixes that, and it will only affect USB Devices in DOS modes. It just disables them from being scanned at startup they will function normally within windows

  3. #3
    Join Date
    May 2009
    Posts
    19

    Default Re: GA-EX58-UD3R wont POST w/external USB

    it was the 'sudden' i found alarming . i could see no reason for it
    i had flashed to f5, but well before any of this, it was all happy-happy, no clocking, mostly default
    since id cleared bios anyway, i tought id go to f6 today
    hmm disable Legacy USB Storage Detect, ok
    i dont have that
    thats like on my older gigabyte board
    USB Storage function ?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R wont POST w/external USB

    Ahh yes, sorry I keep forgetting they have renamed it, it is USB Storage Function now

  5. #5
    Join Date
    May 2009
    Posts
    19

    Default Re: GA-EX58-UD3R wont POST w/external USB

    heh, np, thanks for quick reply
    ill post again later

  6. #6
    Join Date
    May 2009
    Posts
    19

    Default Re: GA-EX58-UD3R wont POST w/external USB

    COOL
    booted fine with 2 singles and a double Icy Box, and a usb-key
    one little disguised setting
    boots like it never forgot how
    Last edited by eto; 05-21-2009 at 05:24 AM. Reason: it never forgot how

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R wont POST w/external USB

    Nice to see that fixed you right up! Maybe you had read to disable it before and forgot? Or maybe the previous BIOS had it disabled already, or just did not have an issue with your USB Devices. Either way nice to see you got it going now, just keep in mind you will need to re-enable that setting if you want to Qflash or use USB in DOS

  8. #8
    Join Date
    May 2009
    Posts
    19

    Default Re: GA-EX58-UD3R wont POST w/external USB

    i think i just didnt recognise 'storage function' as 'legacy' .. i HAD just looked at that page .. anyway, its done + dusted, i wont forget that one again in a hurry
    no need of DOS or floppy ..
    i use Q-Flash .. from the start of bios
    then navigate in qflash to a folder on a FAT partition [the ONLY fat, i multiboot]
    called BIOS
    backup the old one/flash to the new
    its a feature of gigabyte mobos that i really like

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R wont POST w/external USB

    Ya, I am not sure why they changed the names of the setting? Maybe a different translator or person created the BIOS Nomenclature, not sure?

    Sounds like you are all setup for Qflash, you do what I do looks like. I have a Fat Partition just the same, and a floppy backup as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •