Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-X58-UD5 no boot




  1. #1
    Join Date
    May 2009
    Posts
    5

    Default GA-X58-UD5 no boot

    hi everyone!

    i just bought new components to build a core i7 based machine, however, i never get a picture but all the components are being powered. the on-board display stays at code 69. no beeps also

    these are my specs:

    Gigabyte GA-X58-UD5
    Core i7 920 D0 Stepping
    2 x 2 GB OZC Fatal1ty PC3-10666 on the modules it says: 9-9-9 @ 1.7V
    Geforce 280GTX
    Enermax Liberty 500W

    what i tried already:

    • putting the memory into different slots, testing with only one module. of course i first tried the combination that the manual tells, DDR3_1 and DDR3_3 (white slots)
    • booting without memory leads to another code on the board
    • booting without graphics card also leads to code 69 where it stays
    • using another graphics card (Geforce 8800GT): same result
    • disconnected all drives (2 HD, 1 DVD), didnt change anything
    • resetted bios by removing power and battery

    i haven't got another core i7 cpu, nor do i have another mainboard with lga1366 or different ram (i will get some, though) thats why i couldnt test these things.

    what could be the source of the problem? any ideas?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58-UD5 no boot

    It may just be that memory, as i7 is designed to run 1.65V ram and only starts at 1.5V that may not be allowing your memory to start. Some ram will start with 1.5V but some just will not.

    Can you borrow a stick or two, or pickup a cheap set of 1.5V ram to see if you can get it going? If you can then all you would need to do is set/raise the ram voltage to 1.65-1.7 and then save and shut down and insert your other ram and you should be fine. You may also need to raise/set your QPI/Vtt voltage to 1.3-1.35 when you do this.

    Yes, you would want to keep the ram in the white slots (1, 3, 5 for triple or 1, 3 for Dual), using the blue is what often gives users the error 69 post code. Being that you are getting a ram related error code (69= Enable L2 Cache/Init Cache Controller) I would venture to think my above thoughts about the ram you are using and it's voltages is likely the cause.

    So please try to buy or borrow some lower voltage ram to get you going

  3. #3
    Join Date
    May 2009
    Posts
    5

    Default Re: GA-X58-UD5 no boot

    ok, so i hope that my other memory (kingston hyper x pc3-12800) will boot with 1.5v

    what i also thought is that the ga-ex58-ud5 is not compatible to the d0-stepping cpu's (at least not with the bios which is installed when you buy it), as stated on GIGABYTE - Support - Mainboard - CPU Support List - GA-EX58-UD5 (rev. 1.0)
    however, in another forum they told me that it is working

  4. #4
    Join Date
    May 2009
    Posts
    5

    Default Re: GA-X58-UD5 no boot

    you were right about the ram, i got my kingston memory today and the system worked.
    i haven't tested the ozc fatal1ty memory until now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •