Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: E7400 @ 80c ???




  1. #1

    Default E7400 @ 80c ???

    Motherboard: Gigabyte EP43-UD3L<o:p></o:p>
    Processor: Intel Core 2 Duo E7400 2.8 MHz<o:p></o:p>
    HS/Fan: Xigmatek HDT-D1264<o:p></o:p>
    Memory: Corsair Ballistix DDR2 800 4 x 1GB 2.0v<o:p></o:p>
    PSU: OCZ StealthXtreme 600w

    <o:p></o:p>
    I've been having fun the last few weeks overclocking my E7400 to 3.8GHz. Still not nearly done and may have to back it way down. Switched to 4 x 1GB of 2.0v Crucial Ballistix and that helped it boot at 3.8GHz. However, still can't hit 1600 FSB above 3.6GHz. Currently attempting at 1520 FSB. <o:p></o:p>
    <o:p> </o:p>
    I had been trying to keep the Vcore below 1.4v in the BIOS but wasn't close to stable without going 1.425v and above. This resulted in 1.396v in the BIOS PC Health screen and also in CPU-Z. <o:p></o:p>
    <o:p> </o:p>
    Does the 1.4v rule apply to the BIOS setting or what you see in Windows?<o:p></o:p>
    <o:p> </o:p>
    Another question is in regard to temps. It doesn’t make sense that TCase would be higher than TJunction. The cores are supposed to be higher than the case. <o:p></o:p>
    <o:p> </o:p>
    Temps as reported in HW Monitor, Everest, CoreTemp, etc.<o:p></o:p>
    TCase: - Idle 25c<o:p></o:p>
    - Load up to 80c<o:p></o:p>
    TJunction: - Idle 36c (never lower)<o:p></o:p>
    - Load up to 70c <o:p></o:p>
    <o:p></o:p>
    Should I just watch the TJunction value and ignore the TCase? Or is it possible the TJunction sensors on the CPU are Bad?<o:p></o:p>
    <o:p> </o:p>
    Anyway, I can't get past about 15 minutes on Prime95 without the system shutting down - no BSOD, just shuts off. If it doesn’t crash I close Prime95 when the temp hits 80c. Maybe what I'm trying to do can't be done with this MB/CPU.<o:p></o:p>

  2. #2

    Default Re: E7400 @ 80c ???

    My Settings

    Motherboard: Gigabyte EP43-UD3L
    Processor: Intel Core 2 Duo E7400 2.8 MHzHS/Fan: Xigmatek HDT-D1264
    Memory: Corsair Ballistix DDR2 800 4 x 1GB 2.0v
    GPU: ATI HD3850
    PSU: OCZ StealthXtreme 600w

    MB Intelligent Tweaker (M.I.T.)
    Robust Graphics Booster : [Auto]
    CPU Clock Ratio : [10 X]
    Fine CPU Clock Ratio : [+0.0]
    CPU Frequency : 3.80 GHz (380 x 10)

    ********Clock Chip Control**********
    >>>>>Standard Clock Control
    CPU Host Clock Control : [Enabled]
    CPU Host Frequency (Mhz) : [380]
    PCI Express Frequency (Mhz) : [100]
    C.I.A.2 : [Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive : [800mV]
    PCI Express Clock Drive : [900mV]
    CPU Clock Skew (ps) : [ 0ps]
    MCH Clock Skew (ps) : [ 0ps]

    ******DRAM Performance Control****
    Performance Enhance : [Standard]
    Extreme Memory Profile (X.M.P.) : [Disabled]
    (G)MCH Frequency Latch : [Auto]
    System Memory Multiplier : [2.00B]
    Memory Frequency (Mhz) : 760
    DRAM Timing Selectable : [Manual]

    >>>>>Standard Timing Control
    CAS Latency Time : [4]
    tRCD : [4]
    tRP' : [4]
    tRAS : [12]

    >>>>>Advanced Timing Control [Press Enter]
    tRRD : [3]
    tWTR : [3]
    tWR : [6]
    tRFC : [52]
    tRTP : [3]
    Command Rate (CMD) : [2]

    >>>>>>Channel A & B Timing Settings
    [Press Enter]
    Static tRead Value : [9]
    tRD Phase0 Adjustment : [Auto]
    tRD Phase1 Adjustment : [Auto]
    tRD Phase2 Adjustment : [Auto]
    tRD Phase3 Adjustment : [Auto]
    Trd2rd(Different Rank) : [Auto]
    Twr2wr(Different Rank) : [Auto]
    Twr2rd(Different Rank) : [Auto]
    Trd2wr(Same/Diff Rank) : [Auto]
    Dimm1 Clock Skew Control : [Auto]
    Dimm2 Clock Skew Control : [Auto]

    Driving Strength Profiles
    Driving Strength : [1066]

    ****Motherboard Voltage Control***
    CPU Vcore 1.2875v : [1.4310v]r
    CPU Termination 1.200v : [1.300v]
    CPU Reference 0.805v : [Auto]

    MCH/ICH
    MCH Core 1.100v : [1.200v]
    ICH I/O 1.550v : [1.550v]

    DRAM
    DRAM Voltage : [2.00v]

    Advanced BIOS Settings
    Limit CPUID Max. to 3 : [Disabled]
    No-Execute Memory Protect : [Enabled]
    CPU Enhanced Halt (C1E) : [Disabled]
    C2/C2E State Support : [Disabled]
    x C4/C4E State Support : [Disabled]
    CPU Thermal Monitor 2(TM2) : [Enabled]
    CPU EIST Function : [Disabled]

    Integrated Peripherals
    USB Storage Function : [Disabled]

  3. #3
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: E7400 @ 80c ???

    I think you should be savin for a better Processor because that one aint gunna last very long @ those temps surely. The Shutdown is probably cause its getting to hot?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •