Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EX58-UD5 wont boot Memtest86 CD




  1. #1
    Join Date
    Apr 2009
    Posts
    12

    Default GA-EX58-UD5 wont boot Memtest86 CD

    I just got a new system with the GA-EX58-UD5 mobo. So far its performing quite well. I do have one issue where I can't boot my Memtest86 CD ? The CD boots fine on my older system and it's the latest version of Memtest86 (v2.11). When I powerup my new system, I press F12 and get the one time boot menu, select my DVD drive and nothing happens , just a message saying "Loading ........" .

    When I use the same sequence of commands with the Vista Install/Recovery DVD everything works as expected.

    It seems like a lot of people are using Memtest86 so I wonder why I cant ?
    Last edited by bnc321; 05-26-2009 at 06:40 AM.
    Gigabyte GA-EX58-UD5 rev 1, BIOS F13J
    Windows 7 Pro x64
    Intel i7-920 c0
    Kingston Hyperx RAM 3x2gb PC-12800 DDR3-1600
    eVGA GeForce 250 GTS 1gb DDR3
    2x OCZ Vertex SSD 120gb
    2x Western Digital Caviar Black 1tb
    Western Digital Raptor 150gb
    Intel X-25M SSD G2 80gb
    Plextor PX-850SA DVD
    Seasonic S12 Energy Plus 550w
    Zalman 9900 cooler
    Antec P193 case
    Logitech G510 keyboard

  2. #2

    Default Re: GA-EX58-UD5 wont boot Memtest86 CD

    If the disk controller the DVD drive is connected to is set to either AHCI or RAID, that may be the problem. The bootloader used on the memtest is not AHCI compatible (RAID uses AHCI also). If this is the case, you can either set the RAID/AHCI Mode for the controller in BIOS to IDE each time you run the memtest (be sure to change the setting back when done), or if the second controller on the board is currently unused, move the DVD drive to the controller and set the RAID/AHCI Mode to IDE in BIOS.
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  3. #3
    Join Date
    May 2009
    Posts
    22

    Default Re: GA-EX58-UD5 wont boot Memtest86 CD

    the AHCI thing is indeed the problem. i discovered this last night when i tried to boot a dvd from my new sata dvd drive. you have to switch the sata controller to IDE to boot at least memtest86 and the ultimate boot cd 4.1.1.
    Power Supply: Corsair HX520W
    Mainboard : Gigabyte GA-EX58-UD4P rev 1.0
    Chipset : Intel X58
    Processor : core i7 920 rev C0
    CPU HeatSink and Fan (HSF): Cooler Master N520
    Physical Memory :Corsair XMS 1333 (6x2GB)
    Video Card : Radeon HD2600 256MB
    DVD-Rom Drive : LG SATA BD/HD-DVD reader
    Operating System : some unix or other

  4. #4
    Join Date
    Apr 2009
    Posts
    12

    Default Re: GA-EX58-UD5 wont boot Memtest86 CD

    Yes my DVD drive is also attached to a controller in AHCI mode, so I am sure that is what my problem is. Thanks for the tip
    Gigabyte GA-EX58-UD5 rev 1, BIOS F13J
    Windows 7 Pro x64
    Intel i7-920 c0
    Kingston Hyperx RAM 3x2gb PC-12800 DDR3-1600
    eVGA GeForce 250 GTS 1gb DDR3
    2x OCZ Vertex SSD 120gb
    2x Western Digital Caviar Black 1tb
    Western Digital Raptor 150gb
    Intel X-25M SSD G2 80gb
    Plextor PX-850SA DVD
    Seasonic S12 Energy Plus 550w
    Zalman 9900 cooler
    Antec P193 case
    Logitech G510 keyboard

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •