Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 58 of 58

Thread: F2-8500CL5D-4GBPK and GA-EP45-UD3P




  1. #51
    Join Date
    Apr 2009
    Posts
    28

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    Thanks Psycho for all your help. You to profJim. Thats what I wanted to hear. Kinda wierd about the heatsink though. Now shes running fine. Its sweet because I'm running 8 gigs when I see people having trouble running 4. Anyway, Thanks again!! Until my next build........... lmao!!
    NZXT Guardian 921
    ZEROtherm Nirvana NV120
    Lian Li TR-5 fan controller
    GSkill F2-8500CL5D-4GBPK (x 2) @1066 stable
    CORSAIR CMPSU-850TX
    Core 2 Quad Q9650 @ 3.6GHz stable
    GA-EP45-UD3P v 1.1 F9 Bios
    Palit Radeon HD3870
    WD VelociRaptor WD3000HLFS
    WD Caviar Black 1 TB

  2. #52
    Join Date
    Jul 2009
    Posts
    9

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    I have F2-8500CL5D-4GBPK and GA-EP45-UD3P with Q9550 got a very strange issue: cant get it to post with memory running in dual channel mode, at first mobo would not even recognize the timings --> set them manually got nowhere. afte rresetting CMOS mobo recognized all the defaults but sill would not post when both sticks are in slots 1&3 (posts with one stick or both in 1&2). I've seen posts from people who had the same issues but didnt see any solutions... any ideas??
    Last edited by Dgod; 07-13-2009 at 09:30 PM.

  3. #53
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    Dgod,
    We can't help you if you don't provide your bios settings and include your hardware setup in your forum signature.
    I've successfully run and stress tested with my memory in slots 2 & 4. This was to help out a member that had similar problems.
    See EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066) for the complete, long story.

    The recommended settings in this post should help get you started.
    Use the following generic bios template to post your settings:
    Code:
    Motherboard: Model:  Rev#:  Bios Version:
    Cpu: Model
    Ram: Brand, Model/Part#, Link to your ram's specs
    Power Supply Unit: Brand, Model#, Wattage
    
    Default settings for new setups that are not overclocked.
    
    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto] <--- FAST is OK
    CPU Clock Ratio ---------------------- : [##]
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: ####
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [Mhz]
    PCI Express Frequency (Mhz) ---------- : [Auto] <--- Set to 100, never leave this on Auto
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<
    
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] <--- set to DISABLED when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto]
    tRCD  ------------------- ?? ---------- : [Auto]
    tRP --------------------- ?? ---------- : [Auto]
    tRAS  ------------------- ?? ---------- : [Auto]
    
    Advanced Timing Control
    tRRD  ------------------- ?? ---------- : [Auto]
    tWTR  ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC  ------------------- ?? ---------- : [Auto]
    tRTP  ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
    
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    
    Channel A
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Channel B
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.?????  ---- : [Auto] <--- set to the 1.????? value
    
    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    
    CPU Reference ----------- 0.755V* ----- : [Auto] <--- Auto Will set this correctly
    CPU Reference2 ---------- 0.800V* ----- : [Auto] <--- Auto Will set this correctly
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference ----------- 0.800V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V  ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto] <--- set to the value to the left
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [Auto] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] <--- Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled] <--- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #54
    Join Date
    Apr 2009
    Posts
    28

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    I suggest instead of hijacking the thread, either search or start one with your problem. I can't help you because if you read the thread, I have not had the issues you've had. Put some effort into it and maybe you'll find your answer. And like profJim said, without all the info, we can't help. We aren't mind readers......
    NZXT Guardian 921
    ZEROtherm Nirvana NV120
    Lian Li TR-5 fan controller
    GSkill F2-8500CL5D-4GBPK (x 2) @1066 stable
    CORSAIR CMPSU-850TX
    Core 2 Quad Q9650 @ 3.6GHz stable
    GA-EP45-UD3P v 1.1 F9 Bios
    Palit Radeon HD3870
    WD VelociRaptor WD3000HLFS
    WD Caviar Black 1 TB

  5. #55
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    I agree with out4it's new thread suggestion.
    Be sure to choose a title that will draw viewers to your new thread.
    Your problem might be related to improper MCH Core voltage setting.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #56
    Join Date
    Jul 2009
    Posts
    9

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    profJim, out4it thanks for replying. I try not to create additional threads (clogs up forums) and didnt mean to hijack this one, what i was trying to see is what BIOS settings others have used with similar system set-ups. profJim: I have started with default bios settings and manually set latency settings 5-5-5-15 thats pretty much all adjustments I've made (I tried changing DRam voltage anywhere within 2 and 2.1v range with no effect: posts with 1 stick and infinite re-boot with 2 again only in dual channel) again thank you for your replies and I will try your suggested BIOS setting as soon as i get back from work
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz stock)
    XFX HD-485X-ZDFC Radeon HD 4850 1GB
    G.Skill F2-8500CL5D-4GBPK
    PSU: Thermaltake W0116RU-RF
    3 x (Deskstar 7K1000.B 1TB 7,200RPM SATA 3.0Gb/s Hard Drive) --> RAID 5
    Blu-Ray: LG Electronics GGCH20L

  7. #57
    Join Date
    Jul 2009
    Posts
    9

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    profJim, used exact same settings as in your last thread, still infinite loop... however when changed the multiplier to 2.40B system posts just fine so does that mean i cant get the promised 1066 out of g.skill? im typing using onscreen keyboard on my second pc so ill try to keep this short. any suggestions on the timings or upping the voltage? thanks again for your time, any help is appreciated.
    p.s. bios v is f8
    Last edited by Dgod; 07-14-2009 at 12:08 PM.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz stock)
    XFX HD-485X-ZDFC Radeon HD 4850 1GB
    G.Skill F2-8500CL5D-4GBPK
    PSU: Thermaltake W0116RU-RF
    3 x (Deskstar 7K1000.B 1TB 7,200RPM SATA 3.0Gb/s Hard Drive) --> RAID 5
    Blu-Ray: LG Electronics GGCH20L

  8. #58
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: F2-8500CL5D-4GBPK and GA-EP45-UD3P

    Dgod, I just sent you a PM with some suggestions..
    We'll help you in your new thread.
    As out4it said, this thread isn't the best place to solve you system's issues.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •