Hi

I had problem with GA-EP43-S3L / Rev 1.0 / Bios F8..?.
When PC user logged off then after some time ventilators stopped working and there wase no way to woke up PC than press power buton 2 times (stupid Vista do you want to start in normal or safe mode and ubuntu long scann HD). This problem was under Ubuntu Linux and Windows Vista.

So i updated My MB with @BIOS from server. @BIOS had 2 mobo versions on list and i selected first one. I think i installed F9b Beta bios.

Now I can't get nothing than Black screen (no signal to monitor).

How can i force backup Bios to rewrite failed bios.

I have tried with 1ram, clear cmos, take off bios battery, take off cables not needed, use older monitor with older connection and DVI monitor, mobo driver disc.

Keyboard will light up for one sec @ startup (like its locked after that). My DVD rom opens allways, i have no floppy. My 1st boot device was DVD rom. USB drive led wont light up for Q-flash.

@BIOS didn't show any error msg (asked restart).

I bought Vista OEM a week ago to solve ubuntu problem what i didn't know was bios problem.
------
@BIOS worked for my GA-P35C-DS3R, but i installed from HD.
*********

If you don't kow fix then please recommend good mobo with stable bios for Vista, C2D e7400, HD-4670, ddr2 2Gb 1066.

Thank you for any help.