Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-E7AUM-DS2H and Windos Home Server (NIC problem)




  1. #1
    Join Date
    May 2009
    Posts
    1

    Default GA-E7AUM-DS2H and Windos Home Server (NIC problem)

    Hi,

    I have an issue with GA-E7AUM-DS2H and Windows Home Server

    (E8400, 2 x 2 GB Corsair DDR2 , 2 x 1TB WD).


    Installed Windows Home Server (Based on Windows 2003 SBS), installed the MCP7A Drivers (Windows XP, since no Windows 2003 drivers are available and most of the time XP drivers will work on Windows 2003).
    This seemed to be working, the NIC got a IP adress from the DHCP server, its detecting that its connected at 1GB/s. I also tested if it was possible to ping the default gateway (router), this the point where it went wrong. When doing the ping it start with 3 good ping, then a requested timed out, then several good pings and another timed out.
    Creating a drive mapping to another windows system (tried XP, Vista and a Windows sever) works perfect, but when trying to copy data over this mapping, it aborts after minutes without copying data.

    I dit the test with different network cables, used other Switch ports and other switches (to elliminate hardware error).


    As a bypass I installed a Intel NIC did the same test, everything is working. (used native Windows 2003 drivers).

    My question is there already somebody who ever installed Windows 2003 on this board, if so have they experience the same issue that I am having. Or is it a driver issue, and should I wait till Gigabyte (NVIDA or Realtek) releases Windows 2003 drivers.. or might it be a hardware error.

    Any ideas, comments welcome (even a comment that I am doing something stupid .. )

  2. #2
    Join Date
    Nov 2009
    Location
    USA
    Posts
    1

    Default Re: GA-E7AUM-DS2H and Windos Home Server (NIC problem)

    I am having a similar problem. My build is a GA-E7AUM-DS2H and Windows Home Server, and I have a Linksys WRT610N. The driver is from the NVIDIA MCP7A Chipset Driver 2008/11/14.

    I seem to be able to have good success with connectivity overall, but every morning the WHS is no longer connected to my network. The backups are successful around 3 am, so it seems to lose connection over the following 5 hours. Of course, when I reboot, everything is fine again until the next morning. I have tried unchecking the power management option "allow the computer to turn off this device to save power" within device manager, but it did not help.

    Anyone run into something similar or have a suggestion?

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •