Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: EX58-UD3R No post with stick in DDR3 slot 4.




  1. #1
    Join Date
    Apr 2009
    Posts
    4

    Default EX58-UD3R No post with stick in DDR3 slot 4.

    Gigabyte EX58-UD3R
    Intel Core i7 920 @ 3.9ghz w/ TRUE120
    Sapphire ATI Radeon HD 4870 1GB
    OCZ Platinum 6GB DDR3-1600 [7-7-7-24]
    Corsair HX620W

    so, my problem is exactly what it says in the title.

    i just put the build together and when I had my RAM setup in slot 1, 2, and 4 (the white ones) it wouldn't post. my case doesn't have a speaker so I don't know if its making any beeps or not.

    i've tried each stick individually in slot 4 with no success.

    right now i have the three sticks in slot 1, 3, and 2, the memory is running in dual channel. although its working, i still think it should be running the way its supposed to. (triple channel)

    any suggestions? is the board RMA worthy?

    thanks in advance.

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    Just let me clarify, When you say You have run all the sticks individually in slot 4 is that just running 1 only stick in slot 4 only? If so then Its possible that there may be a issue with the board. Have you tried updating to the latest BIOS?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Apr 2009
    Posts
    4

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    yep just one stick in slot 4, tried with each stick
    with the bios, already flashed from F5 to F6.. no difference

  4. #4

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    I have almost your exact same setup. I even have a spare set of OCZ Platinum I'm saving for a second i7 build coming up that I tested in this board. I've had no problems with 2 different ram sets on this motherboard using slot 4 as the third memory channel as it's supposed to. I've tried every bios from F1 to F6. None have had problems with 3 channels running in the proper slots.

    My thoughts are that the motherboard may be bad. There's just not much else to it. The OTHER possibility that somebody else on this forum ran into recently was a bent pin in the CPU socket can cause some similar kinds of memory craziness as well. Check the socket for any bent pins in it would be the very next thing you should do.
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    I agree with moshpit, Its looking like you could have a Bad Mother Board. However it would be worth checking your CPU pins as the I7 Chip controls the memory.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    Join Date
    Apr 2009
    Posts
    4

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    no bent pins here. looks like it is the motherboard.
    how's gigabyte's RMA? i can't stand not having a desktop computer for a month+

  7. #7
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    I dont know how RMA's work in other countries but In Australia I just rang up were I bought it from and they took care of the rest. If the board is like less than a month old they should just replace it without question.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #8

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    I don't know. I've owned 4 Gigabyte motherboards and installed countless others, but it's one of the few brands (*knocks on wood*) that I've never had to RMA as yet. Gigabyte, and Tyan. The only 2 brands of many that I've used alot of, but never had a failed one to have to actually work on yet. I don't mean that to sound like I think they just don't fail, I know both brands have very standard failure rates for the industry. I've just been lucky with them.

    Asus, Supermicro, MSI, Abit, Intel, DFI, FIC, ECS (alot of these), Asrock, and a few others, have all been solid brands that I've dealt with over the years that I've actually had to RMA anything for. Gigabyte and Tyan just have been lucky for me so far.

    I need to find some more wood to knock on, after all that bragging on Gigabyte, I'm now scared for my UD3R :p
    Ci7 2600K @4.6Ghz/8Gb Patriot Viper DDR3 1600/Asus Sabertooth P67/EVGA GTX 580/Patriot Torqx 128/1 Tb WD Black
    Ci7 920/6Gb Corsair DDR3 1600mhz/EX58-UD3R/HIS Radeon HD 5870/750Gb Seagate ES.2, 2Tb WD Green
    And several other rigs...

  9. #9
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EX58-UD3R No post with stick in DDR3 slot 4.

    Quote Originally Posted by moshpit View Post
    I need to find some more wood to knock on, after all that bragging on Gigabyte, I'm now scared for my UD3R :p
    LMFAO.

    Infact my RMA'd GA-X48-DS5 board was probably (perhaps) in perfect working order. Who would have suspected that I could have got 2 totally different brand new PSU's that were faulty. One Being a Gigabyte ODIN GT 800. The New replacement is going strong.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •