Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P35C-DS3R - Rev 2.1 - bios settings to stop bootloop




  1. #1

    Default GA-P35C-DS3R - Rev 2.1 - bios settings to stop bootloop

    Hey guys,<o:p></o:p>
    <o:p> </o:p>
    I amazed I didn’t find this forum sooner and the amount of info you have. I was looking around on Dutch-speaking forums and didn’t find an answer for my problem. Hope you can help me along.<o:p></o:p>
    <o:p> </o:p>
    I have had my system running, since feb 2008, with no trouble. About 6 months ago, while loading a game, it suddenly shut down. It tried to restart but went into a bootloop (power “on-off-on” every few seconds). After switching off the power for 10 min it ran again and the bios made a recovery.<o:p></o:p>
    From then on, windows would sometimes shut down after 10 min after a cold start and it would go into a bootloop again. If I got it running again it would run fine for the rest of the day... After some debugging, I remembered asking my vendor for 4 bars of Patriot Rams (1gb) compatable with the board, but it was delivered with 2 bars of 2gb. Upon testing the bars with Memtest86 I noticed that the bars run at 2.2v. As I am a novice with pooking around the bios, I finally increased the power to the rams with 0.4v and no more crashing (bsod).<o:p></o:p>
    <o:p> </o:p>
    In trying to stop the bootloop, the psu was replaced, bios updated from F8 to F12E (yes, I even tried my hand at that…), Gfx was replaced. <o:p></o:p>
    <o:p> </o:p>
    Now I have found this forum and reading up, I would like you advice in setting my bios to stop the bootloop. <o:p></o:p>
    <o:p> </o:p>
    System Spec <o:p></o:p>
    ---------------------<o:p></o:p>
    CPU: QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267) - Kentsfield<o:p></o:p>
    MB: Gigabyte GA-P35C-DS3R - Rev 2.1<o:p></o:p>
    BIOS: F12E<o:p></o:p>
    RAM: (2x) Patriot DDR2 – PC2-6400 800 Mhz 2Gb (4-4-4-12) 2.2v<o:p></o:p>
    http://www.patriotmemory.com/products/detailp.jsp?prodline=5&catid=2&prodgroupid=38&id=6 57&type=1<o:p></o:p>
    PSU: Tybotech 400w
    GFX: GeForce 8400 GS (512 MB) (temporary)
    (was running a Sparkle Nvidia 8800gt – 512mb, but it went back to the vendor as he tought the card was causing the problem)<o:p></o:p>

    <o:p> </o:p>
    <o:p> </o:p>
    <o:p> </o:p>
    Robust Graphics Booster____________ [Auto]<o:p></o:p>
    CPU Clock Ratio ___________________ [9] <o:p></o:p>
    Fine Clock Ratio ________________setting not present in Bios<o:p></o:p>
    CPU Frequency _____________________ 2.40 Ghz (266x9)<o:p></o:p>
    CPU Host Clock Control_____________ [Disabled]<o:p></o:p>
    CPU Host Frequency (MHz)___________ [266] <o:p></o:p>
    PCI Express Frequency (Mhz)________ [100]<o:p></o:p>
    C.I.A. 2___________________________ [Disabled]<o:p></o:p>
    System Memory Multiplier (SPD)_____ [Disabled]<o:p></o:p>
    DRAM Timing Selectable_______ SPD _ [Manual]<o:p></o:p>
    <o:p> </o:p>
    Performance Enhance = [Turbo]<o:p></o:p>
    <o:p> </o:p>
    CAS Latency Time___________________ 4<o:p></o:p>
    Dram RAS# to CAS# Delay____________ 4<o:p></o:p>
    Dram RAS# Precharge Delay__________ 4<o:p></o:p>
    Precharge Delay (tRAS)_____________ 12<o:p></o:p>
    <o:p> </o:p>
    ACT to ACT Delay (tRRD)____________ [Auto]<o:p></o:p>
    Rank Write to READ Delay___________ [Auto]<o:p></o:p>
    Write to Precharge Delay___________ [Auto]<o:p></o:p>
    Refresh to ACT Delay_______________ [Auto]<o:p></o:p>
    Read to Precharge Delay____________ [Auto]<o:p></o:p>
    Static tRead Value_________________ [Auto]<o:p></o:p>
    Static tRead Phase Adjust__________ [Auto]<o:p></o:p>
    <o:p> </o:p>
    CPU/PCIEX Clock Driving Control_ setting not present in Bios<o:p></o:p>
    CPU Clock Skew Control__________ setting not present in Bios<o:p></o:p>
    GMCH Clock Skew Control_________ setting not present in Bios<o:p></o:p>
    <o:p> </o:p>
    System Voltage Control____ [Manual]<o:p></o:p>
    DDR2 OverVoltage Control__ [+0.4V]<o:p></o:p>
    PCI-E OverVoltage Control_ [Normal]<o:p></o:p>
    FSB OverVoltage Control___ [Normal]<o:p></o:p>
    (G)MCH OverVoltage Control [Normal]<o:p></o:p>
    CPU Voltage Control_______ [1.27500]<o:p></o:p>
    <o:p> </o:p>
    Limit CPUID Max. to 3______________ [Disabled]<o:p></o:p>
    No-Execute Memory Protect__________ [Enabled]<o:p></o:p>
    CPU Enhanced Halt (C1E)____________ [Enabled]<o:p></o:p>
    C2/C2E State Support____________ setting not present in Bios<o:p></o:p>
    x C4/C4E State Support__________ setting not present in Bios<o:p></o:p>
    CPU Thermal Monitor 2(TM2)_________ [Enabled]<o:p></o:p>
    CPU EIST Function__________________ [Enabled]<o:p></o:p>
    Virtualization Technology__________ [Enabled]<o:p></o:p>
    <o:p> </o:p>
    Integrated Peripherals<o:p></o:p>
    Legacy USB Storage Detect__________ [Enabled]<o:p></o:p>

    <o:p> </o:p>
    <o:p>I am still a bit puzzled, why it only started acting up after several months of trouble free running...</o:p>
    <o:p>
    </o:p>
    <o:p>Thks in advance
    </o:p>
    Gigabyte GA-P35C-DS3R - Rev 2.1
    Bios:
    F12E
    QuadCore Intel Core 2 Quad Q6600 - Kentsfield
    2400 MHz (9 x 267)

    Ram: (2x) Patriot DDR2 – PC2-6400 800 Mhz 2Gb (4-4-4-12) 2.2v
    PSU: Tybotech 400w
    GFX: GeForce 8400 GS (512 MB)
    HDD: 2x 320 gb Seagate Barracuda
    LCD: Samsung SyncMaster 2232BW

    OS: Microsoft Windows Vista Home Premium Service Pack 1

  2. #2

    Default Re: GA-P35C-DS3R - Rev 2.1 - bios settings to stop bootloop

    Update:

    With the info I found on the forum I made the following changes:

    Performance Enhance = [Standard]
    Refresh to ACT Delay_______________ [56]
    (G)MCH OverVoltage Control [+0.2V]


    It has now been running stable for several days... (keeping my fingers crossed)

    If anyone has any suggestions, how to further improve the settings...

    Greetz
    Gigabyte GA-P35C-DS3R - Rev 2.1
    Bios:
    F12E
    QuadCore Intel Core 2 Quad Q6600 - Kentsfield
    2400 MHz (9 x 267)

    Ram: (2x) Patriot DDR2 – PC2-6400 800 Mhz 2Gb (4-4-4-12) 2.2v
    PSU: Tybotech 400w
    GFX: GeForce 8400 GS (512 MB)
    HDD: 2x 320 gb Seagate Barracuda
    LCD: Samsung SyncMaster 2232BW

    OS: Microsoft Windows Vista Home Premium Service Pack 1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •