Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: I'm New and my GA-EP45-UD3P won't POST Help!




  1. #21
    Join Date
    Jun 2009
    Posts
    10

    Default Re: I'm New and my GA-EP45-UD3P won't POST Help!

    Well I gave up and got a new Mobo, and SAME problem.

    So its either the PSU or CPU. I'm gonna get a new PSU and see what happens

    Any luck with yours?
    Gigabyte GA-EP45-UD3P rev. 1.0
    Pentium Core2Quad 2.4ghz Q6600
    Stock CPU Fan

    8GB 2gb x4 : Super*Talent
    DDR2-800 PC6400 T8UB2GC5 2G/128X8
    T800UB2GC5 PDF manual

    GeForce 9500GT 500MB - PCIe 16x
    Wireless 802.11n (PCI-E 1x)

    250 GB SATA Maxtor - Windows.
    650 x2 SATA WD 7,500rpm (future raid?) (unplugged atm)
    20x DVD±RW DL

    Nspire NSP-650V2.2BF14PFC
    Model No. PSH650V-D

    System Status = DEAD (not posting).

  2. #22

    Default Re: I'm New and my GA-EP45-UD3P won't POST Help!

    @Mattkun

    I am not sure if your UD3P still current Rev 1.0 on board ? try get replacement for Rev 1.1 or recently new Rev 1.6 board out there.

    also need a good PSU with 8-pin ATX_12v ensure it will power up.

    GL
    pg
    GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
    New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
    G
    .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
    MSI GTX 260 OC 620/1080/1296 (192 SP)
    PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
    Windows 7 64bit build 7600



  3. #23
    Join Date
    Jun 2009
    Posts
    10

    Default Re: I'm New and my GA-EP45-UD3P won't POST Help!

    I just got a new rev. 1.6 , and Same problems, so its gotta either be the CPU or PSU. I'm hoping its just the PSU.
    Gigabyte GA-EP45-UD3P rev. 1.0
    Pentium Core2Quad 2.4ghz Q6600
    Stock CPU Fan

    8GB 2gb x4 : Super*Talent
    DDR2-800 PC6400 T8UB2GC5 2G/128X8
    T800UB2GC5 PDF manual

    GeForce 9500GT 500MB - PCIe 16x
    Wireless 802.11n (PCI-E 1x)

    250 GB SATA Maxtor - Windows.
    650 x2 SATA WD 7,500rpm (future raid?) (unplugged atm)
    20x DVD±RW DL

    Nspire NSP-650V2.2BF14PFC
    Model No. PSH650V-D

    System Status = DEAD (not posting).

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •