Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can't install XP on X48T-DQ6




  1. #11
    Join Date
    Jun 2009
    Location
    Australia
    Posts
    10

    Default Re: Can't install XP on X48T-DQ6

    So I purchased a new 160 GB WD SATA and XP installed just fine.

    I think the original problem was due to the fact that the XP partition I created on the original 1TB drive was on partition #2, and XP looks for a boot sector in partition #1 by default? That's my only explanation.

    Thanks everyone for your input!
    Gigabyte GA-X48T-DQ6 MB | 2 X Gigabyte ATI Radeon HD 4890 1GB (CrossFire) | Coolermaster CM 690 Chassis | Antec TPQ 850W PSU | Intel Core 2 Quad Q9450 @ 2.92Ghz | Zalman CNPS 9700 110mm 2 Ball CPU Cooler | Corsair 2 x 2GB XMS3 1333C9DHX DDR3 | Creative X-Fi XtremeGamer Fatal1ty Pro | Razer Lachesis Mouse | Razer Destructor Mousepad |Razer Lycosa Mirror Special Edition Keyboard | Logitech G25 Racing Wheel | BenQ E2400HD 24" Widescreen | Windows Vista Ultimate x64 SP2 || Laptop: Dell XPS M1330

  2. #12
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't install XP on X48T-DQ6

    A program called Spinrite worked for me to recover a totally fudged drive so i could copy data off it. Give it a burn. P.S I took just over 24 hours to fix up the 250gb drive.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #13
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Can't install XP on X48T-DQ6

    Quote Originally Posted by Gigadeath View Post
    So I purchased a new 160 GB WD SATA and XP installed just fine.

    I think the original problem was due to the fact that the XP partition I created on the original 1TB drive was on partition #2, and XP looks for a boot sector in partition #1 by default? That's my only explanation.

    Thanks everyone for your input!
    Just say it man, you really wanted a new drive and your wife would only let you get one if the other one was bad. Admit it...Admit it... LOL

    Just in case you were/are not aware there are ways to do what you wanted to do. One is off the top of my head is it was an extended partition instead of primary....

    G/L and thanks for sharing your problem with us.

  4. #14
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't install XP on X48T-DQ6

    Quote Originally Posted by Conners View Post
    Just say it man, you really wanted a new drive and your wife would only let you get one if the other one was bad. Admit it...Admit it... LOL
    I've done similar with my wife before.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •