Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: EP45-DS4 cold boot issue




  1. #1
    Join Date
    Jun 2009
    Posts
    8

    Default EP45-DS4 cold boot issue

    Hello,
    I have a recurring cold boot problem: once a week the pc does not reach post when cold booted (no overclock).
    My solution each time is to remove the CMOS battery, wait a bit and then it boots right (almost): one odd thing is that each time the bios does not recognize my cpu correctly, the multiplier is set to 8 instead of 10 for a 2.67 Ghz Q6700.

    My specs (i don't overclock):
    mb: EP45-DS4 rev 1.0
    bios version F9 cpu: Q6700
    Ram: 4x1 Gbs DDR2
    (2 matched pairs of Corsair twin2X2048-6400-C5) in dual channel
    (matched pairs on same colours)
    CAS: 5-5-5-18

    I changed my bios settings after reading a few posts but I' d like the opinion of experts. Thanks for any help!
    ______________________________________________

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster : Fast
    CPU Clock Ratio : 10
    CPU Frequency : 2.67 Ghz
    Clock Chip Control Standard

    Clock Control
    CPU Host Clock Control: [Enabled](was disabled before)
    CPU Host Frequency (Mhz) : 266 Mhz
    PCI Express Frequency (Mhz) : 100
    C.I.A.2 :[Disabled]

    DRAM Performance
    Control Performance Enhance: [STANDARD]
    (G)MCH Frequency Latch: [auto]
    System Memory Multiplier : auto
    Memory Frequency (Mhz) : 800
    DRAM Timing Selectable : [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18

    Advanced Timing Control
    tRRD...........................................3 [auto]
    tWTR..........................................3 [auto]
    tWR............................................6 [auto]
    tRFC...........................................42 [auto]
    tRTP...........................................3 [auto]
    Command Rate (CMD) ....................:0 [auto]

    Channel A
    Static tRead Value.........................:5 [auto]
    tRD Phase0 Adjustment...................:0 [auto]
    tRD Phase1 Adjustment...................:0 [auto]
    tRD Phase2 Adjustment .................:1 [auto]
    tRD Phase3 Adjustment..................:1 [auto]
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................:6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................:6 Auto
    Dimm1 Clock Skew Control...............:Auto
    Dimm2 Clock Skew Control...............:Auto
    DDR write training: auto

    Channel B: as A

    Motherboard Voltage Control
    Voltage Type.………... Manual

    CPU
    CPU Vcore….……….........................: 1.325 (manual set as given initially on bios)
    CPU Termination…..... 1.200V.......: 1.200 V
    CPU PLL…………………....1.500V.......: 1.500 V
    CPU Reference.…………....0.76V.......: auto
    CPU Reference2………,,0.800V.......: auto
    MCH/ICH MCH Core…………….....1.100V...........: set to 1.14
    MCH Reference….…….0.76 V...........; auto
    MCH/DRAM Ref.…......0.900V...........: auto
    ICH I/O……………….....1.5 V............: manual set to 1.5
    ICH Core…………...……1.100V............: manual set to 1.1

    DRAM
    DRAM Voltage ……....1.800V............: manual set to 1.9
    DRAM Termination .…0.900V............: auto
    Channel A Reference 0.900V............: auto
    Channel B Reference 0.900V............: auto

    Advanced Settings

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [En abled]
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]
    Last edited by pkv; 06-05-2009 at 02:44 AM. Reason: bad formatting
    Mobo: Ga-EP45-DS4 Rev.1.0 Bios: F9
    CPU: Q6700 not overclocked 2.67 GHz [10x266MHz]

    Ram: 4x1GB Corsair twin2X2048-6400-C5 @5-5-5-18
    Video Card: Asus En-silent 7600GS 512 MB
    PSU: Corsair 550 W

  2. #2
    Join Date
    Jun 2009
    Posts
    8

    Default Re: EP45-DS4 cold boot issue

    sorry for the bad formatting, tried to set it correctly several times, but it doesn't go past submission using the integrated text editor

  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EP45-DS4 cold boot issue

    It is really hard to read. Surround it with [CODE] tags, making sure each setting is on a different line, and it should come out much clearer. I tried to read it bit it started to give me a headache.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #4
    Join Date
    Jun 2009
    Posts
    8

    Default Re: EP45-DS4 cold boot issue

    ok, done, it shd be easier to read now!

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EP45-DS4 cold boot issue

    Maybe you could try reflashing with F9 BIOS using QFLASH http://forums.tweaktown.com/f69/bios...h-guide-27576/
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    Join Date
    Jun 2009
    Posts
    8

    Default Re: EP45-DS4 cold boot issue

    Thanks for giving attention to my problem !

    Actually, as mentionned in my specs, I'm already using bios F9 ...
    What about my bios settings? do they seem right?
    Mobo: Ga-EP45-DS4 Rev.1.0 Bios: F9
    CPU: Q6700 not overclocked 2.67 GHz [10x266MHz]

    Ram: 4x1GB Corsair twin2X2048-6400-C5 @5-5-5-18
    Video Card: Asus En-silent 7600GS 512 MB
    PSU: Corsair 550 W

  7. #7
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EP45-DS4 cold boot issue

    I did read that you were already on F9 however, depending on the method used to flash I would suggest Reflashing F9 using QFLASH and loading optimum default settings, then rebooting and loading your personal setting. its just an easy place to start. One thing, the Robust Graphics Booster: should be set to whatever the other one is NOT fast. is it Normal. I dont know if that will fix this issue but Im sure Ive read that that is what you should set it to. Possibly try setting the System Memory Multiplier manually to whatever gives you 800. Only other idea that I have right now is maybe try if its easy another CMOS battery???
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #8
    Join Date
    Jun 2009
    Posts
    8

    Default Re: EP45-DS4 cold boot issue

    Hi Nimrod,

    OK got it for flashing ; I'll try it this evening when i'm back home;
    for Robust Graphics Booster, options are:
    - turbo , fast , extreme; no 'normal' setting
    for CMOS battery, I've tried other brand-new batteries: problem remains...

    Thanks for taking time to help others !!!
    Mobo: Ga-EP45-DS4 Rev.1.0 Bios: F9
    CPU: Q6700 not overclocked 2.67 GHz [10x266MHz]

    Ram: 4x1GB Corsair twin2X2048-6400-C5 @5-5-5-18
    Video Card: Asus En-silent 7600GS 512 MB
    PSU: Corsair 550 W

  9. #9
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EP45-DS4 cold boot issue

    You can try a couple of things to eliminate issues.

    Note the Advanced Memory timings in the following profile, as well as manual tRead values and a bit more MCH voltage, as 4 x 1GB will likely need a bit more juice.

    Code:
    MB Intelligent Tweaker(M.I.T.) 
    Robust Graphics Booster : Fast 
    CPU Clock Ratio : 10 
    CPU Frequency : 2.67 Ghz 
    Clock Chip Control Standard 
    
    Clock Control 
    CPU Host Clock Control: [Enabled](was disabled before) 
    CPU Host Frequency (Mhz) : 266 Mhz 
    PCI Express Frequency (Mhz) : 100 
    C.I.A.2 :[Disabled] 
    
    DRAM Performance 
    Control Performance Enhance: [STANDARD] 
    (G)MCH Frequency Latch: [266] 
    System Memory Multiplier : [3.00] 
    Memory Frequency (Mhz) : 800 
    DRAM Timing Selectable : [Manual] 
    
    Standard Timing Control 
    CAS Latency Time........................5 
    tRCD .........................................5 
    tRP'...........................................5 
    tRAS..........................................18 
    
    Advanced Timing Control 
    tRRD...........................................3 [3]
    tWTR..........................................3 [3]
    tWR............................................6 [6]
    tRFC...........................................42 [48]
    tRTP...........................................3 [3]
    Command Rate (CMD) ....................:0 [2] 
    
    Channel A 
    Static tRead Value.........................:5 [6] 
    tRD Phase0 Adjustment...................:0 [auto] 
    tRD Phase1 Adjustment...................:0 [auto] 
    tRD Phase2 Adjustment .................:1 [auto] 
    tRD Phase3 Adjustment..................:1 [auto] 
    Trd2rd(Different Rank)....................: 6 Auto 
    Twr2wr(Different Rank)...................:6 Auto 
    Twr2rd(Different Rank)...................: 5 Auto 
    Trd2wr(Same/Diff Rank)..................:6 Auto 
    Dimm1 Clock Skew Control...............:Auto 
    Dimm2 Clock Skew Control...............:Auto 
    DDR write training: auto 
    
    Channel B: as A 
    
    Motherboard Voltage Control 
    Voltage Type.………... Manual 
    
    CPU 
    CPU Vcore….……….........................: 1.325 (manual set as given initially on bios) 
    CPU Termination…..... 1.200V.......: 1.200 V 
    CPU PLL…………………....1.500V.......: 1.500 V 
    CPU Reference.…………....0.76V.......: auto 
    CPU Reference2………,,0.800V.......: auto 
    MCH/ICH MCH Core…………….....1.100V...........: [1.220V]
    MCH Reference….…….0.76 V...........; auto 
    MCH/DRAM Ref.…......0.900V...........: auto 
    ICH I/O……………….....1.5 V............: manual set to 1.5 
    ICH Core…………...……1.100V............: manual set to 1.1 
    
    DRAM 
    DRAM Voltage ……....1.800V............: manual set to 1.9 
    DRAM Termination .…0.900V............: auto 
    Channel A Reference 0.900V............: auto 
    Channel B Reference 0.900V............: auto 
    
    Advanced Settings 
    Limit CPUID Max. to 3.....................: [Disabled] 
    No-Execute Memory Protect............: [Enabled] 
    CPU Thermal Monitor 2(TM2) ...........: [Enabled] 
    CPU EIST Function.........................: [Disabled] 
    Virtualization Technology................: [En abled] 
    Integrated Peripherals 
    Legacy USB Storage Detect ..............[Disabled]
    Hopefully this will eliminate the problem. If it does then try tightening Static tRead back down to 5 for both channels. If the issue re-ocurs use 6, if it remains gone, use 5. After possibly eliminating the issue, run Prime 95 or OCCT over night for at least 8 hours, to verify everything's stable.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #10
    Join Date
    Jun 2009
    Posts
    8

    Default Re: EP45-DS4 cold boot issue

    Wow, big thanks psycho 101 !
    I'll try your settings asap!
    Thanks for your great community spirit!
    Mobo: Ga-EP45-DS4 Rev.1.0 Bios: F9
    CPU: Q6700 not overclocked 2.67 GHz [10x266MHz]

    Ram: 4x1GB Corsair twin2X2048-6400-C5 @5-5-5-18
    Video Card: Asus En-silent 7600GS 512 MB
    PSU: Corsair 550 W

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •