Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Newb needs help




  1. #1
    Join Date
    Jun 2009
    Posts
    13

    Default Newb needs help

    hello all. recently built a new pc and have little experience setting up bios.
    have enabled "optimized" settings but i dont know if they are what i should be using. my memory is my main concern. cpu-z shows pc3 8500f. 533.3mhz?

    so here is what i am dealing with.

    GA-EP45T-UD3P ver1.0 F7 bios

    E8400

    OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 7-7-7-24

    bios shows memory 1066? this and the cpu-z info has me fuddled.
    what should my settings look like? is my memory really 1600?
    please help me. thanks in advance!

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Newb needs help

    Loading Optimized Defaults is just the first step to setting up your BIOS. Ive put together some basic settings that will get you going, if you want change the CPU Host Frequency to 400 for a bit of an overclock if thats what you wanted to do. Just make sure your ram multi is changed to. It would help of you could give us the exact model of your ram, so we could be sure what the Speed of it is. As for CPU-Z showing 533 that is just the Sorta Real Clock of it not being "Double Pumped" DDR (double Data Rate)
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9X
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz (333*9)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........: 100

    C.I.A.2 .................................:[Disabled]


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: What ever will give you 1066 below.
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time....................... 7
    tRCD ........................................ 7
    tRP'.......................................... 7
    tRAS........................................ 24


    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.25 Manual


    MCH/ICH
    MCH Core…………….....1.100V...........: <<< Leave
    MCH Reference….…….0.760V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............: Set to what ever the specs are on your RAM
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]


    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    Last edited by NimrodAUS; 06-07-2009 at 01:35 PM. Reason: Vcore Change
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Newb needs help

    Also this page may be good for you. http://forums.tweaktown.com/f13/gris...-builds-32458/
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #4
    Join Date
    Jun 2009
    Posts
    13

    Default Re: Newb needs help

    thanks.
    looks like that is what the "optimized" settings come up with minus ram 7-7-7-24, voltage 1.8 and dram performance enhance standard (optimized default settings display 7-7-7-16, 1.5V and Turbo).

    memory is OCZ3P16004GK. ocz website states 1.9V and 7-7-7-24. is that recommended as opposed to auto ***16 and 1.5?

    so my memory in bios should display 1066? this is where i began to doubt that i had it configured correctly. the only way i could get 1600 up was to go to 500mhz on bus with a lower multiplier like 6 (cant remember), which, booted and ran games (crysis, GTA IV, COD 4 & 5) with no apparent glitches. i just wasnt confident enough to leave it there mainly because i felt i didnt know what i was doing. just money and time right?!!

    want peace of mind that i am getting what i should be. this is the first time i have purchased all individual items and assembled myself. just needed a gamer. old P4 AGP of mine had its day of glory but that time passed long ago. spent $1100 on this... pleased so far.

    <TABLE><TBODY><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>CASE HAF-922</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>MB GIGABYTE GA-EP45T-UD3P 775 P45</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>VGA MSI | N275GTX TWINFROZR OC</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>PSU ROSEWILL|RBR850-M 850W

    </TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>CPU INTEL|C2D E8400 3G 775 45N</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>MEM 2Gx2|OCZ OCZ3P16004GK</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>HD 500G|WD WD5001AALS</TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314></TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>DVD BURN LG

    </TD><TD width=58></TD><TD width=66></TD><TD width=104></TD></TR><TR><TD width=98></TD><TD width=314>MS WIN VISTA ULTIMATE 64BIT

    </TD><TD width=58></TD><TD width=66></TD></TR></TBODY></TABLE>

    would like to get the cpu up a little in the future for it seems to be my weakest link. in hindsight maybe i should have purchased a quad core. thanks again for your input.

  5. #5
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Newb needs help

    Nimrod has given you a good template, but has missed the fact that you're running 1600 DDR3, it's an easy thing to do.

    Please set your BIOS to the following values:

    Code:
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9X
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz (333*9)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........: 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: What ever will give you 1600 below. Should be 5.00 followed by a letter.
    Memory Frequency (Mhz) ..............: 1600
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time....................... 7
    tRCD ........................................ 7
    tRP'.......................................... 7
    tRAS........................................ 24
    
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.25 Manual
    
    
    MCH/ICH
    MCH Core…………….....1.100V...........: <<< Leave
    MCH Reference….…….0.760V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.500V............:  [1.900V]
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    __________________
    Your RAm speed in the BIOS will show 1600, however in a program like CPU-Z, it will show 800MHz, which is correcr because it's double data rate RAM, so 2*800=1600.

    After you start overclocking, you'll notice a huge leap in games performance. At stock speed your CPU isn't quite fast enough to be able to fully feed your 275GTX. An overclock to 3.6GHz and above would benefit you greatly!

    Don't worry too much about quad core. You only have one game there that takes advantage of it, and thet's GTA 4. You would see a huge performance gain with a quad in that game, and a 3GHz quad would outperform a 4GHz dual core. Other than that most other games don't mind.

    If you'd like me to post you a template for likely settings to get 3.6GHz on near stock volts let me know. Best to get your RAM running stock first tho, so give those settings a try.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #6
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Newb needs help

    Ah yes I see now, that it is indeed 1600Mhz ram. I did question it as I asked for exact model of ram because post 1 was a little confusing. All cleared up now. Thanks for your help Psycho101
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #7
    Join Date
    Jun 2009
    Posts
    13

    Default Re: Newb needs help

    sorry, i am confused so it all makes perfect sense.

    ok, so i have to raise the clock ratio in order to get a 1600.

    latch has 5 options. auto, 266, 200, 333 and 400.

    memory multiplier has A, B, C and D attached to its repective 2.00, 3.00, 4.00.... letters prepresenting 266, 200... so on and so forth.

    takes a 400 cpu clock to get 1600 and then my cpu is at 3.60MHz with a 9X clock ratio. lowered to 7X and its 3.00MHz. but this isnt right. i need to stop drinking.

    what am i doing wrong?

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Newb needs help

    Well doing what you have done is one way of getting it good. Lowering the Multi to keep it @ 3Ghz. You could also just leave it over clocked @ 3.6 if you wanted to. Just watch your Temps with Real TEmp. Im not real good with ram multi equations but im sure theres one that will work for you @ 333Mhz host clock speed. I just go through the choice untill it says 1600Mhz in the ram speed section.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  9. #9
    Join Date
    Jun 2009
    Posts
    13

    Default Re: Newb needs help

    only way i can get it to run is to leave clock ratio at 9X. adjusted to 3.8GHz, had to up cpu to 1.3V

    can tell a difference in GTA IV and farcry2...much smoother. benchmark tests in these games support that.

    still dont have mem at 1600 yet. have to leave latch and multiplier on auto. all other selectables arent working right.

    will continue screwing with it until satified i guess.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Newb needs help

    Your confusion is understandable.
    Here's some simple math to better explain things:

    333MHz cpu speed x 3.2 system memory multiplier = 1066 memory speed.
    333MHz cpu speed x 9.0 cpu multiplier = 2.997GHz cpu speed.

    400MHz cpu speed x 4.0 system memory multiplier = 1600 memory speed.
    400MHz cpu speed x 7.5 cpu multiplier = 3.000GHz cpu speed.

    400MHz cpu speed x 4.0 system memory multiplier = 1600 memory speed.
    400MHz cpu speed x 8.0 cpu multiplier = 3.200GHz cpu speed.

    400MHz cpu speed x 4.0 system memory multiplier = 1600 memory speed.
    400MHz cpu speed x 8.5 cpu multiplier = 3.400GHz cpu speed.

    400MHz cpu speed x 4.0 system memory multiplier = 1600 memory speed.
    400MHz cpu speed x 9.0 cpu multiplier = 3.600GHz cpu speed.

    As stated in previous posts, you'll need to manually set the primary memory timings and possibly set DRAM voltage to your memory's max rated voltage.
    MCH Core will probably need to be set to at least 1.20 volts and possibly 1.22 - 1.26 volts. Higher is NOT always better.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •