Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Att: Found problem with latest Gigabyte Bios




  1. #1
    Join Date
    Jun 2009
    Posts
    4

    Default Att: Found bug with latest Gigabyte Bios--Possibly effects other gigabyte bios

    I own a Gigabyte MA78GM-US2H motherboard. It had bios F4 flashed to it, and it was flashed to F4 with QFlash. My version of QFlash is 2.10.

    Now on to the problem. Today on Gigabyte website I found bios F5 was available. I downloaded it and extracted the bios bin file to a fat32 partition. The same place that the previous F4 bios resides.

    I then used QFlash to try and flash F5. The bios flash failed because QFlash said the F5 bios was not a match.

    The previous F4 bios was in this format. ma78gus2.f4

    The latest F5 bios was in this format. MA78GUS2.F5

    I renamed the F5 bios to ma78gus2.f5. I just replaced all capital letters with lower case just like the F4 bios. The flash was a success with QFlash.

    Gigabyte tech support, if you guys are reading this, please fix this bug

    Thanks
    Last edited by snippits75; 06-10-2009 at 01:35 AM.

  2. #2
    Join Date
    Jun 2009
    Posts
    4

    Default Re: Att: Found bug with latest Gigabyte Bios--Possibly effects other gigabyte bios

    Noticed that Gigabyte had pulled F5 bios for my motherboard, and then put it back up on their global website.

    Can confirm that this new F5 bios fixes the problem I had previously flashing with Qflash.

    Thanks Gigabyte. You guys are fast. :D
    Last edited by snippits75; 06-10-2009 at 05:03 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •