Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Screen flickering problem




  1. #1
    Join Date
    Jun 2009
    Posts
    2

    Default Screen flickering problem

    hey guys,
    i got myself a shiny Gigabyte ma770-ud3 the other day, slammed a phenom x3 and 2 x 1gb ocz ddr2's on it. for video, i went for my old geforce 8500gt (this one was the only part i didn't change after the northbridge blew up on my old motherboard).
    after reading a few reviews on my new board, it was clear i had to get a non-stock northbridge heatsink, to prevent it from catching fire like my last one did
    what i bought for that is a Zalman ZM-NB47J. since the northbridge is very close to the geforce, i had some trouble installing it, but i managed to assemble everything.
    my problem is: ever since i got the new heatsink, my screen flickers, like i set the refresh rate too low (i should note, it's a LG Flatron w1934S, and it didnt ever flicker before). any tips on what to do? i think the heatsink on the northbridge might heat the video adapter up and thus cause the flickering. should i get a active cooling solution on the NB?
    thanks in advance,
    peph.halmen

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Screen flickering problem

    I dont know the board or the nb chipset/ which is it btw.


    If its a standard layout tho the heat from the gx would be more likely to affect the nb rather than the other way round.
    Is the 8500gt oclocked?.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Jun 2009
    Posts
    2

    Default Re: Screen flickering problem

    nb chipset is the amd 770.
    none of the components are overclocked yet, since i want to get it to run stable and without flickering before i start messing around.
    another thing i just thought of: if i spilled a little bit of thermal paste on some chip/capacitor/whatever around the nb while installing the heatsink, is there a possibility for the heatsink to send out some kind of magnetic waves and distort the image i get on my screen?
    i tried putting another active fan on the zalman heatsink, nb and gpu temps are down to around 40 celsius (idle) , but the flickering is still there.

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Screen flickering problem

    if putting a new hs on the nthbridge .. you are supposed to use non electrically conductive paste..ie different type to arctic 5 cpu paste .
    Hopefully it hasnt spread down.
    I use a northbridge hs/memory cooling fan it seems fairly effective.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •