do you have the c1e enhanced halt state option on your board? ifso disable it under advanced cpu features in the bios,it will eliminate the noise