Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?




  1. #11
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Well I guess I have a nother step added that I will do in parallel. Friend of mine has a working 2x2gig Corsair that hes put aside since he recently bought himself another pair (faster mhz/cl) and he is going to bring it by for me to test (and keep if it works) its either 800 or 1066 XMS2. Guess it will not hurt to pop that in. I am guessing I should reset everything to auto after this?

    Do you happen to have the settings for Corsair XMS2s here :)

    Quote Originally Posted by Psycho101 View Post
    If you can verify all other components on your old board, and they test good, then by the process of elimination, and a little bit of guesswork, if the same combo fail on the UD3P, I'd conclude RAM.

    Getting hold of a stick of DDR2 from somewhere would help to verify this though.

    Known good RAM so far include Corsair (TWIN2X4096-6400C5 and TWIN2X4096-8500C5), Gskill PC2-8500 (blue heat spreaders) and Crucial Balistix Tracer. There are others though. A little look through peoples signatures on the forum will yield an even bigger list, as a lot of people here have a UD3P/R.
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  2. #12
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    It depends on the model. PC2-6400C5 is 5-5-5-18 @ 1.8V, PC2-6400C4 is 4-4-4-12 @ 1.9V and the PC2-8500 is 5-5-5-15 @ 2.1V.

    Before you install the RAM, clear the CMOS using the two pins above the case button pin cluster and you should be able to boot into the BIOS to set everything properly.

    With 2 x 2GB you should be able to run stock settings with 1.2V MCH Core. Use the other subtimings and Static tRead as before, and set your RAM multiplier tho the correct values for the RAM, so 2.4B for DDR2-800 and 3.2B for DDR2-1066.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #13
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Well he actually got me the Corsair TWIN2X4096-6400C4DHX. Guess these are the Dominators and are huge with that heat sink. 4-4-4-12 2.1V ver 3.2.

    Is that going to work with my board? Or too high of a Voltage?

    Quote Originally Posted by Psycho101 View Post
    It depends on the model. PC2-6400C5 is 5-5-5-18 @ 1.8V, PC2-6400C4 is 4-4-4-12 @ 1.9V and the PC2-8500 is 5-5-5-15 @ 2.1V.

    Before you install the RAM, clear the CMOS using the two pins above the case button pin cluster and you should be able to boot into the BIOS to set everything properly.

    With 2 x 2GB you should be able to run stock settings with 1.2V MCH Core. Use the other subtimings and Static tRead as before, and set your RAM multiplier tho the correct values for the RAM, so 2.4B for DDR2-800 and 3.2B for DDR2-1066.
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  4. #14
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Yes, they have the Direct Heat Exchange spreaders, and are rather tall but should be fine. No RAM is rated for a voltage that the UD3P can't supply. Those modules should work fine at 4-4-4-12 @ 2.1V They may also do upwards of DDR-1000 at 5-5-5-15 @ 2.1V, should you want to overclock past 425-450 FSB. Nice RAM indeed.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #15
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Alright about to pull the ram from the new build to the old build and I will use the following settings (after resetting the bios) on the new board as you said:

    Code:
    MB Intelligent Tweaker(M.I.T.) 
    ******************************
    Robust Graphics Booster ..............: [Auto]
    CPU Clock Ratio ......................: [8X]
    x Fine CPU Clock Ratio................: +0.0
    CPU Frequency ........................: 2.66GHz (333x8)
    ********** Clock Chip Control ********
    >>>>>  Standard Clock Control
    CPU Host Clock Control................: [Disabled]
    x CPU Host Frequency(Mhz).............: 333
    PCI Express Frequency(Mhz)............: [100]
    C.I.A.2...............................: [Disabled]
    >>>>> Advanced Clock Control..........: [Press Enter] 
    CPU Clock Drive.......................: [800mV]
    PCI Express Clock Drive...............: [900mV]
    CPU Clock Skew........................: [  0ps]
    MCH Clock Skew........................: [  0ps]
    ******** DRAM Performance Control ********
    Performance Enhance...................: [Standard]
    Extreme Memory Profile(X.M.P.)........: [Disabled] <-- I do not have this in my BIOS
    (G)MCH Frequency Latch................: [Auto]
    System Memory Multiplier (SPD)........: [2.40B]
    Memory Frequency(Mhz).....667.........: 800
    DRAM Timing Selectable (SPD)..........: [Manual]
    >>>>> Standard Timing Control
    x CAS Latency Time................5...: 4
    x tRCD ...........................5...: 4
    x tRP.............................5...: 4
    x tRAS...........................15...: 12
    >>>>> Advanced Timing Control.........: [Press Enter] 
    x tRRD............................3...: 4
    x tWTR............................3...: 4
    x tWR.............................5...: 8
    x tRFC...........................36...: 58
    x tRTP............................3...: 4
    x Command Rate (CMD) .............0...: 2
    >>>>> Channel A Timing Settings.......: [Press Enter] 
    x Static tRead Value..............8...: 7 
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    >>>>> Channel A Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: Auto
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    >>>>> Channel B Timing Settings.......: [Press Enter] 
    x Static tRead Value..............9...: 7 
    x tRD Phase0 Adjustment...........0...: Auto
    x tRD Phase1 Adjustment...........0...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    x Trd2rd(Different Rank)..........6...: Auto
    x Twr2wr(Different Rank)..........6...: Auto
    x Twr2rd(Different Rank)..........5...: Auto
    x Trd2wr(Same/Diff Rank)..........8...: Auto
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    >>>>> Channel B Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: Auto
    x Data Driving Pull-Up Level..........: Auto
    x Cmd Driving Pull-Up level...........: Auto
    x Ctrl Driving Pull-Up Level..........: Auto
    x Clk Driving Pull-Up Level...........: Auto
    x Data Driving Pull-Down Level........: Auto
    x Cmd Driving Pull-Down level.........: Auto
    x Ctrl Driving Pull-Down Level........: Auto
    x Clk Driving Pull-Down Level.........: Auto
    ****** Motherboard Voltage Control ******
    Voltage Types..........Normal...........Current
    -----------------------------------------------
    >>> CPU
    Load-Line Calibration.................: [Disabled]
    CPU Vcore..............1.28750V.......: [1.28750V]
    CPU Termination........1.200V.........: [1.200V]
    CPU PLL................1.500V.........: [1.500V]
    CPU Reference..........0.760V.........: [Auto]
    >>> MCH/ICH
    MCH Core...............1.100V.........: [1.200V]
    MCH Reference..........0.760V.........: [Auto]
    MCH/DRAM Reference.....0.900V.........: [Auto]
    ICH I/O................1.500V.........: [1.500V]
    ICH Core...............1.100V.........: [1.100V]
    >>> DRAM
    DRAM Voltage...........1.800V.........: [2.100V] 
    DRAM Termination.......0.900V.........: [Auto]
    Channel A Reference....0.900V.........: [Auto]
    Channel B Reference....0.900V.........: [Auto]
    Of course since I havent installed yet I am not sure of the exact readings from the new ram, but I will set the ones in red :)
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  6. #16
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Well... Only setup all worked, and so did the new setup with the new ram and the settings posted above. Now I am wondering if this is just because of incompatibilities with the HyperX? The last time I had stable installs in windows was when I ran on a pair of the HyperX's and now it is stable on a pair of Corsairs. So not sure if I will have problems if I were to add in two more corsairs as well?
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Running with 4x2GB will require MCH Core to be set a bit higher.
    With 8GB of 1066 memory, the memory speed often needs to be under-clocked a bit from the full rated speed. With ddr2-800 memory this might not be an issue.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    So can I just confirm... all is well with the Corsair installed?

    If I were you I'd RMA the Kingston anyway, it can't hurt. You may get a different internal revision of the same model too. You see on the Corsair, they have a version number? That indicates that different memory chips are being used than the previous version of the same model, or that they revised circuit board design. If you're lucky enough to get a sealed set, you can e-Bay them for a decent price, or give them your mate in exchange for the Corsair, as a thank you.

    profJim is right, as usual, good advice. 8GB can be troublesome, and unless you're editing video/audio, running virtual machines or doing CAD (3D rendering), you'll see no benefit at the moment. You could end up with the new Corsair being a different version number to your current sticks too, meaning they aren't quite identical, leading to more issues.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #19
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Yes all is well with the Corsairs and all is also well with the old pc with the hyperx it seems.

    My question is: Was I having issues because the EP45-UD3P cant correctly work with 4x1 HyperX sticks? this I ask because when I had 2x either of my hyperx (new/old) in things were good (I didnt extensively test this). Or is my board bad where it cant handle any 4x# set of RAM, since I only have 2x2 Corsairs right now which is working, and the only way I had windows be stable with the HyperX was 2x1?

    Not sure if that question makes sense. But I do understand that having 8gigs of ram can be troublesome. And I have not planned on getting anything more at this point.
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  10. #20
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Under normal circumstances 4x1GB is not a problem.

    There are quite a few threads where a certain brand or model of memory didn't work well with some mobos, yet worked perfectly in a different brand or model mobo.

    This is why it's so important to perform extended stress/stability testing, even you don't overclock your system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •